<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Silverman: Pay attention when authoritarians target journalists, here and abroad.</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=270" class="" style=""/><meta data-react-helmet="true" name="google-site-verification" content="I6virwzjlNAp9UT1I6ohh92inQw9wWhjFhjb_zQuO_8" class="" style=""/><meta data-react-helmet="true" name="description" content="This is an existential battle between good and evil — darkness and light. Journalists bring light to the world." class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Silverman: Pay attention when authoritarians target journalists, here and abroad." class="" style=""/><meta data-react-helmet="true" property="og:description" content="This is an existential battle between good and evil — darkness and light, Craig Silverman writes. Journalists bring light to the world." class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="The Colorado Sun" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="http://facebook.com/thecoloradosun" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-03-14T09:00:00+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-03-13T23:58:45+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=1080,540" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="540" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:title" content="Silverman: Pay attention when authoritarians target journalists, here and abroad." class="" style=""/><meta data-react-helmet="true" name="twitter:description" content="This is an existential battle between good and evil — darkness and light, Craig Silverman writes. Journalists bring light to the world." class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="Craig Silverman" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="5 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.coloradosun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,500,700|Martel:400,700,800&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.afce6ea6.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.4a46478f.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.a5cd581e.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.d2df47c4.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.251bf0e6.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.789b8876.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.3272a6a7.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.2b754f69.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.c14e2e70.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-googleAdUnit" rel="prefetch" href="/static/js/components-googleAdUnit.172ef6f2.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.317c0ee2.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.4f42bbf8.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.43c4fbce.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.54326fd7.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.5e9ef7aa.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.2cc5e0d0.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e8ce463f.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.66957912.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.6ae043b1.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.86fcbab2.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.0b5e08ce.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">#interstitial-container-between-header-and-body-wrapper {
	margin-bottom: 1.5rem;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.coloradosun.com/wp-json/irving/v1","ROOT_URL":"https://coloradosun.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202211.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://coloradosun.com/#organization","name":"The Colorado Sun","url":"https://coloradosun.com/","sameAs":["http://facebook.com/thecoloradosun","http://instagram.com/thecoloradosun","https://www.linkedin.com/company/33254126/","http://coloradosun.com/youtube","https://en.wikipedia.org/wiki/The_Colorado_Sun","https://twitter.com/coloradosun"],"logo":{"@type":"ImageObject","@id":"https://coloradosun.com/#logo","inLanguage":"en-US","url":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/01/Sun-Wide-Transparent-Stroke-1200.png","contentUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/01/Sun-Wide-Transparent-Stroke-1200.png","width":1200,"height":172,"caption":"The Colorado Sun"},"image":{"@id":"https://coloradosun.com/#logo"}},{"@type":"WebSite","@id":"https://coloradosun.com/#website","url":"https://coloradosun.com/","name":"The Colorado Sun","description":"Telling stories that matter in a dynamic, evolving state.","publisher":{"@id":"https://coloradosun.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://coloradosun.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#primaryimage","inLanguage":"en-US","url":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg","contentUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg","width":2000,"height":1000},{"@type":"WebPage","@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#webpage","url":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/","name":"Silverman: Pay attention when authoritarians target journalists, here and abroad.","isPartOf":{"@id":"https://coloradosun.com/#website"},"primaryImageOfPage":{"@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#primaryimage"},"datePublished":"2022-03-14T09:00:00+00:00","dateModified":"2022-03-13T23:58:45+00:00","description":"This is an existential battle between good and evil \u2014 darkness and light. Journalists bring light to the world.","breadcrumb":{"@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/"]}]},{"@type":"BreadcrumbList","@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://coloradosun.com/"},{"@type":"ListItem","position":2,"name":"Silverman: Pay attention when authoritarians target journalists, here and abroad."}]},{"@type":"NewsArticle","@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#article","isPartOf":{"@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#webpage"},"author":{"@id":"https://coloradosun.com/#/schema/person/0ee373b2c8d7fa879157b7c846d60b9a"},"headline":"Silverman: Pay attention when authoritarians target journalists, here and abroad.","datePublished":"2022-03-14T09:00:00+00:00","dateModified":"2022-03-13T23:58:45+00:00","mainEntityOfPage":{"@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#webpage"},"wordCount":949,"publisher":{"@id":"https://coloradosun.com/#organization"},"image":{"@id":"https://coloradosun.com/2022/03/14/silverman-journalists-press-freedom-opinion/#primaryimage"},"thumbnailUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg","keywords":["Craig Silverman","Donald Trump","First Amendment","media","newspapers","opinion","opinion columns","politics","Russia","Tina Peters","Ukraine"],"articleSection":["Opinion","Opinion Columns"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://coloradosun.com/#/schema/person/0ee373b2c8d7fa879157b7c846d60b9a","name":"The Colorado Sun","image":{"@type":"ImageObject","@id":"https://coloradosun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb8f9b3aa2aa79f2201cabe197a6ec3d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb8f9b3aa2aa79f2201cabe197a6ec3d?s=96&d=mm&r=g","caption":"The Colorado Sun"},"url":""}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Silverman: Pay attention when authoritarians target journalists, here and abroad.","url":"https:\u002F\u002Fcoloradosun.com\u002F2022\u002F03\u002F14\u002Fsilverman-journalists-press-freedom-opinion\u002F","single":{"title":"Silverman: Pay attention when authoritarians target journalists, here and abroad.","type":"post","wcount":939,"publish":"March 14, 2022","updated":"March 13, 2022","byline":"Craig Silverman","author":{"name":"The Colorado Sun","id":"190"},"bylines":[{"display_name":"Craig Silverman","id":""}],"categories":[{"name":"Opinion","id":168},{"name":"Opinion Columns","id":177}],"tags":[{"name":"Craig Silverman","id":14605},{"name":"Donald Trump","id":38},{"name":"First Amendment","id":2748},{"name":"media","id":1804},{"name":"newspapers","id":2749},{"name":"opinion","id":505},{"name":"opinion columns","id":3849},{"name":"politics","id":1893},{"name":"Russia","id":246},{"name":"Tina Peters","id":8275},{"name":"Ukraine","id":10953}],"primary_category":{"name":"Opinion Columns","id":177}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://coloradosun.com/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/lede-common.1f9bd6882ce3afdb1f8d.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://coloradosun.com/static/js/colorado-sun.079d15ba.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/colorado-sun.b47187e1439d845ee426.css"></link>
</head>
<body class="lede post-template-default single single-post postid-224962 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/08/Sun-Wide-White-Text-Transparent-1200px.png" alt="The Colorado Sun"/></span><span class="header__SiteName-sc-3qq88n-2 kHYOxj">The Colorado Sun</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoPlan site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 kWtphD lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics and Government</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/" rel="" target="">Culture</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/arts/" rel="" target="">Arts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/beer/" rel="" target="">Beer</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/coloradans/" rel="" target="">Coloradans</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoRule PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 fDwBFu lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 eOlsCL irving__link irving__link--popoutHome" href="https://coloradosun.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 gHJgoh menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bqBftw menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics and Government</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/" rel="" target="">Culture</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/arts/" rel="" target="">Arts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/beer/" rel="" target="">Beer</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/coloradans/" rel="" target="">Coloradans</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 dPBdRP menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/events/" rel="" target="">Sun Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 fTDSSs menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default" id="interstitial-container-between-header-and-body-wrapper"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-homepage-banner-1-98555"></div></div></div></div><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 gGjAKt article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Opinion Columns</div></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 fCYYyk gLVXNf article-header__post-title irving__post-title irving__post-title--singleHeading">Silverman: Pay attention when authoritarians target journalists, here and abroad.</h1><p class="dek__TextWrapper-sc-ktbqq9-0 hSPUme article-header__dek irving__text irving__text--dek">This is an existential battle between good and evil — darkness and light, Craig Silverman writes. Journalists bring light to the world.</p></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Silverman%3A%20Pay%20attention%20when%20authoritarians%20target%20journalists%2C%20here%20and%20abroad.&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F03%2F14%2Fsilverman-journalists-press-freedom-opinion%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoloradosun.com%2F2022%2F03%2F14%2Fsilverman-journalists-press-freedom-opinion%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fcoloradosun.com%2F2022%2F03%2F14%2Fsilverman-journalists-press-freedom-opinion%2F&amp;subject=Silverman%3A%20Pay%20attention%20when%20authoritarians%20target%20journalists%2C%20here%20and%20abroad." rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Silverman%3A%20Pay%20attention%20when%20authoritarians%20target%20journalists%2C%20here%20and%20abroad.&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F03%2F14%2Fsilverman-journalists-press-freedom-opinion%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 hsMZte post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/craig-silverman/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="189" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?w=180" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=46,48 46w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=72,76 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=161,169 161w" sizes="100px" width="180" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/craig-silverman/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Craig Silverman</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 duPQBm article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">3:00 AM MDT on Mar 14, 2022</div> </div></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p class="has-drop-cap">In your pursuit of truth, follow independent media. Pay attention when journalists leave a country. Perhaps you should follow. </p><p>If a government criminalizes the presentation of facts, or arguments based on evidence, then the fix is in. Such societies cannot succeed.</p><p>March entered like a big, mean bear in Moscow. Russia’s last <a href="https://deadline.com/2022/03/tv-rain-russia-tv-channel-protest-1234970555/">objective television</a> and <a href="https://www.jpost.com/breaking-news/article-699051">radio stations</a> abruptly shuttered. An independent <a href="https://www.themoscowtimes.com/2021/10/08/russian-journalist-dmitry-muratov-wins-nobel-peace-prize-a75250">Nobel-prize winning newspaper</a>, celebrated for enhancing press freedom, <a href="https://www.voanews.com/a/journalism-has-been-lost-in-russia-says-novaya-gazeta-journalist/6481450.html">is under increasing pressure</a>. Many Russian journalists <a href="https://www.axios.com/media-companies-russia-fake-news-law-aae63875-2189-4d92-bbec-e423aba44758.html">fled the country</a>.  </p><div class="wp-block-image"><figure class="alignright size-large is-resized"><img sizes="(max-width: 132px) 100vw, 132px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=46,48 46w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=72,76 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=161,169 161w" height="139" width="132" class="wp-image-60664" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?w=180" loading="lazy"/><figcaption>Craig Silverman</figcaption></figure></div><p>Using words such as <a href="https://www.usatoday.com/story/news/world/ukraine/2022/03/08/russia-free-speech-press-criminalization-misinformation/9433112002/">“war” or “invasion”</a> when reporting on Ukraine is suddenly prosecutable in Russia. Fifteen years in prison await violators <a href="https://www.theverge.com/2022/3/4/22961472/russia-fake-news-law-military-ukraine-invasion-casualties-jail-time">of Putin’s “Fake News” law.</a> It gets chilly in Siberia. <a href="https://www.npr.org/2018/04/21/604497554/why-do-russian-journalists-keep-falling">Falling from buildings is terrible</a>, too. Dead reporters tell no tales.</p><p><a href="https://twitter.com/katyakotrikadze?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Katerina Kotrikadze</a> was born in 1984 in Tiblisi, Georgia (USSR). A journalism honor student at Moscow State University,<a href="https://www.forumdaily.com/en/terakty-v-new-yorke-i-moskve/"> Kotrikadze was greatly impacted by her mother’s 1999 murder</a> in the infamous <a href="https://en.wikipedia.org/wiki/Russian_apartment_bombings">explosion of an apartment  building on Guryanov Street in Moscow</a>. By 2022, Kotrikadze rose to the prized job of news director at <a href="https://en.wikipedia.org/wiki/Dozhd"><em>Dozhd</em></a> (<em>TV Rain</em> in Moscow). </p><div class="wp-container-622f2a3a6e7df wp-block-group is-style-pico__hide-for-paying"><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://pico.link/thecoloradosun?short_code=join"><img height="101" width="393" class="wp-image-59303" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/small-newsletter-ad-gif.gif?w=485" loading="lazy"/></a></figure></div></div><p>When Putin’s War began in late February, <em>Dozhd</em> broadcast 24/7 till Russia’s Duma <a href="https://hindustannewshub.com/russia-ukraine-news/the-state-duma-unanimously-adopted-a-bill-on-terms-of-up-to-15-years-for-fake-about-the-russian-military-the-moscow-times-in-russian/">unanimously passed the censorship laws</a> making legitimate media unsustainable. After a <a href="https://www.youtube.com/watch?v=vi2XIngcCvc">memorable final broadcast</a>, Kotrikadze and her husband, <em>Dozhd</em> Chief Editor <a href="https://twitter.com/tikhondzyadko">Tikhon Dzyadko</a>, fled Moscow for the still-free portion of Georgia.</p><p>This journalistic couple won’t be silenced. Live on Saturday from their cramped Tblisi quarters, <a href="https://twitter.com/craigscolorado/status/1503056185481519109">Dzvadko told <em>CNN</em></a>, “We felt we would be more useful for our viewers when we are safe, and when we are free, than when we are in jail.” </p><p>Passing their <a href="https://twitter.com/craigscolorado/status/1502927810813317120">blonde toddler Misha back and forth</a>, these new parents ridiculed Russian Foreign Minister Sergey Lavrov’s claim Ukraine hadn’t been invaded. Both laughed at <a href="https://www.thedrive.com/the-war-zone/44696/russia-just-made-a-batshit-claim-the-u-s-is-training-birds-to-spread-ukrainian-bio-weapon">Russian claims of weaponized birds</a>. Kremlin state media needs such fact-checking. </p><div class="wp-container-622f2a3a6f95f wp-block-group responsive-half breakout"><div class="wp-container-622f2a3a6f2e1 wp-block-group responsive-half breakout"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-58652"></div></div></div></div></div><p>Some brave Russian reporters refuse to leave. On Sunday, <a href="https://en.wikipedia.org/wiki/Yevgenia_Albats">Yevgenia Albats</a>, also a Moscow State trained journalist, told Brian Stelter on <em>CNN</em>, <a href="https://twitter.com/incrediblekulk/status/1503026688954826759">“It is too late for me to be afraid,”</a> and she’s “ashamed of my country.” <a href="https://www.youtube.com/c/YevgeniaAlbats2021">Albat’s still working, but for how long?</a> </p><p>Journalists are now being killed in Putin’s War. Accomplished documentarian <a href="https://www.cbsnews.com/news/brent-renaud-ukraine-russia-american-journalist-killed/">Brent Renaud was slaughtered</a>. This is an existential battle between good and evil — darkness and light. Journalists bring light to the world.</p><p>The whole world is watching. We can follow brave <a href="https://fortune.com/2022/03/11/russia-kremlin-backed-media-off-message-question-putin-war-ukraine-invasion/">Russian</a> and <a href="https://www.standard.co.uk/insider/kyiv-ukranian-journalists-war-reporters-follow-twitter-b984588.html">Ukrainian journalists on Twitter</a>. We learn the lies Putin tells Russian people. Can there really be an <a href="https://en.wikipedia.org/wiki/Iron_Curtain">Iron Curtain</a> in 2022?</p><p>Tyrants abhor truthful media. Freedom of the press was deliberately prioritized in America’s Bill of Rights. Without a free press, civilized societies die. Expect Russia to now fail as a country. </p><p>In 1786, Founding Father <a href="https://founders.archives.gov/documents/Jefferson/01-09-02-0209">Thomas Jefferson wrote</a> from monarchical France, “Our liberty depends on the freedom of the press, and that cannot be limited, without being lost.” </p><p>Putin is an old-fashioned evil tyrant. <a href="https://globalnews.ca/news/8673073/vaira-vike-freiberga-latvia-ukraine-putin/">Narcissists</a> can’t believe when we all don’t love them. They <a href="https://images.app.goo.gl/cgJPAKgZdfX7xkhS6">wrap themselves in their national flag</a>. Loyalty is demanded. And enforced.</p><p>“The media is producing <a href="https://www.washingtonpost.com/technology/2022/03/11/russia-fake-news-law-misinformation/">fake news</a> — they are the <a href="https://www.hks.harvard.edu/publications/enemy-people-trumps-war-press-new-mccarthyism-and-threat-american-democracy">enemy of the people</a>!” say totalitarians everywhere. Truth is what they fear. Justice, civility and integrity flow from free speech, free press and rule of law.</p><p>Putin-loathing has <a href="https://www.politico.com/news/magazine/2022/03/12/biden-polling-bump-ukraine-war-00016691">temporarily brought America together</a>. So has admiration for <a href="https://www.theatlantic.com/international/archive/2022/02/volodymyr-zelensky-courage-ukraine-russia/622948/">Ukrainian President Volodymyr Zelensky</a>y. He’s <a href="https://abovethelaw.com/2022/03/from-lawyer-to-comedian-to-politician-to-war-hero/">an attorney, comedian</a> and world leader now. <a href="https://people.com/politics/ukraine-president-zelensky-fearless-performer-and-devoted-family-man-friends-say/">Ukraine’s Servant of the People</a> knows how to communicate — often via <a href="https://theintercept.com/2022/02/25/putin-floods-airwaves-lies-zelensky-punctures-social-media/">his own smart phone</a>.</p><p>Please don’t ever forget 2018 when Donald <a href="https://www.bbc.com/news/world-europe-44852812">Trump genuflected to Putin at Helsinki.</a> Remember always how Trump and Putin bullied Zelenskyy. Trump called Russia’s dictator <a href="https://www.politico.com/news/2022/02/23/trump-putin-ukraine-invasion-00010923">“savvy” and “genius”</a> as Putin’s War began. Trump still <a href="https://www.politico.com/news/2022/03/10/i-got-along-trump-avoids-criticizing-putin-00016427">refuses to personally criticize Russia’s leader</a>.</p><p>In Colorado, <a href="https://mobile.twitter.com/KyleClark/status/1466834874002640900">threats on media</a> flow from <a href="https://coloradosun.com/2022/02/13/littwin-tina-peters-opinion/">Tina Peters’ authoritarian wing</a> of Colorado’s Republican Party. Peters, <a href="https://coloradosun.com/2022/03/09/tina-peters-investigations-indictments/">newly indicted by a grand jury on felony charges,</a> has <a href="https://www.americasmom.net/latest-interviews">supporting podcasts</a> and <a href="https://podcasts.apple.com/us/podcast/tina-peters-alleges-2020-election-fraud-announces-secretary/id1469464897?i=1000552522497">radio shows</a>. Further, there’s <a href="https://coloradonewsline.com/briefs/i-see-a-war-coming-says-militia-leader-with-colorado-gop-ties/">a militia</a> affiliated with <a href="https://www.denverpost.com/2021/12/11/colorad-gop-burton-brown-elections/">FEC United, a powerful conservative organization</a> vociferously backing Peters and Trump’s Big Lie. </p><p>When FEC leader Joe Oltmann recently <a href="https://twitter.com/dcwoodruff/status/1496886203873964036">told his podcast audience,</a> “I’ll stand on the side of Russia right now,” <a href="https://www.nytimes.com/2022/02/25/technology/russia-supporters.html">the New York Times took note</a>. Colorado conservative broadcasters and leadership said nothing. </p><p>Colorado’s <a href="https://710knus.com/podcast/episode/4581/peter-boyles-march-7-7am">senior radio-talker</a> wants Putin to win his war quickly. But that’s not Putin’s apparent plan. Expect Putin’s War to bleed into the spring, taking attention from the <a href="https://january6th.house.gov/">January 6 Select Committee</a> hearings. Mobsters sometimes create helpful distractions for fellow racketeers.</p><p>America could descend into authoritarianism if <a href="https://coloradosun.com/2022/02/07/zornio-trump-republican-colorado-opinion/">Trump’s GOP</a> prevails in 2022. Expect <a href="https://boebert.house.gov/media/newsletters/impeach-joe-biden">Biden impeachments </a>and gutting of Trump investigations. If prosecutors bring criminal charges against Trump, he’ll summon violent mobs to obstruct <a href="https://www.vanityfair.com/news/2022/01/donald-trump-letitia-james-alvin-bragg-fani-willis-outburst">“racist” prosecution(s).</a> </p><p class="has-text-align-center has-luminous-vivid-amber-background-color has-background"><strong>READ: <a href="https://coloradosun.com/category/opinion/opinion-columns/">Colorado Sun opinion columnists.</a></strong></p><p>Trump tried out his 2024 electoral pitch <a href="https://www.newsweek.com/trump-claims-his-personality-kept-us-out-war-says-putin-wont-stop-1687533">Saturday in South Carolina</a>, claiming he alone can calm Putin. </p><p>House editorials at the <a href="https://www.denverpost.com/2022/02/15/tina-peters-charged-secretary-of-state-joe-oltmann-fec/">Denver Post</a> and <a href="https://sentinelcolorado.com/opinion/perry-extreme-discomfort-threats-from-the-far-right-hitting-too-close-to-home/">Aurora Sentinel</a> have compellingly denounced right-wing threats on Colorado media. Meanwhile, Colorado conservative leaders <a href="https://www.9news.com/article/news/local/next/opponents-dougco-call-out-names-absent-teachers-publicized/73-feb663c4-5803-4dc3-a10f-93c65f154846">call for confrontation</a>, rather than civility.</p><p>Colorado Republicans should vociferously condemn the Putin-admiring, would-be authoritarians, within their GOP. Hell, <a href="https://www.cnn.com/2022/03/04/politics/mike-pence-republican-putin-rnc/index.html">even Mike Pence has gone that far</a>.</p><p>Democracy must not die in Ukraine. Let’s all <a href="https://www.youtube.com/watch?v=RAbzH3kYgZw">rebuke Putin</a>, and his enablers. Let’s find ways to keep shining light back into Russia. And America. If truths prevail, western civilization will win. </p><hr class="wp-block-separator"/><p><em>Craig Silverman is a former Denver chief deputy DA who also has worked in the media for decades. Craig is columnist at large for The Colorado Sun. He practices law at the Denver law firm of Springer &amp; Steinberg, P.C. and is host of The Craig Silverman Show podcast.</em></p><hr class="wp-block-separator"/><p><em>The Colorado Sun is a nonpartisan news organization, and the opinions of columnists and editorial writers do not reflect the opinions of the newsroom.</em><a rel="noreferrer noopener" target="_blank" href="http://coloradosun.com/ethics"><em> Read our ethics policy for more on The Sun’s opinion policy</em></a><em> and submit columns, suggest writers or give feedback at opinion@coloradosun.com.</em></p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img sizes="(max-width: 178px) 100vw, 178px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=300,57 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=768,145 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=1024,193 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=1080,203 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=180,34 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=564,106 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=615,116 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=600,113 600w" height="34" width="178" class="wp-image-178957" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?w=710" loading="lazy"/></figure></div><div class="wp-container-622f2a3a7112b wp-block-group is-style-pico__show-for-paying"><div class="wp-container-622f2a3a7098f wp-block-group is-style-pico__show-for-paying"><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img sizes="(max-width: 480px) 100vw, 480px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png 640w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=300,47 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=180,28 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=564,88 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=615,96 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=600,94 600w" height="75" width="480" class="wp-image-200129" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png" loading="lazy"/></figure></div></div><hr class="wp-block-separator has-text-color has-background has-primary-background-color has-primary-color"/></div><div class="wp-block-spacer" aria-hidden="true" style="height:20px"></div><div class="wp-container-622f2a3a723fa wp-block-group .pico__hide-for-paying is-style-pico__hide-for-paying"><div class="wp-block-image"><figure class="aligncenter size-large"><img sizes="(max-width: 960px) 100vw, 960px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png 960w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=300,47 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=768,120 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=180,28 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=564,88 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=615,96 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=600,94 600w" class="wp-image-203703" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-%E2%80%94-Non-Member-banner_3x.png?w=710" height="150" width="960" loading="lazy"/></figure></div><p class="breakout pico__hide-for-paying"><strong>We believe vital information needs to be seen</strong> by the people impacted, whether it’s a public health crisis, investigative reporting or keeping lawmakers accountable. This reporting <em>depends </em>on support from readers like you.</p><div class="wp-container-622f2a3a71d21 wp-block-buttons"><div class="wp-block-button has-custom-font-size PicoMember is-style-fill has-large-font-size"><a style="border-radius:12px;background-color:#d43e1f" href="https://trypico.com/thecoloradosun?short_code=sunday&amp;utm_source=article&amp;utm_medium=banner&amp;utm_campaign=end_cap_5" class="wp-block-button__link has-white-color has-text-color has-background"><span style="text-decoration:underline">become a member!</span></a></div></div></div><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-end-cap-15388"></div></div></div><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Silverman%3A%20Pay%20attention%20when%20authoritarians%20target%20journalists%2C%20here%20and%20abroad.&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F03%2F14%2Fsilverman-journalists-press-freedom-opinion%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoloradosun.com%2F2022%2F03%2F14%2Fsilverman-journalists-press-freedom-opinion%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fcoloradosun.com%2F2022%2F03%2F14%2Fsilverman-journalists-press-freedom-opinion%2F&amp;subject=Silverman%3A%20Pay%20attention%20when%20authoritarians%20target%20journalists%2C%20here%20and%20abroad." rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Silverman%3A%20Pay%20attention%20when%20authoritarians%20target%20journalists%2C%20here%20and%20abroad.&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F03%2F14%2Fsilverman-journalists-press-freedom-opinion%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 esqKFQ post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 bTFgyk post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/craig-silverman/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="189" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?w=180" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=46,48 46w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=72,76 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/Craig-Silverman.jpg?resize=161,169 161w" sizes="100px" width="180" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://coloradosun.com/author/craig-silverman/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Craig Silverman</span></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-byline-river__short-bio irving__text irving__text--default">Special to The Colorado Sun</p></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 ioMuxp lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"><h2 class="termListHeading__TextWrapper-sc-1tm27v6-0 dKZngs irving__text irving__text--termListHeading" id="related_tags_title">Read More: </h2><ul class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht related-tags__inner-wrapper irving__container irving__container--default"><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/craig-silverman/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Craig Silverman</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/donald-trump/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Donald Trump</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/first-amendment/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">First Amendment</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/media/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">media</span></a></li></ul></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 hvEMjJ irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/03/14/denver-doctor-gaudiani-aid-in-dying-aneroexia-patients/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Denver doctor helped patients with severe anorexia obtain aid-in-dying medication, spurring national ethics debate</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">A recent case study shocked psychiatrists across the country and added fuel to a long debate about whether right-to-die laws would lead to state-sanctioned deaths of people with mental illness and disabilities</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/health/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Health</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jennifer-brown/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jennifer Brown</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">1 hour ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/03/14/denver-doctor-gaudiani-aid-in-dying-aneroexia-patients/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg 4000w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=768,512 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=1024,682 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=1536,1024 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=2048,1365 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=1080,720 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=564,376 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=615,410 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=254,169 254w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=507,338 507w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=1013,675 1013w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=2026,1350 2026w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=600,400 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=1200,800 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/gaudiani-clinic-os-02.jpg?resize=1366,910 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/03/14/pueblo-steel-mill-war-ukraine-russia/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Pueblo’s steel mill is an American success story. And it’s owned by Russians.</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Russia’s ongoing invasion of Ukraine has brought new attention to the mill’s 2007 sale to Evraz, one of Russia’s largest steel and mining companies</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/business/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Business</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/sue-mcmillin/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sue McMillin</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">1 hour ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/03/14/pueblo-steel-mill-war-ukraine-russia/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1492" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?w=2100" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg 2100w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=300,213 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=768,546 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=1024,728 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=1536,1091 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=2048,1455 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=1080,767 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=68,48 68w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=564,401 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=615,437 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=107,76 107w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=238,169 238w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=476,338 476w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=950,675 950w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=1900,1350 1900w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=600,426 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=1200,853 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=282,200 282w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=563,400 563w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=1126,800 1126w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/02/Evraz_Rocky_Mtn_Steel_01.jpg?resize=1366,971 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2100" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/03/14/minturn-sues-lubert-adler-battle-north-annexation/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Minturn sues developer who was given land in exchange for water treatment plant, community center that were never built</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Developers have promised Minturn millions of dollars in benefits -- like a new community center, a water treatment plant and cash -- in exchange for annexing thousands of acres into the town. The voters approved the annexation but developers have not delivered any benefits.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/outdoors/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Outdoors</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jason-blevins/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jason Blevins</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">1 hour ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/03/14/minturn-sues-lubert-adler-battle-north-annexation/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg 4000w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=768,512 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=1024,683 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=1536,1024 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=2048,1366 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=1080,720 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=564,376 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=615,410 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=253,169 253w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=507,338 507w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=1012,675 1012w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=2025,1350 2025w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=600,400 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=1200,800 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Minturn_HC_01.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/03/14/zornio-water-agriculture-opinion/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Zornio: Amid growing water shortages, Colorado’s agricultural scene must change</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">As droughts continue to ravage the American West, traditional methods of agriculture remain the top drain on Colorado&#x27;s dwindling water supply</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Opinion Columns</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/trish-zornio/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Trish Zornio</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">2 hours ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/03/14/zornio-water-agriculture-opinion/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1000" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?w=2000" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg 2000w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=300,150 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=768,384 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=1024,512 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=1536,768 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=1080,540 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=96,48 96w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=564,282 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=615,308 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=152,76 152w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=600,300 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=1200,600 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/08/colorado-sun-opinion-card.jpg?resize=1366,683 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2000" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 dMCelL irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Follow The Sun</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/newsletters/" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://trypico.com/thecoloradosun/login/enter-email?id=LoginWizard_thecoloradosun&amp;short_code=q72qd9rq" rel="" target="">The Sunriser</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/unaffiliated/" rel="" target="">The Unaffiliated</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-to-get-the-outsider-by-jason-blevins/" rel="" target="">The Outsider</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/temperature/" rel="" target="">The Temperature</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/coloradosun" rel="" target="">The Sun on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/PoliticsSun" rel="" target="">The Sun Politics on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://facebook.com/thecoloradosun" rel="" target="">The Sun on Facebook</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://instagram.com/thecoloradosun" rel="" target="">The Sun on Instagram</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Get to Know Us</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/events/" rel="" target="">Sun Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-3" aria-label="footer-menu-3" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">More</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/" rel="" target="">Merchandise Store</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/contribute" rel="" target="">Give a one-time contribution to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/feed" rel="" target="">RSS feed</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:support@coloradosun.com" rel="" target="">Email our membership support team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/collections/frontpage/gift-card#MainContent" rel="" target="">Buy a gift membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="tel:1-720-263-2338" rel="" target="">(720) 263-2338 — Call, text, Signal or WhatsApp</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 dRsJIc eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:tips@coloradosun.com" rel="" target="">Got a story tip? Drop us a note at tips@coloradosun.com</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 QnHlW lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">The Colorado Sun</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">The Colorado Sun is a journalist-owned, award-winning news outlet based in Denver that strives to cover all of Colorado so that our state — our community — can better understand itself.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,6810,2593,3623,4201,3004,6623,3703,6541,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-googleAdUnit","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-gutenbergContent","components-gutenbergContentBlock","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.afce6ea6.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.4a46478f.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.a5cd581e.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.d2df47c4.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.251bf0e6.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.789b8876.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.3272a6a7.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.2b754f69.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.c14e2e70.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-googleAdUnit" src="/static/js/components-googleAdUnit.172ef6f2.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.317c0ee2.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.4f42bbf8.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.43c4fbce.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.54326fd7.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.5e9ef7aa.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.2cc5e0d0.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e8ce463f.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.66957912.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.6ae043b1.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.86fcbab2.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.0b5e08ce.chunk.js"></script>
</body>
</html>
