<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Here&#x27;s what&#x27;s in Colorado&#x27;s new fentanyl bill</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=270" class="" style=""/><meta data-react-helmet="true" name="google-site-verification" content="I6virwzjlNAp9UT1I6ohh92inQw9wWhjFhjb_zQuO_8" class="" style=""/><meta data-react-helmet="true" name="description" content="House Bill 1326 was one of the most contentious measures debated at the Colorado Capitol this year. Here&#x27;s what it does." class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Here’s what&#x27;s in the Colorado fentanyl “accountability and prevention” bill just sent to the governor" class="" style=""/><meta data-react-helmet="true" property="og:description" content="House Bill 1326 was one of the most contentious measures debated at the Colorado Capitol this year." class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="The Colorado Sun" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="http://facebook.com/thecoloradosun" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-05-12T04:44:28+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-05-12T06:37:50+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1080,715" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="715" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:title" content="Here’s what&#x27;s in the Colorado fentanyl “accountability and prevention” bill just sent to the governor" class="" style=""/><meta data-react-helmet="true" name="twitter:description" content="House Bill 1326 was one of the most contentious measures debated at the Colorado Capitol this year." class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="Shannon Najmabadi and Jesse Paul" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="8 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.coloradosun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,500,700|Martel:400,700,800&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.fddb2688.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.09bdf8f2.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.319215a5.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.b4938fc5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.721b464f.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.d4727108.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.df5ff705.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.f11b5937.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.072722a4.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-googleAdUnit" rel="prefetch" href="/static/js/components-googleAdUnit.eccb635b.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.82ef07bd.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.e0137432.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.d79d7355.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.7188d476.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.55125bca.chunk.js">
<link data-chunk="components-popover" rel="prefetch" href="/static/js/components-popover.a17eefb0.chunk.js">
<link data-chunk="assets-icons-indicator-original-reporting-svg" rel="prefetch" href="/static/js/assets-icons-indicator-original-reporting-svg.37e608df.chunk.js">
<link data-chunk="assets-icons-indicator-sources-cited-svg" rel="prefetch" href="/static/js/assets-icons-indicator-sources-cited-svg.c23db5f1.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.8f6d5ed1.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e8ce463f.chunk.js">
<link data-chunk="components-relatedPost" rel="prefetch" href="/static/js/components-relatedPost.f8df6eaa.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.aa5d5a46.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.52d3d862.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.4feb91ea.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.5213da31.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">#interstitial-container-between-header-and-body-wrapper {
	margin-bottom: 1.5rem;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.coloradosun.com/wp-json/irving/v1","ROOT_URL":"https://coloradosun.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202219.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://coloradosun.com/#organization","name":"The Colorado Sun","url":"https://coloradosun.com/","sameAs":["http://facebook.com/thecoloradosun","http://instagram.com/thecoloradosun","https://www.linkedin.com/company/33254126/","http://coloradosun.com/youtube","https://en.wikipedia.org/wiki/The_Colorado_Sun","https://twitter.com/coloradosun"],"logo":{"@type":"ImageObject","@id":"https://coloradosun.com/#logo","inLanguage":"en-US","url":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/01/Sun-Wide-Transparent-Stroke-1200.png","contentUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/01/Sun-Wide-Transparent-Stroke-1200.png","width":1200,"height":172,"caption":"The Colorado Sun"},"image":{"@id":"https://coloradosun.com/#logo"}},{"@type":"WebSite","@id":"https://coloradosun.com/#website","url":"https://coloradosun.com/","name":"The Colorado Sun","description":"Telling stories that matter in a dynamic, evolving state.","publisher":{"@id":"https://coloradosun.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://coloradosun.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#primaryimage","inLanguage":"en-US","url":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg","contentUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg","width":3630,"height":2404,"caption":"This undated file photo provided by the U.S. Drug Enforcement Administration's Phoenix Division shows a closeup of fentanyl-laced sky blue pills. (Drug Enforcement Administration via AP, File)"},{"@type":"WebPage","@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#webpage","url":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/","name":"Here's what's in Colorado's new fentanyl bill","isPartOf":{"@id":"https://coloradosun.com/#website"},"primaryImageOfPage":{"@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#primaryimage"},"datePublished":"2022-05-12T04:44:28+00:00","dateModified":"2022-05-12T06:37:50+00:00","description":"House Bill 1326 was one of the most contentious measures debated at the Colorado Capitol this year. Here's what it does.","breadcrumb":{"@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/"]}]},{"@type":"BreadcrumbList","@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://coloradosun.com/"},{"@type":"ListItem","position":2,"name":"Here\u2019s what&#8217;s in the Colorado fentanyl \u201caccountability and prevention\u201d bill just sent to the governor"}]},{"@type":"NewsArticle","@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#article","isPartOf":{"@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#webpage"},"author":{"@id":"https://coloradosun.com/#/schema/person/f9c7b6fb0a8c824b0ed5be1257c5aaba"},"headline":"Here\u2019s what&#8217;s in the Colorado fentanyl \u201caccountability and prevention\u201d bill just sent to the governor","datePublished":"2022-05-12T04:44:28+00:00","dateModified":"2022-05-12T06:37:50+00:00","mainEntityOfPage":{"@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#webpage"},"wordCount":1621,"publisher":{"@id":"https://coloradosun.com/#organization"},"image":{"@id":"https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/#primaryimage"},"thumbnailUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg","keywords":["Alec Garnett","colorado","Colorado legislature","Colorado politics","fentanyl","Jared Polis","Michael Lynch","politics","Rep. Alec Garnett","Sen. Brittany Petterson","Sen. John Cooke"],"articleSection":["Crime and Courts","News","Politics and Government"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://coloradosun.com/#/schema/person/f9c7b6fb0a8c824b0ed5be1257c5aaba","name":"shannon","image":{"@type":"ImageObject","@id":"https://coloradosun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bc49d0bae2541205c4cde8963226cbbb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bc49d0bae2541205c4cde8963226cbbb?s=96&d=mm&r=g","caption":"shannon"},"url":""}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Here&#039;s what&#039;s in Colorado&#039;s new fentanyl bill","url":"https:\u002F\u002Fcoloradosun.com\u002F2022\u002F05\u002F11\u002Fcolorados-new-fentanyl-law-explained\u002F","single":{"title":"Here’s what&#8217;s in the Colorado fentanyl “accountability and prevention” bill just sent to the governor","type":"post","wcount":1605,"publish":"May 11, 2022","updated":"May 12, 2022","byline":"Shannon Najmabadi and Jesse Paul","author":{"name":"shannon","id":"429"},"bylines":[{"display_name":"Shannon Najmabadi","id":""},{"display_name":"Jesse Paul","id":""}],"categories":[{"name":"Crime and Courts","id":172},{"name":"News","id":167},{"name":"Politics and Government","id":170}],"tags":[{"name":"Alec Garnett","id":648},{"name":"colorado","id":371},{"name":"Colorado legislature","id":154},{"name":"Colorado politics","id":59},{"name":"fentanyl","id":4768},{"name":"Jared Polis","id":29},{"name":"Michael Lynch","id":8213},{"name":"politics","id":1893},{"name":"Rep. Alec Garnett","id":5489},{"name":"Sen. Brittany Petterson","id":18303},{"name":"Sen. John Cooke","id":12790}],"primary_category":{"name":"Politics and Government","id":170}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://coloradosun.com/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/lede-common.6f9c0bd04be422220d24.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://coloradosun.com/static/js/colorado-sun.079d15ba.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/colorado-sun.0c40286b5a1f21524528.css"></link>
</head>
<body class="lede post-template-default single single-post postid-232950 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/08/Sun-Wide-White-Text-Transparent-1200px.png" alt="The Colorado Sun"/></span><span class="header__SiteName-sc-3qq88n-2 kHYOxj">The Colorado Sun</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoPlan site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 kWtphD lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics and Government</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/water/" rel="" target="">Water</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/wildfire/" rel="" target="">Wildfire</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/" rel="" target="">Culture</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/coloradans/" rel="" target="">Coloradans</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/arts/" rel="" target="">Arts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 fDwBFu lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 eOlsCL irving__link irving__link--popoutHome" href="https://coloradosun.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 gHJgoh menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bqBftw menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics and Government</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/water/" rel="" target="">Water</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/wildfire/" rel="" target="">Wildfire</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/" rel="" target="">Culture</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/coloradans/" rel="" target="">Coloradans</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/arts/" rel="" target="">Arts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 dPBdRP menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/events/" rel="" target="">Sun Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/business/" rel="" target="">Colorado Sun Business Memberships</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 fTDSSs menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default" id="interstitial-container-between-header-and-body-wrapper"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-homepage-banner-1-4042"></div></div></div></div><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 gGjAKt article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://coloradosun.com/category/news/politics/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Politics and Government</div></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 fCYYyk gLVXNf article-header__post-title irving__post-title irving__post-title--singleHeading">Here’s what’s in the Colorado fentanyl “accountability and prevention” bill just sent to the governor</h1><p class="dek__TextWrapper-sc-ktbqq9-0 hSPUme article-header__dek irving__text irving__text--dek">House Bill 1326 was one of the most contentious measures debated at the Colorado Capitol this year.</p></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Here%E2%80%99s%20what%E2%80%99s%20in%20the%20Colorado%20fentanyl%20%E2%80%9Caccountability%20and%20prevention%E2%80%9D%20bill%20just%20sent%20to%20the%20governor&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F05%2F11%2Fcolorados-new-fentanyl-law-explained%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoloradosun.com%2F2022%2F05%2F11%2Fcolorados-new-fentanyl-law-explained%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fcoloradosun.com%2F2022%2F05%2F11%2Fcolorados-new-fentanyl-law-explained%2F&amp;subject=Here%E2%80%99s%20what%E2%80%99s%20in%20the%20Colorado%20fentanyl%20%E2%80%9Caccountability%20and%20prevention%E2%80%9D%20bill%20just%20sent%20to%20the%20governor" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Here%E2%80%99s%20what%E2%80%99s%20in%20the%20Colorado%20fentanyl%20%E2%80%9Caccountability%20and%20prevention%E2%80%9D%20bill%20just%20sent%20to%20the%20governor&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F05%2F11%2Fcolorados-new-fentanyl-law-explained%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 hsMZte post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/shannon-najmabadi/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1200" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?w=915" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg 1647w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=229,300 229w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=768,1007 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=781,1024 781w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1171,1536 1171w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1562,2048 1562w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1080,1416 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=37,48 37w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=564,740 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=615,807 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=58,76 58w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=129,169 129w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=258,338 258w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=515,675 515w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1029,1350 1029w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=172,225 172w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=343,450 343w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=686,900 686w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1373,1800 1373w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=153,200 153w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=305,400 305w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=610,800 610w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1220,1600 1220w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=458,600 458w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=915,1200 915w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1366,1791 1366w" sizes="100px" width="915" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/jesse-paul/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="799" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?w=1200" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg 1600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=768,511 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1024,682 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1536,1022 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1080,719 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=564,375 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=615,409 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=254,169 254w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=508,338 508w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1014,675 1014w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=600,399 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1200,799 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1366,909 1366w" sizes="100px" width="1200" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/shannon-najmabadi/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Shannon Najmabadi</span></a></span><span class="post-byline__delimiter"> and </span><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jesse-paul/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jesse Paul</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 duPQBm article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">10:44 PM MDT on May 11, 2022</div> </div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-featured-image irving__container irving__container--default" id="single_media"><figure class="article__FigureWrapper-sc-7s8aer-0 enkhzk irving__post-featured-image irving__post-featured-image--article"><span style="padding-bottom:56.25%" class="article__ImageWrapper-sc-7s8aer-1 cLpHBB"><img alt="" height="675" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?w=1019" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg 3630w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=300,199 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=768,509 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1024,678 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1536,1017 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=2048,1356 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1080,715 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=564,374 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=615,407 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=115,76 115w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=255,169 255w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=510,338 510w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1019,675 1019w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=2038,1350 2038w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=600,397 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1200,795 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1366,905 1366w" sizes="(max-width: 350px) 350px, (max-width: 1058px) 768px, (max-width: 1700px) 1080px, 2400px" width="1019" class="article__ImageTag-sc-7s8aer-2 ehmVhs"/></span><div class="article__ImageMeta-sc-7s8aer-3 kASCdB"><figcaption class="article__ImageCaption-sc-7s8aer-4 hrwttr">This undated file photo provided by the U.S. Drug Enforcement Administration's Phoenix Division shows a closeup of fentanyl-laced sky blue pills. (Drug Enforcement Administration via AP, File)</figcaption></div></figure></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__CredibilityIndicatorsWrapper-sc-18725oc-0 iUZmNj lede-common__credibility-indicators lede-common__credibility-indicators--default"><ul class="credibility-indicators__list"><li class="credibility-indicators__list-item"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA credibility-indicators__title irving__text irving__text--default">Credibility:</span></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">This article contains new, firsthand information uncovered by its reporter(s). This includes directly interviewing sources and research / analysis of primary source documents.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 18 12" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><g clip-path="url(#indicator-original-reporting_svg__clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.524 1.632c3.228 0 6.068 3.26 6.968 4.409-.9 1.152-3.74 4.411-6.968 4.411-3.228 0-6.07-3.26-6.97-4.41.9-1.15 3.74-4.409 6.97-4.409v-.001zm0 10.368c4.082 0 7.383-4.022 8.295-5.256a1.203 1.203 0 000-1.406C15.907 4.108 12.607.085 8.524.085 4.44.084 1.14 4.108.227 5.34a1.204 1.204 0 000 1.408C1.14 7.978 4.44 12 8.524 12zm.043-8.194c1.153 0 2.088.983 2.088 2.194 0 1.212-.935 2.194-2.088 2.194-1.152 0-2.088-.983-2.088-2.194 0-1.212.936-2.192 2.088-2.194zm0 5.944c1.971 0 3.57-1.68 3.57-3.75 0-2.071-1.599-3.75-3.57-3.75-1.972 0-3.57 1.679-3.57 3.75.002 2.07 1.6 3.748 3.57 3.75z" fill="currentColor"></path></g><defs><clipPath id="indicator-original-reporting_svg__clip0"><path fill="#fff" d="M0 0h18v12H0z"></path></clipPath></defs></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Original Reporting</span></button></div></li><li class="credibility-indicators__list-item"><div class="default__PopoverWrapper-sc-19b13eh-0 aA-dxY lede-common__popover lede-common__popover--default"><div class="popover" aria-modal="false" aria-hidden="true" role="dialog" style="position:fixed;visibility:hidden;top:0;right:0;bottom:0;left:0">As a news piece, this article cites verifiable, third-party sources which have all been thoroughly fact-checked and deemed credible by the Newsroom.<button class="popover__close" type="button" aria-haspopup="dialog" aria-expanded="false" aria-label="Close" role="button" tabindex="0">×<span class="screenreaderOnly">close</span></button></div><button type="button" class="popover__trigger" aria-haspopup="dialog" aria-expanded="false" role="button" tabindex="0"><svg fill="none" viewBox="0 0 13 14" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg" class=""><path clip-rule="evenodd" d="M1 12.429V2.714v9.715zM10.247 12v1H2.304s-.759-.017-1.087-.426C1.096 12.42 1 12.055 1 11.857l9.247.143zM9.818 1H1.982C1.442 1 1 1.43 1 1.957v.25c0 .526.442.957.982.957h8.265v2.979L9.818 1zm-.752 0s-1.357 1.214.637 2.286L9.066 1zm.637 5.143c1.502 0 2.72 1.279 2.72 2.857 0 1.578-1.218 2.857-2.72 2.857-1.502 0-2.72-1.279-2.72-2.857 0-1.578 1.218-2.857 2.72-2.857z" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path><path d="M9.16 8.802l.525.77 1.106-1.143" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sources Cited</span></button></div></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p class="has-drop-cap">With just hours to spare in its 2022 lawmaking term, the Colorado legislature on Wednesday night sent <a href="https://leg.colorado.gov/bills/hb22-1326">House Bill 1326</a>, the Fentanyl Accountability and Prevention Act, to Gov. Jared Polis to be signed into law.</p><p>The contentious legislation, which was still being amended up until its passage, is lawmakers’ response to rising fentanyl overdose deaths in the state. More than 900 Coloradans died from a fentanyl overdose last year, according to state health department data, including four children under the age 1, and 35 people between the ages of 10 and 18. </p><div class="wp-container-2 wp-block-group responsive-half breakout"><div class="wp-container-1 wp-block-group responsive-half breakout"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-59764"></div></div></div></div></div><p>In 2020, 540 people died from a fentanyl overdose in Colorado. </p><p>The bill would increase the penalties for possessing or distributing fentanyl and would pump tens of millions of dollars into efforts to prevent overdose deaths, as well as drug treatment and education campaigns.</p><p>Polis has said he will sign the bill into law. </p><p>The Colorado Sun pored over the final version of measure to pull out the information you need to know:</p><hr class="wp-block-separator"/><h2>What is fentanyl and what’s the background of this bill?</h2><p>Fentanyl is a synthetic opioid that’s 80 to 100 times more potent than morphine. It <a href="https://www.dea.gov/resources/facts-about-fentanyl">can be lethal</a> in doses of about 2 or 3 milligrams. </p><p>The drug was developed to help manage pain for cancer patients but has increasingly been illegally mixed with heroin and other drugs because of its potency and how cheap it is to produce. In fact, law enforcement says fentanyl has become ubiquitous and that it’s mixed into almost all street drugs now.</p><p>Some drug users have said they consumed fentanyl unknowingly, thinking they were taking another substance. Authorities believe five people <a href="https://www.google.com/search?q=commerce+city+fentanyl+coloradosun&amp;client=safari&amp;rls=en&amp;ei=0lp5YqWZGryz0PEP5OG9wAw&amp;ved=0ahUKEwilytXQg9P3AhW8GTQIHeRwD8gQ4dUDCA0&amp;uact=5&amp;oq=commerce+city+fentanyl+coloradosun&amp;gs_lcp=Cgdnd3Mtd2l6EAMyBwghEAoQoAEyBwghEAoQoAEyBwghEAoQoAEyBwghEAoQoAEyBwghEAoQoAE6BQghEKABOgUIIRCrAkoECEEYAEoECEYYAFAAWMgIYIkKaABwAHgBgAF_iAH-B5IBBDEyLjGYAQCgAQHAAQE&amp;sclient=gws-wiz">who died in a mass fentanyl overdose</a> in Commerce City earlier this year thought they were consuming cocaine. </p><p style="color:#111111" class="has-primary-background-color has-text-color has-background"><strong><a href="https://coloradosun.com/unaffiliated/"><span style="text-decoration:underline">Sign up here to get The Unaffiliated</span></a>, our twice-weekly newsletter on Colorado politics and policy. </strong><br/><br/><strong>Each edition is filled with exclusive news, analysis and other behind-the-scenes information you won’t find anywhere else.</strong> <strong>Subscribe today to see what all the buzz is about.</strong></p><p>A number of Colorado teens and young adults <a href="https://coloradosun.com/2021/11/15/fentanyl-overdose-boulder-colorado/">have died of fentanyl overdoses</a> in recent years after consuming what they thought were prescription painkillers.</p><div class="default__RelatedPostWrapper-sc-m7cpkz-0 kuwcvL wp-block-lede-common-related-post lede-common__related-post lede-common__related-post--default"><div class="default__RelatedPostInner-sc-m7cpkz-1 kdPsA-D related-post__inner"><h4 class="default__Heading-sc-m7cpkz-2 jjpkpL related-post__heading">Recommended</h4><div class="default__Card-sc-m7cpkz-3 giYbTg related-post__card"><h3 class="default__Title-sc-m7cpkz-4 cPqVlj related-post__title"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma related-post__link --default" href="https://coloradosun.com/2022/03/16/woman-charged-fentanyl-colorado-springs-high-school-student-death/" rel="" target="">Woman charged with fentanyl distribution after Colorado Springs high school student dies at her desk</a></h3><time class="default__Timestamp-sc-m7cpkz-5 jivMlO related-post__timestamp"></time></div></div></div><p>House Bill 1326 comes after lawmakers passed a bill in 2019 that was signed into law by Polis that made it a misdemeanor to possess up to 4 grams of most drugs, including fentanyl, for personal use. Law enforcement and Republicans <a href="https://coloradosun.com/2019/11/25/fentanyl-colorado-possession-laws-legislature/">have blasted the 2019 law</a>, saying it is responsible for Colorado’s surging fentanyl overdose deaths, a claim rejected by harm reduction advocates.</p><h2>How would the bill change criminal penalties for possessing fentanyl?</h2><p>The bill would make possessing between 1 gram and 4 grams of a fentanyl compound for personal use a Level 4 drug felony punishable by up to 180 days in jail and up to two years of probation. If someone is convicted of the offense a third or subsequent time, the sentence would go up to 364 days in jail. </p><p>A fentanyl compound means a drug mixture with any amount of fentanyl in it. For instance, 4 grams of heroin combined with a few milligrams of fentanyl would be considered a fentanyl compound. </p><div class="wp-container-4 wp-block-group responsive-half breakout"><div class="wp-container-3 wp-block-group responsive-half breakout"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-26620"></div></div></div></div></div><p>Since fentanyl is ubiquitous in street drugs, experts say it’s likely that people arrested for possessing more than 1 gram of any drug could be charged with a felony.</p><p>Those convicted of the Level 4 drug felony can have their<strong> </strong>convictions dropped to misdemeanors if they go through treatment. And they can have their criminal record sealed a few years after completing their sentence or completing probation. </p><div class="default__RelatedPostWrapper-sc-m7cpkz-0 kuwcvL wp-block-lede-common-related-post lede-common__related-post lede-common__related-post--default"><div class="default__RelatedPostInner-sc-m7cpkz-1 kdPsA-D related-post__inner"><h4 class="default__Heading-sc-m7cpkz-2 jjpkpL related-post__heading">Recommended</h4><div class="default__Card-sc-m7cpkz-3 giYbTg related-post__card"><h3 class="default__Title-sc-m7cpkz-4 cPqVlj related-post__title"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma related-post__link --default" href="https://coloradosun.com/2021/12/16/state-leaders-call-for-unified-action-to-combat-rising-fentanyl-poisonings-across-colorado/" rel="" target="">State leaders call for unified action to combat  rising fentanyl poisonings across Colorado</a></h3><time class="default__Timestamp-sc-m7cpkz-5 jivMlO related-post__timestamp"></time></div></div></div><p>Possessing 1 gram or less of fentanyl or a fentanyl compound would remain a Level 1 drug misdemeanor. A person convicted for a fourth or subsequent time of possessing 1 gram or less of fentanyl or a fentanyl compound could be charged with a Level 4 drug felony punishable by between 6 months and two years in prison.</p><div class="wp-container-6 wp-block-group responsive-half breakout"><div class="wp-container-5 wp-block-group responsive-half breakout"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-58932"></div></div></div></div></div><p>The bill also would try to crack down on fentanyl dealers by raising the penalties for possessing the drug with an intent to distribute it. Here are the details: </p><ul><li>Possessing between 4 grams and 50 grams of fentanyl or a fentanyl compound with an intent to distribute it would become a Level 2 drug felony punishable by a prison term of 4 to 16 years.</li><li>Possessing more than 50 grams of a fentanyl compound with an intent to distribute it a Level 1 drug felony punishable by a prison term of up to 32 years.</li><li>Other offenses become a Level 1 drug felony, punishable by a prison term of up to 32 years, if it leads to someone’s death, if the drugs originated from outside of Colorado, or if the person also possessed a pill press or other manufacturing equipment</li></ul><div class="default__RelatedPostWrapper-sc-m7cpkz-0 kuwcvL wp-block-lede-common-related-post lede-common__related-post lede-common__related-post--default"><div class="default__RelatedPostInner-sc-m7cpkz-1 kdPsA-D related-post__inner"><h4 class="default__Heading-sc-m7cpkz-2 jjpkpL related-post__heading">Recommended</h4><div class="default__Card-sc-m7cpkz-3 giYbTg related-post__card"><h3 class="default__Title-sc-m7cpkz-4 cPqVlj related-post__title"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma related-post__link --default" href="https://coloradosun.com/2021/11/17/fentanyl-overdose-murder-conviction/" rel="" target="">Parents of young Coloradans killed by fentanyl call it murder. So why aren’t there more convictions?</a></h3><time class="default__Timestamp-sc-m7cpkz-5 jivMlO related-post__timestamp"></time></div></div></div><figure class="wp-block-image size-large"><img sizes="(max-width: 1024px) 100vw, 1024px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg 3020w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=768,512 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=1024,683 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=1536,1024 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=2048,1366 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=1080,720 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=564,376 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=615,410 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=253,169 253w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=507,338 507w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=1012,675 1012w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=2024,1350 2024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=600,400 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=1200,800 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?resize=1366,911 1366w" class="wp-image-211552" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19274528532644.jpg?w=710" height="683" width="1024" loading="lazy"/><figcaption>FILE – In this June 6, 2017 file photo, an example of the amount of fentanyl that can be deadly at DEA Headquarters in Arlington Va. (AP Photo/Jacquelyn Martin, File)</figcaption></figure><h2>Would a person have to know they were possessing fentanyl to be charged with a felony?</h2><p>This question is important because fentanyl is often mixed with other drugs. </p><p>The answer is no, but they would have an opportunity to argue before a jury that they did not know they were in possession of fentanyl. If the jury sides with the defendant, the defendant’s charge would be reduced from a felony to a misdemeanor. </p><p>Lawmakers likened the unique legal structure of the bill, a change that was made on Wednesday night, to Colorado’s crime-of-passion law, which allows someone charged with murder to argue the killing was unplanned in the hopes of prompting the jury to lower their sentence. </p><div class="wp-container-8 wp-block-group responsive-half breakout"><div class="wp-container-7 wp-block-group responsive-half breakout"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-7529"></div></div></div></div></div><p>An earlier version of the fentanyl bill would have required people to have known that they were in possession of fentanyl or a fentanyl compound before they could be charged with a felony for having more than 1 gram of the drug for personal use. Law enforcement and prosecutors were wary of that policy, saying it would make it very difficult to prosecute cases. </p><p>Both law enforcement — who wanted to remove any option for people to prove they didn’t know they were in possession of fentanyl — and criminal justice activists were unhappy with where this section of the bill ended up. It was written this way to ensure its passage.</p><p style="color:#111111" class="has-primary-background-color has-text-color has-background"><strong><a href="https://coloradosun.com/unaffiliated/"><span style="text-decoration:underline">Sign up here to get The Unaffiliated</span></a>, our twice-weekly newsletter on Colorado politics and policy. </strong><br/><br/><strong>Each edition is filled with exclusive news, analysis and other behind-the-scenes information you won’t find anywhere else.</strong> <strong>Subscribe today to see what all the buzz is about.</strong></p><p>Tom Raynes, executive director of the Colorado District Attorneys’ Council, called the finalized version of the provision a “challenging standard.” </p><p>“We will adapt to the decision made by the legislature as they are the ones who make and are responsible for legislation and policy,” he said. “Our job is to enforce their decisions, and we will.”</p><h2>What about the treatment side?</h2><div class="wp-container-10 wp-block-group responsive-half breakout"><div class="wp-container-9 wp-block-group responsive-half breakout"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-85562"></div></div></div></div></div><p>Anyone convicted of a fentanyl-related offense would have to undergo a substance use assessment and, if appropriate, treatment. They would also have to take a fentanyl education program developed by the state. </p><p>The law also would require that some people jailed on fentanyl-related charges be released with naloxone, an opioid reversal drug, or a prescription for other medication to help with opioid-use disorders. It would also give jails money to help provide medication-assisted treatment to their inmates.</p><h2>Where is the money going?</h2><p>House Bill 1326 would also allocate about $40 million next year toward trying to prevent fentanyl overdose deaths and toward responding to the opioid epidemic. The spending would include:</p><ul><li><strong>$6 million </strong>would be set aside next fiscal year, which starts July 1, for a harm-reduction grant program. Nonprofits, public health or tribal agencies, law enforcement, and various health care organizations could apply for grants, and the funding could be used for training about preventing overdoses and to helping divert people from the criminal justice system.</li><li><strong>$19.7 million </strong>would be used to make a bulk purchase of naloxone. Under the bill, naloxone and other drugs to counter an opioid overdose could be dispensed through a variety of organizations, including libraries, colleges and universities, jails, probation departments and public health agencies.</li><li><strong>$600,000 </strong>would be set aside to purchase tests to detect synthetic opiates. The idea is to help people determine if their drugs contain fentanyl and to prevent them from unknowingly consuming the opioid.</li><li><strong>$10 million</strong> would be earmarked for treatment centers where people could stay to detox or stabilize if they’re in crisis. </li><li>The bill would create a grant program to help law enforcement agencies investigate deaths or serious injuries caused by synthetic opiates and for disrupting drug distribution. The bill doesn’t allocate money to the program; it’s subject to available money. Families told lawmakers that the overdose deaths of their loved ones had not been thoroughly investigated by law enforcement. The bill would require law enforcement agencies that respond to a suspected overdose to tell the district attorney’s office if an arrest was made. Those district attorney’s offices then must report when they don’t prosecute someone arrested in connection with a suspected overdose involving fentanyl.</li><li><strong>$3 million </strong>would be set aside to help county jails meet a variety of new requirements under the bill, including providing medication-assisted treatment and providing them with a referral to a treatment provider upon their release.</li></ul><div class="default__RelatedPostWrapper-sc-m7cpkz-0 kuwcvL wp-block-lede-common-related-post lede-common__related-post lede-common__related-post--default"><div class="default__RelatedPostInner-sc-m7cpkz-1 kdPsA-D related-post__inner"><h4 class="default__Heading-sc-m7cpkz-2 jjpkpL related-post__heading">Recommended</h4><div class="default__Card-sc-m7cpkz-3 giYbTg related-post__card"><h3 class="default__Title-sc-m7cpkz-4 cPqVlj related-post__title"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma related-post__link --default" href="https://coloradosun.com/2021/11/15/fentanyl-overdose-boulder-colorado/" rel="" target="">How counterfeit drugs made to look like real pills have ravaged one Colorado county</a></h3><time class="default__Timestamp-sc-m7cpkz-5 jivMlO related-post__timestamp"></time></div></div></div><h2>Is there anything else I should know about the bill? </h2><p>It would require a variety of studies and data-collection programs. Those include:</p><div class="wp-container-12 wp-block-group responsive-half breakout"><div class="wp-container-11 wp-block-group responsive-half breakout"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-73104"></div></div></div></div></div><ul><li>An independent study about the bill’s implementation</li><li>A study of how the internet is used for trafficking fentanyl and other illicit drugs</li><li>An independent study of the health effects of the bill’s criminal penalties</li></ul><p>Additionally the bill would require that emergency medical providers, coroners and law enforcement officials participate in a state program mapping overdose deaths. The measure would also task a new Colorado Overdose Prevention Review Committee with reviewing drug-related overdoses and making policy recommendations to lawmakers. </p><p>And the Department of Public Health and Environment would have to develop a statewide prevention and education campaign around fentanyl.<strong> </strong>The campaign could include TV, radio or digital advertisements, as well as a website with resources about fentanyl, criminal penalties tied to possession of the drug and the immunity granted to those who report an overdose.</p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img sizes="(max-width: 178px) 100vw, 178px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=300,57 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=768,145 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=1024,193 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=1080,203 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=180,34 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=564,106 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=615,116 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=600,113 600w" height="34" width="178" class="wp-image-178957" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?w=710" loading="lazy"/></figure></div><div class="wp-container-14 wp-block-group is-style-pico__show-for-paying"><div class="wp-container-13 wp-block-group is-style-pico__show-for-paying"><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img sizes="(max-width: 480px) 100vw, 480px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png 640w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=300,47 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=180,28 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=564,88 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=615,96 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=600,94 600w" height="75" width="480" class="wp-image-200129" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png" loading="lazy"/></figure></div></div><hr class="wp-block-separator has-text-color has-background has-primary-background-color has-primary-color"/></div><div class="wp-block-spacer" aria-hidden="true" style="height:20px"></div><div class="wp-container-16 wp-block-group .pico__hide-for-paying is-style-pico__hide-for-paying"><div class="wp-block-image"><figure class="aligncenter size-large"><img sizes="(max-width: 960px) 100vw, 960px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png 960w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=300,47 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=768,120 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=180,28 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=564,88 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=615,96 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=600,94 600w" class="wp-image-203703" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-%E2%80%94-Non-Member-banner_3x.png?w=710" height="150" width="960" loading="lazy"/></figure></div><p class="breakout pico__hide-for-paying"><strong>We believe vital information needs to be seen</strong> by the people impacted, whether it’s a public health crisis, investigative reporting or keeping lawmakers accountable. This reporting <em>depends </em>on support from readers like you.</p><div class="wp-container-15 wp-block-buttons"><div class="wp-block-button has-custom-font-size PicoMember is-style-fill has-large-font-size"><a style="border-radius:12px;background-color:#d43e1f" href="https://trypico.com/thecoloradosun?short_code=sunday&amp;utm_source=article&amp;utm_medium=banner&amp;utm_campaign=end_cap_5" class="wp-block-button__link has-white-color has-text-color has-background"><span style="text-decoration:underline">become a member!</span></a></div></div></div><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-end-cap-72254"></div></div></div><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Here%E2%80%99s%20what%E2%80%99s%20in%20the%20Colorado%20fentanyl%20%E2%80%9Caccountability%20and%20prevention%E2%80%9D%20bill%20just%20sent%20to%20the%20governor&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F05%2F11%2Fcolorados-new-fentanyl-law-explained%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoloradosun.com%2F2022%2F05%2F11%2Fcolorados-new-fentanyl-law-explained%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fcoloradosun.com%2F2022%2F05%2F11%2Fcolorados-new-fentanyl-law-explained%2F&amp;subject=Here%E2%80%99s%20what%E2%80%99s%20in%20the%20Colorado%20fentanyl%20%E2%80%9Caccountability%20and%20prevention%E2%80%9D%20bill%20just%20sent%20to%20the%20governor" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Here%E2%80%99s%20what%E2%80%99s%20in%20the%20Colorado%20fentanyl%20%E2%80%9Caccountability%20and%20prevention%E2%80%9D%20bill%20just%20sent%20to%20the%20governor&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F05%2F11%2Fcolorados-new-fentanyl-law-explained%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 esqKFQ post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 bTFgyk post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/shannon-najmabadi/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1200" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?w=915" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg 1647w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=229,300 229w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=768,1007 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=781,1024 781w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1171,1536 1171w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1562,2048 1562w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1080,1416 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=37,48 37w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=564,740 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=615,807 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=58,76 58w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=129,169 129w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=258,338 258w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=515,675 515w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1029,1350 1029w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=172,225 172w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=343,450 343w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=686,900 686w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1373,1800 1373w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=153,200 153w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=305,400 305w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=610,800 610w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1220,1600 1220w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=458,600 458w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=915,1200 915w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/Shannon-Najmabadi-2.jpg?resize=1366,1791 1366w" sizes="100px" width="915" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://coloradosun.com/author/shannon-najmabadi/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Shannon Najmabadi</span></a></div></div><div class="footer__AuthorWrapper-sc-1f6mdfe-2 bTFgyk post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/jesse-paul/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="799" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?w=1200" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg 1600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=768,511 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1024,682 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1536,1022 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1080,719 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=564,375 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=615,409 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=254,169 254w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=508,338 508w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1014,675 1014w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=600,399 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1200,799 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/jesse.jpg?resize=1366,909 1366w" sizes="100px" width="1200" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jesse-paul/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jesse Paul</span></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-byline-river__short-bio irving__text irving__text--default">The Colorado Sun — jesse@coloradosun.com

Desk: 720-432-2229</p></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 ioMuxp lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"><h2 class="termListHeading__TextWrapper-sc-1tm27v6-0 dKZngs irving__text irving__text--termListHeading" id="related_tags_title">Read More: </h2><ul class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht related-tags__inner-wrapper irving__container irving__container--default"><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/alec-garnett/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Alec Garnett</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/colorado/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">colorado</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/colorado-legislature/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Colorado legislature</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/colorado-politics/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Colorado politics</span></a></li></ul></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 hvEMjJ irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Here’s what’s in the Colorado fentanyl “accountability and prevention” bill just sent to the governor</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">House Bill 1326 was one of the most contentious measures debated at the Colorado Capitol this year.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/politics/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Politics and Government</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/shannon-najmabadi/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Shannon Najmabadi</span></a></div><span class="post-byline__delimiter"> and </span><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jesse-paul/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jesse Paul</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/05/11/colorados-new-fentanyl-law-explained/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1589" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg 3630w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=300,199 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=768,509 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1024,678 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1536,1017 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=2048,1356 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1080,715 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=564,374 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=615,407 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=115,76 115w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=255,169 255w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=510,338 510w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1019,675 1019w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=2038,1350 2038w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=600,397 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1200,795 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/AP19157729638258.jpg?resize=1366,905 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/05/11/solar-panel-inquiry-commerce-department-tariffs/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Federal inquiry that stalled solar installations follows the law, commerce secretary tells angry senators</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">The commerce secretary told a Senate panel that the solar inquiry is following a process set by law that doesn&#x27;t allow consideration of climate change, supply chains or other factors.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/environment/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Environment</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/associated-press/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">The Associated Press</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/05/11/solar-panel-inquiry-commerce-department-tariffs/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg 8037w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=768,512 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=1024,683 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=1536,1024 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=2048,1365 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=1080,720 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=564,376 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=615,410 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=254,169 254w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=507,338 507w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=1013,675 1013w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=2025,1350 2025w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=600,400 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=1200,800 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/03/021322MCsolar_007.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/05/11/frontier-spirit-airlines-merger-vote/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Spirit Airlines plans June vote on merger offer from Denver-based Frontier</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Spirit shareholders would get more cash from JetBlue&#x27;s offer. However, Frontier&#x27;s proposal would give Spirit shareholders 48.5% of shares in the combined company.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/business/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Business</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/associated-press/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">The Associated Press</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/05/11/frontier-spirit-airlines-merger-vote/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg 3550w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=768,512 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=1024,683 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=1536,1024 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=2048,1366 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=1080,720 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=564,376 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=615,410 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=253,169 253w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=507,338 507w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=1012,675 1012w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=2025,1350 2025w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=600,400 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=1200,800 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/AP22095756402549.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/05/11/pga-tour-bmw-championship-castle-pines/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">PGA Tour returning to Colorado with 2024 BMW Championship</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">The PGA Tour&#x27;s last big event in Colorado was the BMW Championship at Cherry Hills Country Club in 2014</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/business/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Business</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/associated-press/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">The Associated Press</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/05/11/pga-tour-bmw-championship-castle-pines/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?w=2156" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg 4562w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=300,223 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=768,570 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=1024,760 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=1536,1140 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=2048,1520 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=1080,801 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=65,48 65w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=564,418 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=615,456 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=102,76 102w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=228,169 228w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=456,338 456w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=910,675 910w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=1819,1350 1819w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=600,445 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=1200,890 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=270,200 270w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=539,400 539w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=1078,800 1078w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/05/Copy-of-Hole_14.3.jpg?resize=1366,1014 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2156" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 dMCelL irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Follow The Sun</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/newsletters/" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://trypico.com/thecoloradosun/login/enter-email?id=LoginWizard_thecoloradosun&amp;short_code=q72qd9rq" rel="" target="">The Sunriser</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/unaffiliated/" rel="" target="">The Unaffiliated</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-to-get-the-outsider-by-jason-blevins/" rel="" target="">The Outsider</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/temperature/" rel="" target="">The Temperature</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/coloradosun" rel="" target="">The Sun on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/PoliticsSun" rel="" target="">The Sun Politics on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://facebook.com/thecoloradosun" rel="" target="">The Sun on Facebook</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://instagram.com/thecoloradosun" rel="" target="">The Sun on Instagram</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Get to Know Us</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/events/" rel="" target="">Sun Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/business/" rel="" target="">Colorado Sun Business Memberships</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-3" aria-label="footer-menu-3" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">More</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/" rel="" target="">Merchandise Store</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/contribute" rel="" target="">Give a one-time contribution to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/feed" rel="" target="">RSS feed</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:support@coloradosun.com" rel="" target="">Email our membership support team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/collections/frontpage/gift-card#MainContent" rel="" target="">Buy a gift membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="tel:1-720-263-2338" rel="" target="">(720) 263-2338 — Call, text, Signal or WhatsApp</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/newslit/" rel="" target="">News Literacy Resources</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 dRsJIc eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:tips@coloradosun.com" rel="" target="">Got a story tip? Drop us a note at tips@coloradosun.com</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 QnHlW lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">The Colorado Sun</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">The Colorado Sun is a journalist-owned, award-winning news outlet based in Denver that strives to cover all of Colorado so that our state — our community — can better understand itself.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,6810,2593,3623,4201,3004,6623,7148,8734,4912,3703,6541,9472,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-googleAdUnit","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-popover","assets-icons-indicator-original-reporting-svg","assets-icons-indicator-sources-cited-svg","components-gutenbergContent","components-gutenbergContentBlock","components-relatedPost","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.fddb2688.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.09bdf8f2.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.319215a5.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.b4938fc5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.721b464f.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.d4727108.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.df5ff705.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.f11b5937.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.072722a4.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-googleAdUnit" src="/static/js/components-googleAdUnit.eccb635b.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.82ef07bd.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.e0137432.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.d79d7355.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.7188d476.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.55125bca.chunk.js"></script>
<script async data-chunk="components-popover" src="/static/js/components-popover.a17eefb0.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-original-reporting-svg" src="/static/js/assets-icons-indicator-original-reporting-svg.37e608df.chunk.js"></script>
<script async data-chunk="assets-icons-indicator-sources-cited-svg" src="/static/js/assets-icons-indicator-sources-cited-svg.c23db5f1.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.8f6d5ed1.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e8ce463f.chunk.js"></script>
<script async data-chunk="components-relatedPost" src="/static/js/components-relatedPost.f8df6eaa.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.aa5d5a46.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.52d3d862.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.4feb91ea.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.5213da31.chunk.js"></script>
</body>
</html>
