<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Highlands Ranch&#x27;s first drag show draws protest, counterprotest</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=270" class="" style=""/><meta data-react-helmet="true" name="google-site-verification" content="I6virwzjlNAp9UT1I6ohh92inQw9wWhjFhjb_zQuO_8" class="" style=""/><meta data-react-helmet="true" name="description" content="An anti-LGBTQ group claims the comedy show, which is hosted by two drag queens, grooms and sexualizes children, even though tickets were restricted to adults 21 and older." class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Highlands Ranch&#x27;s first drag show draws protest, counterprotest" class="" style=""/><meta data-react-helmet="true" property="og:description" content="An anti-LGBTQ group claims the comedy show, which is hosted by two drag queens, grooms and sexualizes children, even though tickets were restricted to adults 21 and older." class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://highlandsranchherald.net/stories/first-drag-show-in-highlands-ranch-draws-protest-counter-protest,396167" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="The Colorado Sun" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="http://facebook.com/thecoloradosun" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-06-16T19:21:28+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-06-16T19:22:04+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="850" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="850" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="McKenna Harford" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="3 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.coloradosun.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,500,700|Martel:400,700,800&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://highlandsranchherald.net/stories/first-drag-show-in-highlands-ranch-draws-protest-counter-protest,396167" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.5edca00c.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.09bdf8f2.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.319215a5.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.b4938fc5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.721b464f.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.d4727108.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.df5ff705.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.f11b5937.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.072722a4.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-googleAdUnit" rel="prefetch" href="/static/js/components-googleAdUnit.eccb635b.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.82ef07bd.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.e0137432.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.d79d7355.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.7188d476.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.55125bca.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.eea9be91.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.aa5d5a46.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.52d3d862.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.4feb91ea.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.5213da31.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">#interstitial-container-between-header-and-body-wrapper {
	margin-bottom: 1.5rem;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><style data-react-helmet="true" >.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-6 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-6 > * { margin: 0; }.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-8 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-8 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-8 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-11 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-11 > * { margin: 0; }.wp-container-12 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-12 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-12 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.coloradosun.com/wp-json/irving/v1","ROOT_URL":"https://coloradosun.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202224.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">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</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Highlands Ranch&#039;s first drag show draws protest, counterprotest","url":"https:\u002F\u002Fcoloradosun.com\u002F2022\u002F06\u002F16\u002Fhighlands-ranchs-drag-show-protest-counterprotest\u002F","single":{"title":"Highlands Ranch&#8217;s first drag show draws protest, counterprotest","type":"post","wcount":641,"publish":"June 16, 2022","updated":"June 16, 2022","byline":"McKenna Harford","author":{"name":"CCM Editor","id":"474"},"bylines":[{"display_name":"McKenna Harford","id":""}],"categories":[{"name":"Coloradans","id":184},{"name":"News","id":167}],"tags":[{"name":"anti-LGBTQ","id":18683},{"name":"drag queens","id":3014},{"name":"LGBTQ","id":1221},{"name":"protests","id":7691}],"primary_category":{"name":"Coloradans","id":184}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://coloradosun.com/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/lede-common.6f9c0bd04be422220d24.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://coloradosun.com/static/js/colorado-sun.079d15ba.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/colorado-sun.0c40286b5a1f21524528.css"></link>
</head>
<body class="lede post-template-default single single-post postid-237627 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/08/Sun-Wide-White-Text-Transparent-1200px.png" alt="The Colorado Sun"/></span><span class="header__SiteName-sc-3qq88n-2 kHYOxj">The Colorado Sun</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoPlan site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 kWtphD lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/water/" rel="" target="">Water</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/wildfire/" rel="" target="">Wildfire</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/election-2022/" rel="" target="">Election 2022</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 fDwBFu lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 eOlsCL irving__link irving__link--popoutHome" href="https://coloradosun.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 gHJgoh menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bqBftw menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/water/" rel="" target="">Water</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/wildfire/" rel="" target="">Wildfire</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/election-2022/" rel="" target="">Election 2022</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 dPBdRP menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/events/" rel="" target="">Sun Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/business/" rel="" target="">Colorado Sun Business Memberships</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 fTDSSs menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default" id="interstitial-container-between-header-and-body-wrapper"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-homepage-banner-1-94131"></div></div></div></div><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 gGjAKt article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://coloradosun.com/category/news/coloradans/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Coloradans</div></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 fCYYyk gLVXNf article-header__post-title irving__post-title irving__post-title--singleHeading">Highlands Ranch’s first drag show draws protest, counterprotest</h1><p class="dek__TextWrapper-sc-ktbqq9-0 hSPUme article-header__dek irving__text irving__text--dek">An anti-LGBTQ group claims the comedy show, which is hosted by two drag queens, grooms and sexualizes children, even though tickets were restricted to adults 21 and older</p></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Highlands%20Ranch%E2%80%99s%20first%20drag%20show%20draws%20protest%2C%20counterprotest&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F06%2F16%2Fhighlands-ranchs-drag-show-protest-counterprotest%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoloradosun.com%2F2022%2F06%2F16%2Fhighlands-ranchs-drag-show-protest-counterprotest%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fcoloradosun.com%2F2022%2F06%2F16%2Fhighlands-ranchs-drag-show-protest-counterprotest%2F&amp;subject=Highlands%20Ranch%E2%80%99s%20first%20drag%20show%20draws%20protest%2C%20counterprotest" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Highlands%20Ranch%E2%80%99s%20first%20drag%20show%20draws%20protest%2C%20counterprotest&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F06%2F16%2Fhighlands-ranchs-drag-show-protest-counterprotest%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 hsMZte post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/mckenna-harford/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="399" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?w=399" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg 399w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=150,150 150w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=300,300 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=48,48 48w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=76,76 76w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=169,169 169w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=338,338 338w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=225,225 225w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=200,200 200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=100,100 100w" sizes="100px" width="399" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/mckenna-harford/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">McKenna Harford</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 duPQBm article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">1:21 PM MDT on Jun 16, 2022</div> </div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-featured-image irving__container irving__container--default" id="single_media"><figure class="article__FigureWrapper-sc-7s8aer-0 enkhzk irving__post-featured-image irving__post-featured-image--article"><span style="padding-bottom:56.25%" class="article__ImageWrapper-sc-7s8aer-1 cLpHBB"><img alt="" height="675" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?w=675" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg 850w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=150,150 150w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=300,300 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=768,768 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=48,48 48w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=564,564 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=615,615 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=76,76 76w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=169,169 169w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=338,338 338w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=675,675 675w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=225,225 225w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=450,450 450w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=200,200 200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=400,400 400w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=800,800 800w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=100,100 100w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=600,600 600w" sizes="(max-width: 350px) 350px, (max-width: 1058px) 768px, (max-width: 1700px) 1080px, 2400px" width="675" class="article__ImageTag-sc-7s8aer-2 ehmVhs"/></span><div class="article__ImageMeta-sc-7s8aer-3 kASCdB"><figcaption class="article__ImageCaption-sc-7s8aer-4 hrwttr">Members of Indivisible Highlands Ranch counter-protest on May 28 in support of an upcoming drag comedy show hosted by the Highlands Ranch Community Association. Indivisible will also host a counter-protest on June 17 to oppose a planned rally from Freedom Fathers, an anti-LGBTQ group. (Provided by Cathy Lees)</figcaption></div></figure></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p class="yellowbox breakout"><em>This story first appeared in a <a href="https://coloradocommunitymedia.com/">Colorado Community Media</a> newspaper. The Colorado Sun is an <a href="https://coloradosun.com/2021/05/03/colorado-sun-purchases-colorado-community-media-newspapers/">owner</a> of CCM. </em></p><p><strong>By McKenna Harford</strong>, <em>Highlands Ranch Herald</em></p><p>Highlands Ranch’s first-ever drag show has become a target of a local anti-LGBTQ group, leading to protests and counterprotests from the community.</p><p>A Highlands Ranch group called the Freedom Fathers is protesting a comedy show that will be hosted by two drag performers June 17 at the Southridge Recreation Center. The Freedom Fathers claim the event grooms and sexualizes children, even though tickets were restricted to adults 21 and older.</p><p>Freedom Fathers, an organization that says it promotes Christian conservative values, plans to hold a prayer rally, described as a peaceful protest with signs outside the Southridge Rec Center, in response to the planned event.</p><div class="wp-container-2 wp-block-group responsive-half breakout"><div class="wp-container-1 wp-block-group responsive-half breakout"><div class="responsive-half breakout"><h2 style="font-size:.8em;color:#8c8c8c;text-align:center;font-weight:400">TODAY’S UNDERWRITER</h2><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-60883"></div></div></div></div></div></div><p>A counterprotest, organized by Indivisible Highlands Ranch, has also been planned to support the comedy show. Indivisible Highlands Ranch is a group supporting equity, social justice and inclusion.</p><p>In a video on the Freedom Fathers’ Facebook page, Aaron Wood railed against the show being hosted at a rec center, and in a Freedom Fathers’ email newsletter, Wood said the goal of the prayer rally is to cancel the show and prevent future drag events in Highlands Ranch.</p><p>Colorado Community Media was unable to get additional comments from Wood.</p><p>The prayer rally comes at a time of rising anti-LGBTQ sentiments and laws, including the recent arrests of 31 people from a white supremacist group who apparently had planned a riot during a Coeur d’Alene Pride in the Park event in Idaho.</p><p>The Douglas County Sheriff’s Office said they were aware of the planned protests at Southridge and are planning to have an increased presence in the area, though a spokesperson said they didn’t anticipate any issues.</p><p>Jamie Noebel, a spokesperson for the Highlands Ranch Community Association, which is putting on the event, said it is aware of community members who are disappointed by the association’s decision to host the event, but that they’ve also received statements of support. Tickets to the drag comedy show sold out quickly after they were put up for sale, the spokesperson added.</p><div class="wp-container-6 wp-block-columns alignwide"><div class="wp-container-3 wp-block-column"></div><div class="wp-container-4 wp-block-column"><figure class="wp-block-image aligncenter size-large is-resized"><a href="https://pico.link/thecoloradosun?short_code=join"><img height="101" width="393" class="wp-image-59303" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/11/small-newsletter-ad-gif.gif?w=485" loading="lazy"/></a></figure></div><div class="wp-container-5 wp-block-column"></div></div><div class="wp-container-7 wp-block-group is-style-pico__hide-for-paying"></div><p>Noebel added the event meets the funding obligations and programming goals of the HRCA’s Cultural Affairs Association, which is to provide inclusive and diverse entertainment.</p><p>In an early effort to get the event canceled, the Freedom Fathers hosted a protest prayer rally May 28, which also prompted a counterprotest from Indivisible Highlands Ranch.</p><p>Cathy Lees, a Highlands Ranch resident and Indivisible member, said a group of roughly 25 people gathered at Southridge Rec Center with signs on May 28 to advocate for the event.</p><p>“Whenever people are speaking about LGBT issues, and we don’t say, ‘we’re here, we welcome you,’ it harms people and kids especially,” Lees said. “That’s what’s most important to us is that we need the community to see that there are a lot of people who love them and accept them just for who they are.”</p><p>Highlands Ranch hasn’t previously had Pride events, so Lees was thrilled to see the HRCA offer a drag show and disappointed when tickets sold out before she could get any. Despite the demand for the show, she wasn’t surprised by the backlash.</p><div class="wp-container-8 wp-block-group responsive-half breakout"><div class="responsive-half breakout"><h2 style="font-size:.8em;color:#8c8c8c;text-align:center;font-weight:400">TODAY’S UNDERWRITER</h2><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-2-12042"></div></div></div></div></div><p>“I really didn’t think it would ever happen because this community has such a vocal minority that does not like LGBT people,” Lees said.</p><p>Lees and other Indivisible members are determined to encourage more LGBTQ-friendly events in Highlands Ranch.</p><p>Carrie Kayser-Cochran, a resident and Indivisible member, said she hoped Friday’s event would be only the start of LGBTQ representation in community events.</p><p>“We should be doing more to celebrate Pride in Highlands Ranch,” Kayser-Cochran said. “I hope that HRCA and the events committee saw the immediate response to the event and realizes that there are members of this community that would love to see more of these events in the future.”</p><p>Read more from the <a rel="noreferrer noopener" target="_blank" href="https://highlandsranchherald.net/">Highlands Ranch Herald</a>.</p><hr class="wp-block-separator has-text-color has-primary-color has-alpha-channel-opacity has-primary-background-color has-background is-style-default"/><div class="wp-container-10 wp-block-group is-style-pico__show-for-paying"><div class="wp-container-9 wp-block-group is-style-pico__show-for-paying"><figure class="wp-block-image aligncenter size-full is-resized"><img sizes="(max-width: 480px) 100vw, 480px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png 640w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=300,47 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=180,28 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=564,88 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=615,96 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=600,94 600w" height="75" width="480" class="wp-image-200129" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png" loading="lazy"/></figure></div><hr class="wp-block-separator has-text-color has-primary-color has-css-opacity has-primary-background-color has-background"/></div><div class="wp-block-spacer" aria-hidden="true" style="height:20px"></div><div class="wp-container-12 wp-block-group .pico__hide-for-paying is-style-pico__hide-for-paying"><p class="breakout pico__hide-for-paying"><strong>We believe vital information needs to be seen</strong> by the people impacted, whether it’s a public health crisis, investigative reporting or keeping lawmakers accountable. This reporting <em>depends </em>on support from readers like you.</p><div class="wp-container-11 wp-block-buttons"><div style="border-radius:12px" class="wp-block-button has-custom-font-size PicoMember is-style-fill has-large-font-size"><a style="border-radius:12px;background-color:#d43e1f" href="https://trypico.com/thecoloradosun?short_code=sunday&amp;utm_source=article&amp;utm_medium=banner&amp;utm_campaign=end_cap_5" class="wp-block-button__link has-white-color has-text-color has-background"><span style="text-decoration:underline">become a member!</span></a></div></div><p></p></div><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Highlands%20Ranch%E2%80%99s%20first%20drag%20show%20draws%20protest%2C%20counterprotest&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F06%2F16%2Fhighlands-ranchs-drag-show-protest-counterprotest%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoloradosun.com%2F2022%2F06%2F16%2Fhighlands-ranchs-drag-show-protest-counterprotest%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fcoloradosun.com%2F2022%2F06%2F16%2Fhighlands-ranchs-drag-show-protest-counterprotest%2F&amp;subject=Highlands%20Ranch%E2%80%99s%20first%20drag%20show%20draws%20protest%2C%20counterprotest" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Highlands%20Ranch%E2%80%99s%20first%20drag%20show%20draws%20protest%2C%20counterprotest&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F06%2F16%2Fhighlands-ranchs-drag-show-protest-counterprotest%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 esqKFQ post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 bTFgyk post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/mckenna-harford/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="399" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?w=399" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg 399w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=150,150 150w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=300,300 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=48,48 48w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=76,76 76w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=169,169 169w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=338,338 338w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=225,225 225w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=200,200 200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/04/gcfHlZAb_400x400.jpeg?resize=100,100 100w" sizes="100px" width="399" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://coloradosun.com/author/mckenna-harford/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">McKenna Harford</span></a></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 ioMuxp lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"><h2 class="termListHeading__TextWrapper-sc-1tm27v6-0 dKZngs irving__text irving__text--termListHeading" id="related_tags_title">Read More: </h2><ul class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht related-tags__inner-wrapper irving__container irving__container--default"><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/anti-lgbtq/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">anti-LGBTQ</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/drag-queens/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">drag queens</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/lgbtq/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">LGBTQ</span></a></li><li class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__term-link irving__term-link--default" href="https://coloradosun.com/tag/protests/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">protests</span></a></li></ul></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 hvEMjJ irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/06/16/highlands-ranchs-drag-show-protest-counterprotest/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Highlands Ranch’s first drag show draws protest, counterprotest</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">An anti-LGBTQ group claims the comedy show, which is hosted by two drag queens, grooms and sexualizes children, even though tickets were restricted to adults 21 and older</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/coloradans/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Coloradans</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/mckenna-harford/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">McKenna Harford</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default" style="color:#D50000">58 minutes ago</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/06/16/highlands-ranchs-drag-show-protest-counterprotest/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="850" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?w=850" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg 850w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=150,150 150w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=300,300 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=768,768 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=48,48 48w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=564,564 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=615,615 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=76,76 76w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=169,169 169w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=338,338 338w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=675,675 675w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=225,225 225w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=450,450 450w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=200,200 200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=400,400 400w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=800,800 800w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=100,100 100w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/20220615-184506-IMG_20220528_092512_563.jpg?resize=600,600 600w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="850" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/06/16/colorado-river-use-may-have-to-be-slashed/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Colorado River water use may have to be slashed by a quarter to avert crisis, federal official warns</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Drought and other climate factors have already slowed the flow in Colorado and other Upper Basin states. Some water managers say cuts must come below Hoover Dam.</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/water/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Water</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/chris-outcalt/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Chris Outcalt</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">4:10 AM MDT</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/06/16/colorado-river-use-may-have-to-be-slashed/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="548" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?w=1080" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?resize=300,152 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?resize=768,390 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?resize=1024,520 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?resize=95,48 95w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?resize=564,286 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?resize=615,312 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?resize=150,76 150w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/10/coriv_pilot_davetimko_rivaerial-e1602091208519-1080x548-1.jpg?resize=600,304 600w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="1080" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/06/16/boulder-county-cemex-mine-open-space-cement-kiln/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Boulder County has choices to make about smokestacks, a quarry and open space. Which way will they go?</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Cemex wants 15 more years of mining near Lyons and popular Rabbit Mountain, in exchange for closing its high-polluting cement kiln in 2037. Is it a deal?
</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/environment/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Environment</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/michael-booth/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Michael Booth</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">4:08 AM MDT</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/06/16/boulder-county-cemex-mine-open-space-cement-kiln/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1567" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg 4000w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=300,196 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=768,501 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=1024,668 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=1536,1003 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=2048,1337 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=1080,705 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=74,48 74w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=564,368 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=615,401 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=116,76 116w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=259,169 259w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=518,338 518w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=1034,675 1034w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=600,392 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=1200,783 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/Cemex_HC_01.jpg?resize=1366,892 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/06/16/8th-congressional-district-tv-ad-spending/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">The GOP primary in Colorado’s highly competitive 8th Congressional District is Democrats’ latest TV ad target</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Democrats are already running ads in Colorado’s Republican primaries for U.S. Senate and governor this year, seeking to advance the most conservative — and controversial — candidates in those races</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/politics/election-2022/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Election 2022</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/sandra-fish/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sandra Fish</span></a></div><span class="post-byline__delimiter"> and </span><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jesse-paul/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jesse Paul</span></a></div></div></div></div></div><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__timestamp irving__text irving__text--default">3:55 AM MDT</span></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/06/16/8th-congressional-district-tv-ad-spending/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?w=2316" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg 3264w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=300,207 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=768,531 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=1024,707 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=1536,1061 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=2048,1415 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=1080,746 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=69,48 69w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=564,390 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=615,425 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=110,76 110w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=245,169 245w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=489,338 489w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=977,675 977w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=1954,1350 1954w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=600,415 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=1200,829 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=289,200 289w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=579,400 579w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=1158,800 1158w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/06/cd8-1.jpg?resize=1366,944 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2316" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 dMCelL irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Follow The Sun</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/newsletters/" rel="" target="">Newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://trypico.com/thecoloradosun/login/enter-email?id=LoginWizard_thecoloradosun&amp;short_code=q72qd9rq" rel="" target="">The Sunriser</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/unaffiliated/" rel="" target="">The Unaffiliated</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-to-get-the-outsider-by-jason-blevins/" rel="" target="">The Outsider</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/temperature/" rel="" target="">The Temperature</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/coloradosun" rel="" target="">The Sun on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/PoliticsSun" rel="" target="">The Sun Politics on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://facebook.com/thecoloradosun" rel="" target="">The Sun on Facebook</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://instagram.com/thecoloradosun" rel="" target="">The Sun on Instagram</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Get to Know Us</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/events/" rel="" target="">Sun Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/business/" rel="" target="">Colorado Sun Business Memberships</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-3" aria-label="footer-menu-3" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">More</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/" rel="" target="">Merchandise Store</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/contribute" rel="" target="">Give a one-time contribution to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/feed" rel="" target="">RSS feed</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:support@coloradosun.com" rel="" target="">Email our membership support team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/collections/frontpage/gift-card#MainContent" rel="" target="">Buy a gift membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="tel:1-720-263-2338" rel="" target="">(720) 263-2338 — Call, text, Signal or WhatsApp</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/newslit/" rel="" target="">News Literacy Resources</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 dRsJIc eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:tips@coloradosun.com" rel="" target="">Got a story tip? Drop us a note at tips@coloradosun.com</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 QnHlW lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">The Colorado Sun</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">The Colorado Sun is a journalist-owned, award-winning news outlet based in Denver that strives to cover all of Colorado so that our state — our community — can better understand itself.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,6810,2593,3623,4201,3004,6623,3703,6541,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-googleAdUnit","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-gutenbergContent","components-gutenbergContentBlock","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.5edca00c.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.09bdf8f2.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.319215a5.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.b4938fc5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.721b464f.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.d4727108.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.df5ff705.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.f11b5937.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.cac228f2.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.072722a4.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-googleAdUnit" src="/static/js/components-googleAdUnit.eccb635b.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.82ef07bd.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.e0137432.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.d79d7355.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.7188d476.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.55125bca.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.eea9be91.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.aa5d5a46.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.52d3d862.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.4feb91ea.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.5213da31.chunk.js"></script>
</body>
</html>
