<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">College in prison: Colorado may expand education for incarcerated</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=270" class="" style=""/><meta data-react-helmet="true" name="google-site-verification" content="I6virwzjlNAp9UT1I6ohh92inQw9wWhjFhjb_zQuO_8" class="" style=""/><meta data-react-helmet="true" name="description" content="Numerous studies have shown the benefits of prison education, including lowered social costs and recidivism rates" class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="College in prison: Colorado may expand education for incarcerated" class="" style=""/><meta data-react-helmet="true" property="og:description" content="Numerous studies have shown the benefits of prison education, including lowered social costs and recidivism rates" class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://coloradosun.com/2022/02/22/prison-education-colorado/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="The Colorado Sun" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="http://facebook.com/thecoloradosun" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-02-23T03:58:47+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1080,578" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="578" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:creator" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="Jason Gonzales, Chalkbeat Colorado" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="2 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.coloradosun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,500,700|Martel:400,700,800&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://coloradosun.com/2022/02/22/prison-education-colorado/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.4068b3f8e2896830c786.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.4ab64e34.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.4e44944c.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.b35b5eda.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.8d600064.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.cb9a61a5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.b9eff7db.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.e66864d1.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.ff42759b.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.58c37564.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.8e54604a.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.59ae4ac6.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.92cf24f8.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.b653e76f.chunk.js">
<link data-chunk="components-googleAdUnit" rel="prefetch" href="/static/js/components-googleAdUnit.44882e6d.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.71aefdc6.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.2543d32b.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.78da238f.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.3442c643.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.c0a6e944.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.e0b7c974.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.604ec6b2.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.373f8c17.chunk.js">
<link data-chunk="components-coral" rel="prefetch" href="/static/js/components-coral.249a744b.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.08fdb1bf.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.f7c10488.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.b4987bf8.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">#interstitial-container-between-header-and-body-wrapper {
	margin-bottom: 1.5rem;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.4068b3f8e2896830c786.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.coloradosun.com/wp-json/irving/v1","ROOT_URL":"https://coloradosun.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202208.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://coloradosun.com/#organization","name":"The Colorado Sun","url":"https://coloradosun.com/","sameAs":["http://facebook.com/thecoloradosun","http://instagram.com/thecoloradosun","https://www.linkedin.com/company/33254126/","http://coloradosun.com/youtube","https://en.wikipedia.org/wiki/The_Colorado_Sun","https://twitter.com/coloradosun"],"logo":{"@type":"ImageObject","@id":"https://coloradosun.com/#logo","inLanguage":"en-US","url":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/01/Sun-Wide-Transparent-Stroke-1200.png","contentUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/01/Sun-Wide-Transparent-Stroke-1200.png","width":1200,"height":172,"caption":"The Colorado Sun"},"image":{"@id":"https://coloradosun.com/#logo"}},{"@type":"WebSite","@id":"https://coloradosun.com/#website","url":"https://coloradosun.com/","name":"The Colorado Sun","description":"Telling stories that matter in a dynamic, evolving state.","publisher":{"@id":"https://coloradosun.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://coloradosun.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#primaryimage","inLanguage":"en-US","url":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg","contentUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg","width":3602,"height":1929,"caption":"Located in Canon City, the Colorado Territorial Correctional Facility, shown here in a Dec. 9, 2020, photo, is the state\u2019s oldest prison. Built in 1871, it preceded the state\u2019s admission to the Union by five years. (Mike Sweeney, Special to The Colorado Sun)"},{"@type":"WebPage","@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#webpage","url":"https://coloradosun.com/2022/02/22/prison-education-colorado/","name":"College in prison: Colorado may expand education for incarcerated","isPartOf":{"@id":"https://coloradosun.com/#website"},"primaryImageOfPage":{"@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#primaryimage"},"datePublished":"2022-02-23T03:58:47+00:00","dateModified":"2022-02-23T03:58:47+00:00","description":"Numerous studies have shown the benefits of prison education, including\u00a0lowered social costs\u00a0and recidivism rates","breadcrumb":{"@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coloradosun.com/2022/02/22/prison-education-colorado/"]}]},{"@type":"BreadcrumbList","@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://coloradosun.com/"},{"@type":"ListItem","position":2,"name":"College in prison: Colorado may expand education for incarcerated"}]},{"@type":"NewsArticle","@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#article","isPartOf":{"@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#webpage"},"author":{"@id":"https://coloradosun.com/#/schema/person/cf3c2d5eb9aa405a569872bd1c78992c"},"headline":"College in prison: Colorado may expand education for incarcerated","datePublished":"2022-02-23T03:58:47+00:00","dateModified":"2022-02-23T03:58:47+00:00","mainEntityOfPage":{"@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#webpage"},"wordCount":238,"publisher":{"@id":"https://coloradosun.com/#organization"},"image":{"@id":"https://coloradosun.com/2022/02/22/prison-education-colorado/#primaryimage"},"thumbnailUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg","articleSection":["News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://coloradosun.com/#/schema/person/cf3c2d5eb9aa405a569872bd1c78992c","name":"Jesse Paul","image":{"@type":"ImageObject","@id":"https://coloradosun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e0a7ff76920b45466faf15db2d1ce425?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e0a7ff76920b45466faf15db2d1ce425?s=96&d=mm&r=g","caption":"Jesse Paul"},"url":"https://coloradosun.com/author/jesse-paul/"}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"College in prison: Colorado may expand education for incarcerated","url":"https:\u002F\u002Fcoloradosun.com\u002F2022\u002F02\u002F22\u002Fprison-education-colorado\u002F","single":{"title":"College in prison: Colorado may expand education for incarcerated","type":"post","wcount":229,"publish":"February 22, 2022","updated":"February 22, 2022","byline":"Jason Gonzales, Chalkbeat Colorado","author":{"name":"Jesse Paul","id":"166"},"bylines":[{"display_name":"Jason Gonzales, Chalkbeat Colorado","id":""}],"categories":[{"name":"News","id":167}],"tags":[]},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://coloradosun.com/static/js/lede-common.acce6b92.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/lede-common.1f9bd6882ce3afdb1f8d.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://coloradosun.com/static/js/colorado-sun.ab54a4bc.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/colorado-sun.b47187e1439d845ee426.css"></link>
</head>
<body class="lede post-template-default single single-post postid-222361 single-format-standard wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/08/Sun-Wide-White-Text-Transparent-1200px.png" alt="The Colorado Sun"/></span><span class="header__SiteName-sc-3qq88n-2 kHYOxj">The Colorado Sun</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoPlan site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 kWtphD lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics and Government</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/" rel="" target="">Culture</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/arts/" rel="" target="">Arts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/beer/" rel="" target="">Beer</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/coloradans/" rel="" target="">Coloradans</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Get newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoRule PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 fDwBFu lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 eOlsCL irving__link irving__link--popoutHome" href="https://coloradosun.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 gHJgoh menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bqBftw menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics and Government</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/" rel="" target="">Culture</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/arts/" rel="" target="">Arts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/beer/" rel="" target="">Beer</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/coloradans/" rel="" target="">Coloradans</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Get newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 dPBdRP menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/events/" rel="" target="">Sun Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 fTDSSs menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default" id="interstitial-container-between-header-and-body-wrapper"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-homepage-banner-1-49107"></div></div></div></div><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__single-sponsor lede-common__sidebar lede-common__sidebar--contentWidth" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 gGjAKt article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="" rel="" target=""></a><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 fCYYyk gLVXNf article-header__post-title irving__post-title irving__post-title--singleHeading">College in prison: Colorado may expand education for incarcerated</h1><p class="dek__TextWrapper-sc-ktbqq9-0 hSPUme article-header__dek irving__text irving__text--dek">Numerous studies have shown the benefits of prison education, including lowered social costs and recidivism rates</p></div><div class="articleMeta__ContainerWrapper-sc-mnxmjt-0 kiZEZ article-meta article-meta--top irving__container irving__container--articleMeta"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe article-meta__social-sharing irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=College%20in%20prison%3A%20Colorado%20may%20expand%20education%20for%20incarcerated&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F02%2F22%2Fprison-education-colorado%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoloradosun.com%2F2022%2F02%2F22%2Fprison-education-colorado%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fcoloradosun.com%2F2022%2F02%2F22%2Fprison-education-colorado%2F&amp;subject=College%20in%20prison%3A%20Colorado%20may%20expand%20education%20for%20incarcerated" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=College%20in%20prison%3A%20Colorado%20may%20expand%20education%20for%20incarcerated&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F02%2F22%2Fprison-education-colorado%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 hsMZte post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/jason-gonzales-chalkbeat-colorado/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="640" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?w=440" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg 440w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=206,300 206w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=33,48 33w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=52,76 52w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=116,169 116w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=232,338 232w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=155,225 155w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=309,450 309w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=138,200 138w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=275,400 275w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=413,600 413w" sizes="100px" width="440" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jason-gonzales-chalkbeat-colorado/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jason Gonzales, Chalkbeat Colorado</span></a></span></div></div></div><div class="timestamp__TextWrapper-sc-1uu26yx-0 duPQBm article-meta__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">8:58 PM MST on Feb 22, 2022</div> </div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-featured-image irving__container irving__container--default" id="single_media"><figure class="article__FigureWrapper-sc-7s8aer-0 enkhzk irving__post-featured-image irving__post-featured-image--article"><span style="padding-bottom:56.25%" class="article__ImageWrapper-sc-7s8aer-1 cLpHBB"><img alt="" height="643" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?w=1200" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg 3602w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=300,161 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=768,411 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1024,548 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1536,823 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=2048,1097 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1080,578 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=90,48 90w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=564,302 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=615,329 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=142,76 142w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=600,321 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1200,643 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1366,732 1366w" sizes="(max-width: 350px) 350px, (max-width: 1058px) 768px, (max-width: 1700px) 1080px, 2400px" width="1200" class="article__ImageTag-sc-7s8aer-2 ehmVhs"/></span><div class="article__ImageMeta-sc-7s8aer-3 kASCdB"><figcaption class="article__ImageCaption-sc-7s8aer-4 hrwttr">Located in Canon City, the Colorado Territorial Correctional Facility, shown here in a Dec. 9, 2020, photo, is the state’s oldest prison. Built in 1871, it preceded the state’s admission to the Union by five years. (Mike Sweeney, Special to The Colorado Sun)</figcaption></div></figure></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p><em><em>This story was originally published by Chalkbeat Colorado. More at <a rel="noreferrer noopener" target="_blank" href="http://co.chalkbeat.org/">chalkbeat.org</a>.</em></em></p><p id="ndaj8i">In bringing college classes to more incarcerated people, Colorado officials hope to both enlighten students and cultivate significant social benefits.</p><p id="v7frAq">The federal government plans to almost double the number of colleges nationwide offering incarcerated people the ability to earn a college degree and to enable them to once again qualify for federal Pell Grants to cover tuition and other educational expenses.</p><div class="wp-container-6215efdf3e0ae wp-block-group responsive-half breakout"><div class="responsive-half breakout"><h2 style="font-size:.8em;color:#8c8c8c;text-align:center;font-weight:400">TODAY’S UNDERWRITER</h2><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-cube-3-55116"></div></div></div></div></div><p id="nFFQ0n">In Colorado, several institutions have indicated interest in joining, and state officials hope they can offer four-year degrees to students. So far, only Trinidad State College in southern Colorado has participated in the federal Second Chance Pell Experimental Sites Initiative.</p><p id="H9yxTB"><a href="https://www.chieftain.com/story/news/2021/07/18/pueblo-prisoners-graduate-associate-degrees-second-chance-program/7956430002/">Graduate Demitrius Herron</a>, 23, said the program feels more like a first chance at a good education for many. Herron entered the <a href="https://cdoc.colorado.gov/facilities/pueblo-campus/youthful-offender-system">Youthful Offender System</a> at age 17. During his six-year sentence, he said he took numerous classes, eventually taking advantage of the Trinidad State Second Chance Pell program. He graduated with two associate degrees — one in science and one in the arts.</p><p id="79ZDZ8">He said the program takes people at their lowest point, “and someone says to you, ‘Hey, here’s my hand. Let me help you up.’”</p><p id="VvANN4">Numerous studies have shown the benefits of prison education, including <a href="https://www.vera.org/downloads/publications/second-chance-pell-four-years-of-expanding-access-to-education-in-prison.pdf">lowered social costs</a> and recidivism rates. About 90% of incarcerated people will be released from prison, said Melissa Smith, Colorado Department of Corrections assistant director of prison programs.</p><p><a href="https://co.chalkbeat.org/2022/2/18/22940028/federal-second-chance-pell-colorado-prison-college-classes-incarcerated-students"><strong>Read more at chalkbeat.org.</strong></a></p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img sizes="(max-width: 178px) 100vw, 178px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=300,57 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=768,145 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=1024,193 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=1080,203 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=180,34 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=564,106 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=615,116 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?resize=600,113 600w" height="34" width="178" class="wp-image-178957" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/03/colorado_sun_end_article.png?w=710" loading="lazy"/></figure></div><div class="wp-container-6215efdf3ee21 wp-block-group is-style-pico__show-for-paying"><div class="wp-container-6215efdf3e966 wp-block-group is-style-pico__show-for-paying"><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img sizes="(max-width: 480px) 100vw, 480px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png 640w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=300,47 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=180,28 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=564,88 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=615,96 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png?resize=600,94 600w" height="75" width="480" class="wp-image-200129" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/member-thank-you-banner-end-cap-small2.png" loading="lazy"/></figure></div></div><hr class="wp-block-separator has-text-color has-background has-primary-background-color has-primary-color"/></div><div class="wp-block-spacer" aria-hidden="true" style="height:20px"></div><div class="wp-container-6215efdf3fb70 wp-block-group .pico__hide-for-paying is-style-pico__hide-for-paying"><div class="wp-block-image"><figure class="aligncenter size-large"><img sizes="(max-width: 960px) 100vw, 960px" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png 960w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=300,47 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=768,120 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=180,28 180w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=564,88 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=615,96 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-—-Non-Member-banner_3x.png?resize=600,94 600w" class="wp-image-203703" alt="" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2019/01/End-Cap-%E2%80%94-Non-Member-banner_3x.png?w=710" height="150" width="960" loading="lazy"/></figure></div><p class="breakout pico__hide-for-paying"><strong>We believe vital information needs to be seen</strong> by the people impacted, whether it’s a public health crisis, investigative reporting or keeping lawmakers accountable. This reporting <em>depends </em>on support from readers like you.</p><div class="wp-container-6215efdf3f6de wp-block-buttons"><div class="wp-block-button has-custom-font-size PicoMember is-style-fill has-large-font-size"><a style="border-radius:12px;background-color:#d43e1f" href="https://trypico.com/thecoloradosun?short_code=sunday&amp;utm_source=article&amp;utm_medium=banner&amp;utm_campaign=end_cap_5" class="wp-block-button__link has-white-color has-text-color has-background"><span style="text-decoration:underline">become a member!</span></a></div></div></div><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-article-end-cap-17327"></div></div></div><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta article-meta--bottom irving__container irving__container--contentWidth"><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=College%20in%20prison%3A%20Colorado%20may%20expand%20education%20for%20incarcerated&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F02%2F22%2Fprison-education-colorado%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoloradosun.com%2F2022%2F02%2F22%2Fprison-education-colorado%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ email"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:?body=https%3A%2F%2Fcoloradosun.com%2F2022%2F02%2F22%2Fprison-education-colorado%2F&amp;subject=College%20in%20prison%3A%20Colorado%20may%20expand%20education%20for%20incarcerated" rel="" target="_self"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE email"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on email</title><path fill-rule="evenodd" d="M23,20 L23,6 L12,15 L1,6 L1,20 L23,20 Z M12,12 L22,4 L2,4 L12,12 Z"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=College%20in%20prison%3A%20Colorado%20may%20expand%20education%20for%20incarcerated&amp;url=https%3A%2F%2Fcoloradosun.com%2F2022%2F02%2F22%2Fprison-education-colorado%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eiTwFE reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li></ul></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 esqKFQ post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 bTFgyk post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://coloradosun.com/author/jason-gonzales-chalkbeat-colorado/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="640" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?w=440" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg 440w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=206,300 206w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=33,48 33w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=52,76 52w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=116,169 116w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=232,338 232w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=155,225 155w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=309,450 309w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=138,200 138w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=275,400 275w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/04/unnamed-4.jpeg?resize=413,600 413w" sizes="100px" width="440" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jason-gonzales-chalkbeat-colorado/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jason Gonzales, Chalkbeat Colorado</span></a></div></div></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 ioMuxp lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 hvEMjJ irving__text irving__text--heading2">The Latest</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/02/22/prison-education-colorado/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">College in prison: Colorado may expand education for incarcerated</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Numerous studies have shown the benefits of prison education, including lowered social costs and recidivism rates</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jason-gonzales-chalkbeat-colorado/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jason Gonzales, Chalkbeat Colorado</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/02/22/prison-education-colorado/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1285" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg 3602w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=300,161 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=768,411 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1024,548 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1536,823 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=2048,1097 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1080,578 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=90,48 90w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=564,302 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=615,329 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=142,76 142w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=600,321 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1200,643 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/12/Colo_Prison_Territorial.jpg?resize=1366,732 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/02/22/supreme-court-colorado-web-designer-gay-wedding/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Supreme Court will hear case of Colorado web designer who would refuse service to gay people</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Denver-area web designer Lorie Smith says her religious beliefs prevent her from building wedding sites for gay couples and that state anti-discrimination law violates her free-speech and religious rights</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/politics/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Politics and Government</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/associated-press/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">The Associated Press</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/02/22/supreme-court-colorado-web-designer-gay-wedding/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1350" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg 6000w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=300,169 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=768,432 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=1024,576 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=1536,864 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=2048,1152 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=1080,608 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=85,48 85w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=564,317 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=615,346 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=135,76 135w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=600,338 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=1200,675 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/06/ian-hutchinson-U8WfiRpsQ7Y-unsplash.jpg?resize=1366,768 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/02/22/xcel-rate-hike-utility-bills-renewable-energy/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Xcel Energy rate hikes would raise utility bills up to $18 per month. And they’re not done yet.</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">3 requests before the Colorado Public Utilities Commission seek to recoup nearly $1 billion from customers, including the cost of buying gas during winter storms in 2021</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/business/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Business</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/mark-jaffe/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Mark Jaffe</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/02/22/xcel-rate-hike-utility-bills-renewable-energy/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg 6000w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=768,512 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=1024,683 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=1536,1024 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=2048,1365 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=1080,720 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=564,376 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=615,410 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=254,169 254w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=507,338 507w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=1013,675 1013w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=2025,1350 2025w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=600,400 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=1200,800 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/11/JPL10224.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 bpIAjR lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://coloradosun.com/2022/02/22/first-descents-anniversary-young-adults-cancer/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">These young adults are shredding, pedaling and climbing. Oh, and fighting cancer.</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Thousands of young adults fighting life-threatening illnesses have paddled, surfed and climbed through First Descents programs in the past 20 years</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://coloradosun.com/category/news/outdoors/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Outdoors</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://coloradosun.com/author/jason-blevins/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jason Blevins</span></a></div></div></div></div></div></div><div class="default__PostCardColumnTwo-sc-19zlpj1-2 utRSw post-card__column-two"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__featured-image irving__post-permalink irving__post-permalink--default" aria-hidden="true" href="https://coloradosun.com/2022/02/22/first-descents-anniversary-young-adults-cancer/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN irving__post-featured-image irving__post-featured-image--default"><span style="padding-bottom:66.67%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" height="1600" loading="lazy" src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?w=2400" srcSet="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg 3000w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=300,200 300w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=768,512 768w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=1024,683 1024w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=1536,1024 1536w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=2048,1365 2048w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=1080,720 1080w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=72,48 72w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=564,376 564w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=615,410 615w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=114,76 114w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=254,169 254w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=507,338 507w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=1013,675 1013w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=2025,1350 2025w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=600,400 600w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=1200,800 1200w, https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2022/02/2022_02_09_FD_Silverton_IF-7109.jpg?resize=1366,911 1366w" sizes="(max-width: 767px) 50vw, (max-width: 1080px) 500px, 768px" width="2400" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 dMCelL irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Follow The Sun</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://trypico.com/thecoloradosun/login/enter-email?id=LoginWizard_thecoloradosun&amp;short_code=q72qd9rq" rel="" target="">The Sunriser</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/unaffiliated/" rel="" target="">The Unaffiliated</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-to-get-the-outsider-by-jason-blevins/" rel="" target="">The Outsider</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/temperature/" rel="" target="">The Temperature</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/coloradosun" rel="" target="">The Sun on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/PoliticsSun" rel="" target="">The Sun Politics on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://facebook.com/thecoloradosun" rel="" target="">The Sun on Facebook</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://instagram.com/thecoloradosun" rel="" target="">The Sun on Instagram</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Get to Know Us</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/events/" rel="" target="">Sun Events</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-3" aria-label="footer-menu-3" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">More</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/" rel="" target="">Merchandise Store</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/contribute" rel="" target="">Give a one-time contribution to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/feed" rel="" target="">RSS feed</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:support@coloradosun.com" rel="" target="">Email our membership support team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/collections/frontpage/gift-card#MainContent" rel="" target="">Buy a gift membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="tel:1-720-263-2338" rel="" target="">(720) 263-2338 — Call, text, Signal or WhatsApp</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 dRsJIc eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:tips@coloradosun.com" rel="" target="">Got a story tip? Drop us a note at tips@coloradosun.com</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 QnHlW lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">The Colorado Sun</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">The Colorado Sun is a journalist-owned, award-winning news outlet based in Denver that strives to cover all of Colorado so that our state — our community — can better understand itself.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,6810,2593,3623,4201,3004,6623,3703,6541,9784,1205,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-googleAdUnit","components-sidebar","components-ad","components-socialSharing","components-postByline","components-credibilityIndicators","components-gutenbergContent","components-gutenbergContentBlock","components-postBylineRiver","components-coral","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.4ab64e34.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.4e44944c.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.b35b5eda.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.8d600064.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.cb9a61a5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.b9eff7db.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.e66864d1.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.ff42759b.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.58c37564.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.8e54604a.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.59ae4ac6.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.92cf24f8.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.b653e76f.chunk.js"></script>
<script async data-chunk="components-googleAdUnit" src="/static/js/components-googleAdUnit.44882e6d.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.71aefdc6.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.2543d32b.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.78da238f.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.3442c643.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.c0a6e944.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.e0b7c974.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.604ec6b2.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.373f8c17.chunk.js"></script>
<script async data-chunk="components-coral" src="/static/js/components-coral.249a744b.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.08fdb1bf.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.f7c10488.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.b4987bf8.chunk.js"></script>
</body>
</html>
