<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Get The Sunriser! - The Colorado Sun</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=270" class="" style=""/><meta data-react-helmet="true" name="google-site-verification" content="I6virwzjlNAp9UT1I6ohh92inQw9wWhjFhjb_zQuO_8" class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Get The Sunriser! - The Colorado Sun" class="" style=""/><meta data-react-helmet="true" property="og:description" content="Get the best Colorado news — for free If you’re here, that means someone you know wants you to join the growing community of The Colorado Sun. The Sun is an independent, nonpartisan, journalist-owned newsroom covering the whole state in a thoughtful way — all with no paywalls." class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://coloradosun.com/get-the-sunriser/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="The Colorado Sun" class="" style=""/><meta data-react-helmet="true" property="article:publisher" content="http://facebook.com/thecoloradosun" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-01-19T22:39:17+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/07/new-social-fallback-graphic.jpg?resize=1080,608" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="1080" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="608" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:site" content="@coloradosun" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="1 minute" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="Eric Lubbers" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2018/08/cropped-colorado_full_sun_yellow_with_background.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.coloradosun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,500,700|Martel:400,700,800&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://coloradosun.com/get-the-sunriser/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.4068b3f8e2896830c786.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.82d28077.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.4e44944c.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.92567fc5.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.8d600064.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.cb9a61a5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.b9eff7db.chunk.js">
<link data-chunk="components-siteHeaderCta" rel="prefetch" href="/static/js/components-siteHeaderCta.e66864d1.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.ff42759b.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.58c37564.chunk.js">
<link data-chunk="components-navBarLogin" rel="prefetch" href="/static/js/components-navBarLogin.8e54604a.chunk.js">
<link data-chunk="assets-icons-avatar-svg" rel="prefetch" href="/static/js/assets-icons-avatar-svg.59ae4ac6.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.92cf24f8.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.b653e76f.chunk.js">
<link data-chunk="components-googleAdUnit" rel="prefetch" href="/static/js/components-googleAdUnit.44882e6d.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.e0b7c974.chunk.js">
<link data-chunk="components-newsletterInjectable" rel="prefetch" href="/static/js/components-newsletterInjectable.d7b7f2d1.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.604ec6b2.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.b4987bf8.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">#interstitial-container-between-header-and-body-wrapper {
	margin-bottom: 1.5rem;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.4068b3f8e2896830c786.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.coloradosun.com/wp-json/irving/v1","ROOT_URL":"https://coloradosun.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202203.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://coloradosun.com/#organization","name":"The Colorado Sun","url":"https://coloradosun.com/","sameAs":["http://facebook.com/thecoloradosun","http://instagram.com/thecoloradosun","http://coloradosun.com/youtube","https://en.wikipedia.org/wiki/The_Colorado_Sun","https://twitter.com/coloradosun"],"logo":{"@type":"ImageObject","@id":"https://coloradosun.com/#logo","inLanguage":"en-US","url":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/01/Sun-Wide-Transparent-Stroke-1200.png","contentUrl":"https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/01/Sun-Wide-Transparent-Stroke-1200.png","width":1200,"height":172,"caption":"The Colorado Sun"},"image":{"@id":"https://coloradosun.com/#logo"}},{"@type":"WebSite","@id":"https://coloradosun.com/#website","url":"https://coloradosun.com/","name":"The Colorado Sun","description":"Telling stories that matter in a dynamic, evolving state.","publisher":{"@id":"https://coloradosun.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://coloradosun.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://coloradosun.com/get-the-sunriser/#webpage","url":"https://coloradosun.com/get-the-sunriser/","name":"Get The Sunriser! - The Colorado Sun","isPartOf":{"@id":"https://coloradosun.com/#website"},"datePublished":"2022-01-19T22:35:38+00:00","dateModified":"2022-01-19T22:39:17+00:00","breadcrumb":{"@id":"https://coloradosun.com/get-the-sunriser/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coloradosun.com/get-the-sunriser/"]}]},{"@type":"BreadcrumbList","@id":"https://coloradosun.com/get-the-sunriser/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://coloradosun.com/"},{"@type":"ListItem","position":2,"name":"Get The Sunriser!"}]}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Get The Sunriser! - The Colorado Sun","url":"https:\u002F\u002Fcoloradosun.com\u002Fget-the-sunriser\u002F","single":[],"type":"page"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://coloradosun.com/static/js/lede-common.acce6b92.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/lede-common.1f9bd6882ce3afdb1f8d.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://coloradosun.com/static/js/colorado-sun.8b4f84cf.bundle.js"></script><link rel="stylesheet" href="https://coloradosun.com/colorado-sun.81dce7035bbc5aef84de.css"></link>
</head>
<body class="lede page-template-default page page-id-218190 wp-custom-logo wp-embed-responsive no-sidebar PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="alt__Wrapper-sc-3z95u5-0 ebUYYj lede-common__header lede-common__header--alt"><div class="alt__InnerWrapper-sc-3z95u5-1 eHyobA header__inner-wrapper"><div class="alt__LeftWrapper-sc-3z95u5-2 dRuJxm header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2020/08/Sun-Wide-White-Text-Transparent-1200px.png" alt="The Colorado Sun"/></span><span class="header__SiteName-sc-3qq88n-2 kHYOxj">The Colorado Sun</span></a></div></div><div class="alt__RightWrapper-sc-3z95u5-3 iBBIrE header__right-wrapper"><div class="default__SiteHeaderCtaWrapper-sc-1t96wgr-0 fGBnYu PicoSignal lede-common__site-header-cta lede-common__site-header-cta--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoPlan site-header-cta__link--registered irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma PicoSignal PicoManageAccount site-header-cta__link--anonymous irving__link irving__link--default" href="" rel="" target=""><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__title irving__text irving__text--default">Become a member</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__call irving__text irving__text--default">Learn more</p></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA site-header-cta__text--paying irving__text irving__text--default">Thanks for your support!</span></div></div></div><div class="alt__BottomWrapper-sc-3z95u5-4 tUKrM header__bottom-wrapper"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht header__bottom-wrapper--inner irving__container irving__container--default"><button class="menu__ButtonWrapper-sc-w7tu4t-0 kWtphD lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button><nav data-location="nav-bar-menu" aria-label="nav-bar-menu" class="navBar__Wrapper-sc-a6t799-0 kdVScP irving__site-menu irving__site-menu--navBar"><ol class="default__Inner-sc-jqbks2-2 fTWeAY"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics and Government</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/" rel="" target="">Culture</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/arts/" rel="" target="">Arts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/beer/" rel="" target="">Beer</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/coloradans/" rel="" target="">Coloradans</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Get newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></nav><div class="default__NavBarLoginWrapper-sc-5slope-0 cjwyZb PicoSignal lede-common__nav-bar-login lede-common__nav-bar-login--default"><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoRule PicoSignal PicoEditProfile nav-bar-login__btn--default lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--default irving__text irving__text--default">Log in</span></button><button class="navBarLogin__ButtonWrapper-sc-1bp8qhz-0 fUoiZV PicoSignal PicoManageAccount nav-bar-login__btn--account lede-common__button lede-common__button--navBarLogin" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 21 21" class=""><path fill="currentColor" d="M10.75 3.891c-.706 0-1.397.23-1.984.661a3.867 3.867 0 00-1.315 1.76 4.282 4.282 0 00-.204 2.267c.138.761.478 1.46.978 2.009.5.548 1.136.922 1.828 1.073a3.272 3.272 0 002.064-.223c.652-.297 1.21-.8 1.603-1.445a4.202 4.202 0 00.601-2.18c0-1.04-.376-2.037-1.046-2.773-.67-.736-1.578-1.149-2.525-1.149z"></path><path fill="currentColor" d="M10.75.75a10 10 0 1010 10 10.011 10.011 0 00-10-10zm5.709 16.376a3.572 3.572 0 00-3.566-3.519H8.607a3.572 3.572 0 00-3.566 3.519 8.571 8.571 0 1111.418 0z"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA navBarLogin__text--account irving__text irving__text--default">My Account</span></button></div></div></div><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 fDwBFu lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(-100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 ekdbwU close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 eOlsCL irving__link irving__link--popoutHome" href="https://coloradosun.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 gHJgoh menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bqBftw menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/podcast/" rel="" target="">Podcasts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/" rel="" target="">All News</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics and Government</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/environment/" rel="" target="">Environment</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/education/" rel="" target="">Education</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/business/" rel="" target="">Business</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/transportation/" rel="" target="">Transportation</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/crime-and-courts/" rel="" target="">Crime and Courts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/energy/" rel="" target="">Energy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/health/" rel="" target="">Health</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/politics/" rel="" target="">Politics</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/housing/" rel="" target="">Housing</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/outdoors/" rel="" target="">Outdoors</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/" rel="" target="">Culture</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/arts/" rel="" target="">Arts</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/culture/beer/" rel="" target="">Beer</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/news/coloradans/" rel="" target="">Coloradans</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/" rel="" target="">Opinion</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/author/mike-littwin/" rel="" target="">Mike Littwin</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/opinion-columns/" rel="" target="">Opinion Columns</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/category/opinion/cartoons/" rel="" target="">Cartoons</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/writeon/" rel="" target="">Write On!</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/rules-for-submitting-opinion-pieces/" rel="" target="">How to submit an opinion piece to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/the-colorado-sun-team/" rel="" target="">The Colorado Sun team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ads/" rel="" target="">Sponsor The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/annualreport/" rel="" target="">Sun Annual Report</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/membership/" rel="" target="">#57568 (no title)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com?pn=manage_account" rel="" target="">Log In</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_newsletters" rel="" target="">Manage newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/faq" rel="" target="">FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/support" rel="" target="">Need help?</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/newsletters" rel="" target="">Get newsletters</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/tips/" rel="" target="">Send tips to The Colorado Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="default__ItemWrapper-sc-jqbks2-3 iAeTVN" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/?pn=manage_account" rel="" target="">Manage Membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 fQbZYf" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/contact-us/" rel="" target="">Contact Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 dPBdRP menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 jykCyK" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 fTDSSs menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 lgBEEB instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht irving__container irving__container--default" id="interstitial-container-between-header-and-body-wrapper"><div class="default__Wrapper-sc-iqbbvk-0 jbihHF align-center"><div class="adunitContainer"><div class="adBox" id="lede-homepage-banner-1-61515"></div></div></div></div><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--page irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 fCYYyk gLVXNf irving__post-title irving__post-title--singleHeading">Get The Sunriser!</h1></div></div><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content no-pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent"><div class="default__InjectableWrapper-sc-1m0k3h2-0 ekxiy wp-block-lede-common-newsletter lede-common__newsletter-block lede-common__newsletter-block--default"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 16 16" style="color:#FDD332;display:block;height:95%;left:50%;object-fit:contain;position:absolute;transform:translate(-50%, -50%);top:50%;width:95%" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="8" cy="8" r="8"></circle></svg><div class="default__InjectableInnerWrapper-sc-1m0k3h2-1 jTBpwt newsletter-block__inner lede-common__article-content"><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA newsletter-block__title irving__text irving__text--default">Sign up for The Sunriser!</h3><p class="default__TextWrapper-sc-hmou3q-0 nVGhA newsletter-block__teaser irving__text irving__text--default">Get a complete rundown of Colorado news from The Sun (plus the best journalism from outlets around the state) in a five-minute daily newsletter.</p><form class="default__SignUpForm-sc-1m0k3h2-2 dqdHij newsletter-block__form"><label class="default__Label-sc-1m0k3h2-4 keCrGP newsletter-block__label" for="email"><span class="default__LabelText-sc-1m0k3h2-5 hsohfX">Email Address</span><input type="email" id="email" name="email" placeholder="Email Address" value="" class="default__TextInput-sc-1m0k3h2-3 KSFSM newsletter-block__input"/></label><button type="submit" class="default__Button-sc-1m0k3h2-6 kSMWtq newsletter-block__button"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 16 16" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M10.146 4.646a.5.5 0 01.708 0l3 3a.5.5 0 010 .708l-3 3a.5.5 0 01-.708-.708L12.793 8l-2.647-2.646a.5.5 0 010-.708z" clip-rule="evenodd"></path><path fill-rule="evenodd" d="M2 8a.5.5 0 01.5-.5H13a.5.5 0 010 1H2.5A.5.5 0 012 8z" clip-rule="evenodd"></path></svg><span class="default__SubmitText-sc-1m0k3h2-7 cJkLMn">Submit</span></button></form></div></div><div style="background-image:url(https://lede-admin.coloradosun.com/wp-content/uploads/sites/15/2021/12/mtbingj_hc_02.jpg?w=710);min-height:370px" class="wp-block-cover aligncenter has-background-dim has-parallax is-repeated has-custom-content-position is-position-top-right"><div class="wp-block-cover__inner-container"><p class="has-text-align-center has-large-font-size"></p></div></div><h3>Get the best Colorado news — for free</h3><p>If you’re here, that means someone you know wants you to join the growing community of The Colorado Sun. The Sun is an independent, nonpartisan, journalist-owned newsroom covering the whole state in a thoughtful way — all with no paywalls.</p><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 hqBba-d lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 hAbFls lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Follow The Sun</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://trypico.com/thecoloradosun/login/enter-email?id=LoginWizard_thecoloradosun&amp;short_code=q72qd9rq" rel="" target="">The Sunriser</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/unaffiliated/" rel="" target="">The Unaffiliated</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-to-get-the-outsider-by-jason-blevins/" rel="" target="">The Outsider</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/coloradosun" rel="" target="">The Sun on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://twitter.com/PoliticsSun" rel="" target="">The Sun Politics on Twitter</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://facebook.com/thecoloradosun" rel="" target="">The Sun on Facebook</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://instagram.com/thecoloradosun" rel="" target="">The Sun on Instagram</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-2" aria-label="footer-menu-2" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">Get to Know Us</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/jobs/" rel="" target="">Work for The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-us/" rel="" target="">About Us</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.zendesk.com/hc/en-us/sections/360006272314-Start-here-Frequently-Asked-Questions" rel="" target="">Sun FAQs</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/about-sunlit/" rel="" target="">SunLit</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/ethics/" rel="" target="">Ethics Policy</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://coloradosun.com/how-the-sun-is-funded/" rel="" target="">How The Colorado Sun is funded</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><nav data-location="footer-menu-3" aria-label="footer-menu-3" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bMAAin">More</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/" rel="" target="">Merchandise Store</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/contribute" rel="" target="">Give a one-time contribution to The Sun</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://coloradosun.com/feed" rel="" target="">RSS feed</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:support@coloradosun.com" rel="" target="">Email our membership support team</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://store.coloradosun.com/collections/frontpage/gift-card#MainContent" rel="" target="">Buy a gift membership</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 dRsJIc" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="tel:1-720-263-2338" rel="" target="">(720) 263-2338 — Call, text, Signal or WhatsApp</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos jtVplO irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 dRsJIc eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="mailto:tips@coloradosun.com" rel="" target="">Got a story tip? Drop us a note at tips@coloradosun.com</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 QnHlW lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">The Colorado Sun</h2></a><div class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-content irving__text irving__text--default">The Colorado Sun is a journalist-owned, award-winning news outlet based in Denver that strives to cover all of Colorado so that our state — our community — can better understand itself.</div><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/ColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/TheColoradoSun" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 gCsdNe"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.instagram.com/thecoloradosun/" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>instagram</title><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4218,4735,5759,6241,6266,1079,6797,6810,3703,7380,6541,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-siteHeaderCta","components-button","assets-icons-menu-svg","components-navBarLogin","assets-icons-avatar-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-googleAdUnit","components-gutenbergContent","components-newsletterInjectable","components-gutenbergContentBlock","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.82d28077.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.4e44944c.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.92567fc5.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.8d600064.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.cb9a61a5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.b9eff7db.chunk.js"></script>
<script async data-chunk="components-siteHeaderCta" src="/static/js/components-siteHeaderCta.e66864d1.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.ff42759b.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.58c37564.chunk.js"></script>
<script async data-chunk="components-navBarLogin" src="/static/js/components-navBarLogin.8e54604a.chunk.js"></script>
<script async data-chunk="assets-icons-avatar-svg" src="/static/js/assets-icons-avatar-svg.59ae4ac6.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.92cf24f8.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.b653e76f.chunk.js"></script>
<script async data-chunk="components-googleAdUnit" src="/static/js/components-googleAdUnit.44882e6d.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.e0b7c974.chunk.js"></script>
<script async data-chunk="components-newsletterInjectable" src="/static/js/components-newsletterInjectable.d7b7f2d1.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.604ec6b2.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.b4987bf8.chunk.js"></script>
</body>
</html>
