<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<style id="jetpack-boost-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		
		
		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I6virwzjlNAp9UT1I6ohh92inQw9wWhjFhjb_zQuO_8" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The number of uninsured Colorado kids has been on the decline during the pandemic. That could change.</title>
	<meta name="description" content="A new report reveals that the number of uninsured Colorado kids has dropped by about 12,000 since 2019. But once the public health emergency ends, hundreds of thousands of kids could lose their coverage." />
	<link rel="canonical" href="https://coloradosun.com/2022/12/08/colorado-kids-health-insurance-medicaid/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The number of uninsured Colorado kids has been on the decline during the pandemic. That could change." />
	<meta property="og:description" content="A new report reveals that the number of uninsured Colorado kids has dropped by about 12,000 since 2019. But once the public health emergency ends, hundreds of thousands of kids could lose their coverage." />
	<meta property="og:url" content="http://coloradosun.com/2022/12/08/colorado-kids-health-insurance-medicaid/" />
	<meta property="og:site_name" content="The Colorado Sun" />
	<meta property="article:publisher" content="https://www.facebook.com/TheColoradoSun" />
	<meta property="article:published_time" content="2022-12-08T10:25:00+00:00" />
	<meta property="article:modified_time" content="2022-12-08T01:02:36+00:00" />
	<meta property="og:image" content="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2021/11/AP21307830981536-1.jpg" />
	<meta property="og:image:width" content="5616" />
	<meta property="og:image:height" content="3744" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Erica Breunlin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@coloradosun" />
	<meta name="twitter:site" content="@coloradosun" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erica Breunlin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//newspack-coloradosun.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Sun &raquo; Feed" href="http://coloradosun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Sun &raquo; Comments Feed" href="http://coloradosun.com/comments/feed/" />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<noscript><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='colsun-piano-styles-css' href='http://coloradosun.com/wp-content/plugins/colsun-piano-main/build/index.css?ver=1662044738' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='colsun-piano-styles-css' href='http://coloradosun.com/wp-content/plugins/colsun-piano-main/build/index.css?ver=1662044738' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='credibility-indicators-styles-css' href='http://coloradosun.com/wp-content/plugins/credibility-indicators-main/build/frontend.css?ver=1661461905' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='credibility-indicators-styles-css' href='http://coloradosun.com/wp-content/plugins/credibility-indicators-main/build/frontend.css?ver=1661461905' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-ads-frontend-css' href='http://coloradosun.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1668438626' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-ads-frontend-css' href='http://coloradosun.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1668438626' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.0' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-listings-curated-list-css' href='http://coloradosun.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-listings-curated-list-css' href='http://coloradosun.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='http://coloradosun.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1669671154' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='http://coloradosun.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1669671154' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='http://coloradosun.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1669671154' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='http://coloradosun.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1669671154' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-popups-view-css' href='http://coloradosun.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1668627702' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-popups-view-css' href='http://coloradosun.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1668627702' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-style-css' href='http://coloradosun.com/wp-content/themes/newspack-scott/style.css?ver=1.65.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-style-css' href='http://coloradosun.com/wp-content/themes/newspack-scott/style.css?ver=1.65.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-print-style-css' href='http://coloradosun.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.2' type='text/css' media='print' />
</noscript><link rel='stylesheet' id='newspack-print-style-css' href='http://coloradosun.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.2' type='text/css' media="not all" data-media="print" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-font-import-css' href='//fonts.googleapis.com/css2?family=Libre+Franklin:ital,wght@0,400;0,500;0,700;1,400;1,500;1,700&#038;family=Martel:wght@400;700&#038;display=swap' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-font-import-css' href='//fonts.googleapis.com/css2?family=Libre+Franklin:ital,wght@0,400;0,500;0,700;1,400;1,500;1,700&#038;family=Martel:wght@400;700&#038;display=swap' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-sponsors-style-css' href='http://coloradosun.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-sponsors-style-css' href='http://coloradosun.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='social-logos-css' href='http://coloradosun.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='social-logos-css' href='http://coloradosun.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css' href='http://coloradosun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css' href='http://coloradosun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />















<!-- Google Analytics snippet added by Site Kit -->



<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="http://coloradosun.com/wp-json/" /><link rel="alternate" type="application/json" href="http://coloradosun.com/wp-json/wp/v2/posts/306240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://coloradosun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://coloradosun.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='http://coloradosun.com/?p=306240' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="http://coloradosun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoloradosun.com%2F2022%2F12%2F08%2Fcolorado-kids-health-insurance-medicaid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://coloradosun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoloradosun.com%2F2022%2F12%2F08%2Fcolorado-kids-health-insurance-medicaid%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" />		<style>
			.newspack_global_ad > *::before,
.widget.widget_newspack-ads-widget .textwidget > *::before {
				content: 'Underwritten By';
				display: block;
				font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
				font-size: 10px;
				line-height: 1.6;
				margin-bottom: 0.4em;
				opacity: 0.75;
				text-align: center;
			}
		</style>
				<script data-jetpack-boost="ignore" id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"http:\/\/coloradosun.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_306141\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":306240,\"categories\":\"68,18553,30\"}","noPingback":true}		</script>
				<link rel="manifest" href="http://coloradosun.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background-200x200.webp">

				<meta name="apple-mobile-web-app-title" content="The Sun">
		<meta name="application-name" content="The Sun">
			<style>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #d43f1f;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #d43f1f;
		}

		.wp-block-pullquote {
			border-color: #d43f1f;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: white;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #000000;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #000000;
			}
			.h-sb .top-header-contain {
				background-color: #000000;
				border-bottom-color: #000000;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: white;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Libre Franklin","Helvetica","sans-serif";
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #d43f1f;
							--newspack-secondary-color: #ffde5a;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #000000;
							--newspack-primary-menu-color: #000000;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Libre Franklin","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Martel","Georgia","serif";
		}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
	
<!-- Google Tag Manager snippet added by Site Kit -->


<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background-150x150.webp" sizes="32x32" />
<link rel="icon" href="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background-200x200.webp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background-200x200.webp" />
<meta name="msapplication-TileImage" content="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background-300x300.webp" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-306240 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-site-tagline h-nsub h-sb h-ll h-dh has-tertiary-menu has-highlight-menu no-sidebar cat-coloradans cat-health cat-news primary-cat-health has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MT3FNXV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-238262" class="menu-highlight colsun-become-a-member menu-item menu-item-type-custom menu-item-object-custom menu-item-238262"><a href="/test-join/">Become a member</a></li>
<li id="menu-item-276833" class="wp_piano_id_button colsun-login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276833"><a href="#">Login</a></li>
<li id="menu-item-276835" class="colsun-my-account menu-item menu-item-type-custom menu-item-object-custom menu-item-276835"><a href="/account/">My Account</a></li>
<li id="menu-item-276834" class="colsun-logout-link wp_piano_logout_button menu-item menu-item-type-custom menu-item-object-custom menu-item-276834"><a href="#">Logout</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="http://coloradosun.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-bar" class="main-menu"><li id="menu-item-280351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-280351"><a href="http://coloradosun.com/category/news/">News</a><button aria-controls="submenu-280351" aria-expanded="false" class="submenu-expand" [class]="toggle_280351 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280351 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280351 : !toggle_280351 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280351">
	<li id="menu-item-281038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281038"><a href="http://coloradosun.com/category/news/education/">Education</a></li>
	<li id="menu-item-280972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280972"><a href="http://coloradosun.com/category/news/health/">Health</a></li>
	<li id="menu-item-281037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281037"><a href="http://coloradosun.com/category/news/coloradans/">Coloradans</a></li>
	<li id="menu-item-281040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281040"><a href="http://coloradosun.com/category/news/equity/">Equity</a></li>
	<li id="menu-item-299223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299223"><a href="http://coloradosun.com/category/news/sun-investigation/">Sun Investigation</a></li>
	<li id="menu-item-281030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281030"><a href="http://coloradosun.com/category/news/crime-and-courts/">Crime and Courts</a></li>
	<li id="menu-item-281035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281035"><a href="http://coloradosun.com/category/culture/">Culture</a></li>
	<li id="menu-item-281082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281082"><a href="http://coloradosun.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-280352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280352"><a href="http://coloradosun.com/category/news/politics/">Politics</a><button aria-controls="submenu-280352" aria-expanded="false" class="submenu-expand" [class]="toggle_280352 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280352 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280352 : !toggle_280352 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280352">
	<li id="menu-item-298794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298794"><a href="http://coloradosun.com/category/news/politics/election-2022/">Election 2022</a></li>
</ul>
</li>
<li id="menu-item-281011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281011"><a href="http://coloradosun.com/category/news/environment/">Environment</a><button aria-controls="submenu-281011" aria-expanded="false" class="submenu-expand" [class]="toggle_281011 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_281011 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_281011 : !toggle_281011 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-281011">
	<li id="menu-item-281014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281014"><a href="http://coloradosun.com/category/news/environment/climate/">Climate</a></li>
	<li id="menu-item-281015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281015"><a href="http://coloradosun.com/category/news/environment/water/">Water</a></li>
</ul>
</li>
<li id="menu-item-281016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281016"><a href="http://coloradosun.com/category/news/housing/">Housing</a></li>
<li id="menu-item-280356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280356"><a href="http://coloradosun.com/category/news/outdoors/">Outdoors</a></li>
<li id="menu-item-280353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280353"><a href="http://coloradosun.com/category/news/business/">Business</a><button aria-controls="submenu-280353" aria-expanded="false" class="submenu-expand" [class]="toggle_280353 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280353 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280353 : !toggle_280353 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280353">
	<li id="menu-item-281036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281036"><a href="http://coloradosun.com/category/news/business/energy/">Energy</a></li>
	<li id="menu-item-281044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281044"><a href="http://coloradosun.com/category/news/business/economy/">Economy</a></li>
	<li id="menu-item-283290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283290"><a href="http://coloradosun.com/category/news/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-283204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283204"><a href="http://coloradosun.com/category/opinion/">Opinion</a><button aria-controls="submenu-283204" aria-expanded="false" class="submenu-expand" [class]="toggle_283204 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_283204 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_283204 : !toggle_283204 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-283204">
	<li id="menu-item-281013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281013"><a href="http://coloradosun.com/category/opinion/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-283288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283288"><a href="http://coloradosun.com/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-281041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-281041"><a href="http://coloradosun.com/tag/sunlit/">SunLit</a><button aria-controls="submenu-281041" aria-expanded="false" class="submenu-expand" [class]="toggle_281041 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_281041 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_281041 : !toggle_281041 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-281041">
	<li id="menu-item-281066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="http://coloradosun.com/category/sunlit/sunlit-interviews/">SunLit Interviews</a></li>
	<li id="menu-item-281080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281080"><a href="http://coloradosun.com/category/sunlit/book-excerpts/">Book Excerpts</a></li>
	<li id="menu-item-281081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281081"><a href="http://coloradosun.com/category/sunlit/bookstore-recommendations/">Bookstore Recommendations</a></li>
</ul>
</li>
<li id="menu-item-283303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-283303"><a href="http://coloradosun.com/newsletters/">Newsletters</a><button aria-controls="submenu-283303" aria-expanded="false" class="submenu-expand" [class]="toggle_283303 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_283303 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_283303 : !toggle_283303 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-283303">
	<li id="menu-item-283295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283295"><a href="http://coloradosun.com/how-to-get-the-sunriser/">The Sunriser</a></li>
	<li id="menu-item-283289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283289"><a href="http://coloradosun.com/unaffiliated/">The Unaffiliated</a></li>
	<li id="menu-item-283291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283291"><a href="http://coloradosun.com/outsider/">The Outsider</a></li>
	<li id="menu-item-283298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283298"><a href="http://coloradosun.com/temperature/">The Temperature</a></li>
	<li id="menu-item-283384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283384"><a href="http://coloradosun.com/colorado-sunday/">Colorado Sunday</a></li>
	<li id="menu-item-283296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283296"><a href="http://coloradosun.com/working/">What’s Working</a></li>
	<li id="menu-item-283297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283297"><a href="http://coloradosun.com/littwin/">Mike Littwin</a></li>
	<li id="menu-item-283294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283294"><a href="http://coloradosun.com/headlines/">The Headlines</a></li>
</ul>
</li>
<li id="menu-item-283356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283356"><a href="http://coloradosun.com/podcast/">Podcasts</a></li>
<li id="menu-item-280982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280982"><a href="http://coloradosun.com/about-us/">About Us</a><button aria-controls="submenu-280982" aria-expanded="false" class="submenu-expand" [class]="toggle_280982 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280982 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280982 : !toggle_280982 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280982">
	<li id="menu-item-284094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284094"><a href="http://coloradosun.com/faq/">FAQs and Help</a></li>
	<li id="menu-item-284305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284305"><a href="http://coloradosun.com/how-the-sun-is-funded/">How The Colorado Sun is funded</a></li>
	<li id="menu-item-280994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280994"><a href="http://coloradosun.com/ethics/">Ethics Policy</a></li>
	<li id="menu-item-280995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280995"><a href="http://coloradosun.com/ads/">Sponsorships</a></li>
	<li id="menu-item-283340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283340"><a href="http://coloradosun.com/events/">Events</a></li>
	<li id="menu-item-280997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280997"><a href="http://coloradosun.com/tips/">Send Tips</a></li>
	<li id="menu-item-281042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281042"><a href="http://coloradosun.com/category/sun-news/">Sun News</a></li>
	<li id="menu-item-280399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280399"><a href="http://coloradosun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-238227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238227"><a href="https://www.facebook.com/TheColoradoSun"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-238228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238228"><a href="https://twitter.com/ColoradoSun"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-238229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238229"><a href="https://www.instagram.com/thecoloradosun/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-main-nav-bar-container"><ul id="menu-main-nav-bar-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-280351"><a href="http://coloradosun.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281038"><a href="http://coloradosun.com/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280972"><a href="http://coloradosun.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281037"><a href="http://coloradosun.com/category/news/coloradans/">Coloradans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281040"><a href="http://coloradosun.com/category/news/equity/">Equity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299223"><a href="http://coloradosun.com/category/news/sun-investigation/">Sun Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281030"><a href="http://coloradosun.com/category/news/crime-and-courts/">Crime and Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281035"><a href="http://coloradosun.com/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281082"><a href="http://coloradosun.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280352"><a href="http://coloradosun.com/category/news/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298794"><a href="http://coloradosun.com/category/news/politics/election-2022/">Election 2022</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281011"><a href="http://coloradosun.com/category/news/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281014"><a href="http://coloradosun.com/category/news/environment/climate/">Climate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281015"><a href="http://coloradosun.com/category/news/environment/water/">Water</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281016"><a href="http://coloradosun.com/category/news/housing/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280356"><a href="http://coloradosun.com/category/news/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280353"><a href="http://coloradosun.com/category/news/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281036"><a href="http://coloradosun.com/category/news/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281044"><a href="http://coloradosun.com/category/news/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283290"><a href="http://coloradosun.com/category/news/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283204"><a href="http://coloradosun.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281013"><a href="http://coloradosun.com/category/opinion/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283288"><a href="http://coloradosun.com/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-281041"><a href="http://coloradosun.com/tag/sunlit/">SunLit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="http://coloradosun.com/category/sunlit/sunlit-interviews/">SunLit Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281080"><a href="http://coloradosun.com/category/sunlit/book-excerpts/">Book Excerpts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281081"><a href="http://coloradosun.com/category/sunlit/bookstore-recommendations/">Bookstore Recommendations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-283303"><a href="http://coloradosun.com/newsletters/">Newsletters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283295"><a href="http://coloradosun.com/how-to-get-the-sunriser/">The Sunriser</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283289"><a href="http://coloradosun.com/unaffiliated/">The Unaffiliated</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283291"><a href="http://coloradosun.com/outsider/">The Outsider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283298"><a href="http://coloradosun.com/temperature/">The Temperature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283384"><a href="http://coloradosun.com/colorado-sunday/">Colorado Sunday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283296"><a href="http://coloradosun.com/working/">What’s Working</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283297"><a href="http://coloradosun.com/littwin/">Mike Littwin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283294"><a href="http://coloradosun.com/headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283356"><a href="http://coloradosun.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280982"><a href="http://coloradosun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284094"><a href="http://coloradosun.com/faq/">FAQs and Help</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284305"><a href="http://coloradosun.com/how-the-sun-is-funded/">How The Colorado Sun is funded</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280994"><a href="http://coloradosun.com/ethics/">Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280995"><a href="http://coloradosun.com/ads/">Sponsorships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283340"><a href="http://coloradosun.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280997"><a href="http://coloradosun.com/tips/">Send Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281042"><a href="http://coloradosun.com/category/sun-news/">Sun News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280399"><a href="http://coloradosun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></section><section id="block-13" class="below-content widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>
</section><section id="block-11" class="below-content widget widget_block">
<ul class="is-layout-flex wp-block-social-links has-icon-color has-icon-background-color"><li style="color: #111111; background-color: #FFFFFF; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/ColoradoSun"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="color: #111111; background-color: #FFFFFF; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/TheColoradoSun"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="color: #111111; background-color: #FFFFFF; " class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/thecoloradosun/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li></ul>
</section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 58px;
			max-height: 172px;
			max-width: 600px;
			width: 405px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 25px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 57px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 29px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="http://coloradosun.com/" class="custom-logo-link" rel="home"><img width="1200" height="172" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png" class="custom-logo" alt="The Colorado Sun" decoding="async" srcset="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png 1200w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px-300x43.png 300w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px-768x110.png 768w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px-400x57.png 400w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="http://coloradosun.com/" rel="home">The Colorado Sun</a></p>
					
						<p class="site-description">
					Telling stories that matter in a dynamic, evolving state.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight colsun-become-a-member menu-item menu-item-type-custom menu-item-object-custom menu-item-238262"><a href="/test-join/">Become a member</a></li>
<li class="wp_piano_id_button colsun-login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276833"><a href="#">Login</a></li>
<li class="colsun-my-account menu-item menu-item-type-custom menu-item-object-custom menu-item-276835"><a href="/account/">My Account</a></li>
<li class="colsun-logout-link wp_piano_logout_button menu-item menu-item-type-custom menu-item-object-custom menu-item-276834"><a href="#">Logout</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-bar-2" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-280351"><a href="http://coloradosun.com/category/news/">News</a><button aria-controls="submenu-280351" aria-expanded="false" class="submenu-expand" [class]="toggle_280351 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280351 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280351 : !toggle_280351 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280351">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281038"><a href="http://coloradosun.com/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280972"><a href="http://coloradosun.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281037"><a href="http://coloradosun.com/category/news/coloradans/">Coloradans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281040"><a href="http://coloradosun.com/category/news/equity/">Equity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299223"><a href="http://coloradosun.com/category/news/sun-investigation/">Sun Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281030"><a href="http://coloradosun.com/category/news/crime-and-courts/">Crime and Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281035"><a href="http://coloradosun.com/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281082"><a href="http://coloradosun.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280352"><a href="http://coloradosun.com/category/news/politics/">Politics</a><button aria-controls="submenu-280352" aria-expanded="false" class="submenu-expand" [class]="toggle_280352 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280352 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280352 : !toggle_280352 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280352">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298794"><a href="http://coloradosun.com/category/news/politics/election-2022/">Election 2022</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281011"><a href="http://coloradosun.com/category/news/environment/">Environment</a><button aria-controls="submenu-281011" aria-expanded="false" class="submenu-expand" [class]="toggle_281011 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_281011 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_281011 : !toggle_281011 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-281011">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281014"><a href="http://coloradosun.com/category/news/environment/climate/">Climate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281015"><a href="http://coloradosun.com/category/news/environment/water/">Water</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281016"><a href="http://coloradosun.com/category/news/housing/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280356"><a href="http://coloradosun.com/category/news/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280353"><a href="http://coloradosun.com/category/news/business/">Business</a><button aria-controls="submenu-280353" aria-expanded="false" class="submenu-expand" [class]="toggle_280353 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280353 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280353 : !toggle_280353 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280353">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281036"><a href="http://coloradosun.com/category/news/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281044"><a href="http://coloradosun.com/category/news/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283290"><a href="http://coloradosun.com/category/news/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283204"><a href="http://coloradosun.com/category/opinion/">Opinion</a><button aria-controls="submenu-283204" aria-expanded="false" class="submenu-expand" [class]="toggle_283204 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_283204 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_283204 : !toggle_283204 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-283204">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281013"><a href="http://coloradosun.com/category/opinion/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283288"><a href="http://coloradosun.com/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-281041"><a href="http://coloradosun.com/tag/sunlit/">SunLit</a><button aria-controls="submenu-281041" aria-expanded="false" class="submenu-expand" [class]="toggle_281041 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_281041 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_281041 : !toggle_281041 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-281041">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="http://coloradosun.com/category/sunlit/sunlit-interviews/">SunLit Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281080"><a href="http://coloradosun.com/category/sunlit/book-excerpts/">Book Excerpts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281081"><a href="http://coloradosun.com/category/sunlit/bookstore-recommendations/">Bookstore Recommendations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-283303"><a href="http://coloradosun.com/newsletters/">Newsletters</a><button aria-controls="submenu-283303" aria-expanded="false" class="submenu-expand" [class]="toggle_283303 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_283303 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_283303 : !toggle_283303 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-283303">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283295"><a href="http://coloradosun.com/how-to-get-the-sunriser/">The Sunriser</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283289"><a href="http://coloradosun.com/unaffiliated/">The Unaffiliated</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283291"><a href="http://coloradosun.com/outsider/">The Outsider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283298"><a href="http://coloradosun.com/temperature/">The Temperature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283384"><a href="http://coloradosun.com/colorado-sunday/">Colorado Sunday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283296"><a href="http://coloradosun.com/working/">What’s Working</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283297"><a href="http://coloradosun.com/littwin/">Mike Littwin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283294"><a href="http://coloradosun.com/headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283356"><a href="http://coloradosun.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280982"><a href="http://coloradosun.com/about-us/">About Us</a><button aria-controls="submenu-280982" aria-expanded="false" class="submenu-expand" [class]="toggle_280982 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280982 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280982 : !toggle_280982 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280982">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284094"><a href="http://coloradosun.com/faq/">FAQs and Help</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284305"><a href="http://coloradosun.com/how-the-sun-is-funded/">How The Colorado Sun is funded</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280994"><a href="http://coloradosun.com/ethics/">Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280995"><a href="http://coloradosun.com/ads/">Sponsorships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283340"><a href="http://coloradosun.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280997"><a href="http://coloradosun.com/tips/">Send Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281042"><a href="http://coloradosun.com/category/sun-news/">Sun News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280399"><a href="http://coloradosun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="http://coloradosun.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-trending" class="menu"><li><span class="menu-label">Trending:</span></li><li id="menu-item-305959" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305959"><a href="http://coloradosun.com/2022/12/06/weld-county-jail-inmate-death-lawsuit/">Inmate died after medical staff assumed she faked overdose</a></li>
<li id="menu-item-305960" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305960"><a href="http://coloradosun.com/2022/12/06/colorado-import-prescription-drugs-canada/">The prescription drugs Colorado wants to import from Canada</a></li>
<li id="menu-item-304958" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-304958"><a href="http://coloradosun.com/2022/12/03/paid-family-leave-fee-benefits-program/">Behind the new fee many Colorado workers, employers will see</a></li>
<li id="menu-item-304956" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-304956"><a href="http://coloradosun.com/2022/12/04/speed-ski-traffic-cartoon-peter-moore/">5 proposals for how to speed ski traffic</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	
			<div class='newspack_global_ad global_below_header'>
						<!-- /22024120534/newspack_below_header --><div id='div-gpt-ad-f35bb3ed4b-0'></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coloradans category-health category-news">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="http://coloradosun.com/category/news/health/" rel="category tag">Health</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			The number of uninsured Colorado kids has been on the decline during the pandemic. That could change.		</h1>
				<div class="newspack-post-subtitle">
			A new report reveals that the number of uninsured Colorado kids has dropped by about 12,000 since 2019. But once the public health emergency ends, hundreds of thousands of kids could lose their coverage.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img width="80" height="80" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-150x150.jpg" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-150x150.jpg 150w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-1200x1200.jpg 1200w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-800x800.jpg 800w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-400x400.jpg 400w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-200x200.jpg 200w" /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="http://coloradosun.com/author/erica-breunlin/">Erica Breunlin</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-08T03:25:00-07:00">3:25 AM MST on Dec 8, 2022</time><time class="updated" datetime="2022-12-07T18:02:36-07:00">6:02 PM MST on Dec 7, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-306240" class="share-twitter sd-button share-icon no-text" href="http://coloradosun.com/2022/12/08/colorado-kids-health-insurance-medicaid/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-306240" class="share-facebook sd-button share-icon no-text" href="http://coloradosun.com/2022/12/08/colorado-kids-health-insurance-medicaid/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://coloradosun.com/2022/12/08/colorado-kids-health-insurance-medicaid/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20The%20number%20of%20uninsured%20Colorado%20kids%20has%20been%20on%20the%20decline%20during%20the%20pandemic.%20That%20could%20change.&body=http%3A%2F%2Fcoloradosun.com%2F2022%2F12%2F08%2Fcolorado-kids-health-insurance-medicaid%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="44962dde9f" data-email-share-track-url="http://coloradosun.com/2022/12/08/colorado-kids-health-insurance-medicaid/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					<section id="block-21" class="above-content widget widget_block"><div class="credibility-indicators__wrapper">
	<div class="credibility-indicators__closed">
		<h4 class="credibility-indicators__closed__label">Credibility:</h4>
		<ul><li><svg width="15" height="10" xmlns="http://www.w3.org/2000/svg"><path d="M7.103 1.36c2.69 0 5.057 2.716 5.807 3.674-.75.96-3.117 3.676-5.807 3.676-2.69 0-5.058-2.716-5.808-3.675.75-.958 3.117-3.674 5.808-3.674V1.36zm0 8.64c3.402 0 6.153-3.352 6.913-4.38a1.003 1.003 0 0 0 0-1.172c-.76-1.025-3.51-4.377-6.913-4.377C3.7.07.95 3.423.189 4.45a1.003 1.003 0 0 0 0 1.173C.95 6.648 3.7 10 7.103 10zm.036-6.828c.961 0 1.74.819 1.74 1.828 0 1.01-.779 1.828-1.74 1.828-.96 0-1.74-.819-1.74-1.828.001-1.01.78-1.827 1.74-1.828m0 4.953c1.643 0 2.975-1.4 2.975-3.125 0-1.726-1.332-3.125-2.975-3.125S4.164 3.274 4.164 5c.002 1.725 1.333 3.123 2.975 3.125" fill="#000" fill-rule="evenodd" /></svg> <span>Original Reporting</span></li><li><svg width="13" height="14" xmlns="http://www.w3.org/2000/svg"><g stroke="#000" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"><path d="M1 12.429V2.714M10.247 12v1H2.304s-.759-.017-1.087-.426C1.096 12.42 1 12.055 1 11.857M9.818 1H1.982C1.442 1 1 1.43 1 1.957v.25c0 .526.442.957.982.957h8.265v2.979M9.066 1s-1.357 1.214.637 2.286M9.703 6.143c1.502 0 2.72 1.279 2.72 2.857 0 1.578-1.218 2.857-2.72 2.857-1.502 0-2.72-1.279-2.72-2.857 0-1.578 1.218-2.857 2.72-2.857z" /><path d="M9.159 8.802l.526.77 1.106-1.143" /></g></svg>
 <span>Sources Cited</span></li></ul>
	</div>
	<div class="credibility-indicators__open">
		<table><tr>
<td class="credibility-indicators__open__icon"><svg width="15" height="10" xmlns="http://www.w3.org/2000/svg"><path d="M7.103 1.36c2.69 0 5.057 2.716 5.807 3.674-.75.96-3.117 3.676-5.807 3.676-2.69 0-5.058-2.716-5.808-3.675.75-.958 3.117-3.674 5.808-3.674V1.36zm0 8.64c3.402 0 6.153-3.352 6.913-4.38a1.003 1.003 0 0 0 0-1.172c-.76-1.025-3.51-4.377-6.913-4.377C3.7.07.95 3.423.189 4.45a1.003 1.003 0 0 0 0 1.173C.95 6.648 3.7 10 7.103 10zm.036-6.828c.961 0 1.74.819 1.74 1.828 0 1.01-.779 1.828-1.74 1.828-.96 0-1.74-.819-1.74-1.828.001-1.01.78-1.827 1.74-1.828m0 4.953c1.643 0 2.975-1.4 2.975-3.125 0-1.726-1.332-3.125-2.975-3.125S4.164 3.274 4.164 5c.002 1.725 1.333 3.123 2.975 3.125" fill="#000" fill-rule="evenodd" /></svg></td>
<td class="credibility-indicators__open__label">Original Reporting</td>
<td class="credibility-indicators__open__description">This article contains new, firsthand information uncovered by its reporter(s). This includes directly interviewing sources and research / analysis of primary source documents.</td>
			</tr><tr>
<td class="credibility-indicators__open__icon"><svg width="13" height="14" xmlns="http://www.w3.org/2000/svg"><g stroke="#000" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"><path d="M1 12.429V2.714M10.247 12v1H2.304s-.759-.017-1.087-.426C1.096 12.42 1 12.055 1 11.857M9.818 1H1.982C1.442 1 1 1.43 1 1.957v.25c0 .526.442.957.982.957h8.265v2.979M9.066 1s-1.357 1.214.637 2.286M9.703 6.143c1.502 0 2.72 1.279 2.72 2.857 0 1.578-1.218 2.857-2.72 2.857-1.502 0-2.72-1.279-2.72-2.857 0-1.578 1.218-2.857 2.72-2.857z" /><path d="M9.159 8.802l.526.77 1.106-1.143" /></g></svg>
</td>
<td class="credibility-indicators__open__label">Sources Cited</td>
<td class="credibility-indicators__open__description">As a news piece, this article cites verifiable, third-party sources which have all been thoroughly fact-checked and deemed credible by the Newsroom in accordance with the Civil Constitution.</td>
			</tr></table>
	</div>
</div></section>
			<figure class="post-thumbnail">

				<img width="1200" height="800" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2021/11/AP21307830981536-1.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" decoding="async" loading="lazy" />			<figcaption><span>Jill Holm-Denoma, left, holds her nearly 6-year-old son, Tyler, after he received a COVID-19 vaccination from Emily Cole, a registered nurse at National Jewish Health, during the pediatric vaccine rollout Wednesday, Nov. 3, 2021, in east Denver. Several dozen children were the first in the Mile High City to receive a vaccination against the coronavirus. (AP Photo/David Zalubowski)</span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		

<article id="post-306240" class="post-306240 post type-post status-publish format-standard has-post-thumbnail hentry category-coloradans category-health category-news entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">Colorado is among the states that made the most progress in a nationwide effort to connect kids with health insurance coverage during the pandemic, according to <a href="https://ccf.georgetown.edu/2022/12/07/number-of-uninsured-children-stabilized-and-improved-slightly-during-the-pandemic-2/">a report</a> published Wednesday by the Georgetown University Health Policy Institute’s Center for Children and Families.</p>

<p>The number of uninsured children in Colorado dropped by about 12,000 between 2019 and 2021 — to 61,000 from 73,000 — and the rate of uninsured kids in the state decreased by 0.9 percentage points to 4.6% in 2021 from 5.5% in 2019, according to the report. Nationally, the number of uninsured kids dipped by 210,000 — a 5% decline&nbsp; to 4.165 million in 2021 from 4.375 million in 2019. The rate of uninsured kids dropped to 5.4% from 5.7%, the report notes, with kids from families earning between $30,305 and $54,900 per year (for a family of three) experiencing the biggest declines.</p>

<p>Those figures mark a turnaround from 2016-19, when the number of uninsured kids across the country had been increasing, the report states.</p>
<aside class="scaip scaip-1    ">		<div class='newspack_global_ad scaip-1'>
						<!-- /22024120534/newspack_in_article_2 --><div id='div-gpt-ad-4ff69ff2b4-0'></div>		</div>
		</aside>

<p>The gains in helping kids access health insurance over the past few years have largely been made possible by federal protections put in place during the federal public health emergency declared at the start of the coronavirus pandemic. Those protections barred states from releasing anyone from Medicaid rolls during the health crisis. The protections, once enacted, quelled fears that uninsurance rates in Colorado would be on the rise amid widespread job loss and an economic downturn.</p>

<p>But when the federal government ends the emergency order — it has repeatedly been extended, most recently to April 11 — about <a href="https://coloradosun.com/2022/11/01/colorado-children-medicaid-coverage-expiration/">220,000 Colorado kids could lose access</a> to government-subsidized health insurance.</p>
	<figure class='wp-block-newspack-blocks-iframe'>
		<div class='wp-block-embed__wrapper' style="height:200px; width:100%;">
			<iframe
				id = 'newspack-iframe-OzwHrGasSpeT'
				layout = 'responsive'
				height = '100'
				width = '100'
				src = 'https://open.spotify.com/embed/show/5fBT1pSZB0ndSRmxbNNpaG?utm_source=generator'
				style = 'height: 200px; width: 100%;'
				frameborder = '0'
				allowfullscreen
			></iframe>
		</div>
	</figure>

			
	
	
<p>They’re part of a group of about 700,000 Colorado residents who could lose access to Medicaid and Child Health Plan Plus, a public health insurance option for people whose income exceeds limits that would make them eligible for Medicaid. An estimated 6.7 million children across the country could lose their coverage, meaning the rate of kids uninsured could more than double if states fail to keep eligible kids enrolled in their government health insurance plans, the report notes.</p>

<p>And most of the children at risk of being dropped from their coverage will still be eligible, with administrative issues standing in the way of maintaining coverage as states work to redetermine who is eligible for Medicaid and Child Health Plan Plus. <a href="https://coloradosun.com/2022/11/01/colorado-children-medicaid-coverage-expiration/">For instance, states may not have a child’s correct address on file</a> to send them a renewal package or families might submit incomplete forms or neglect to return forms at all.</p>
<aside>					<amp-analytics>
			<script data-jetpack-boost="ignore" type="application/json">
				{"requests":{"event":"http:\/\/coloradosun.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c8a8","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_306141","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_306141" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c8a8"
			>
								
<div class="is-layout-constrained wp-block-group alignright is-style-border alt"><div class="wp-block-group__inner-container">
<h3 id="h-we-need-your-help">We need your help</h3>



<p>The Colorado Sun is looking to interview people from across the state who are struggling to afford their energy bills. <br><br>Anyone interested in sharing their unique perspective is encouraged to contact <a href="mailto:tatiana@coloradosun.com" data-type="mailto" data-id="mailto:tatiana@coloradosun.com">Tatiana Flowers</a>&nbsp;by Dec. 16.</p>
</div></div>
			</amp-layout>
		</aside>

<p>“We know that kids having steady, reliable access to the care that they need is very important for their health and development, so it’s something we’re watching very closely,” said Zach Zaslow, interim vice president of population health and advocacy at Children’s Hospital Colorado.</p>

<p>When children don’t have stable insurance coverage, it impacts their access to care, Zaslow said, making it harder for them to fill prescriptions, get immunizations and be seen for regular wellness checks. The stakes are even higher for children who have significant mental health needs or those born with chronic or genetic medical conditions.</p>

<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="1200" height="949" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/States-With-Higher-and-Lower-Rates-of-Uninsured-Children-than-the-National-Rate-2021-ByGeorgetownCCF-1200x949.png" alt="" class="wp-image-305920" srcset="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/States-With-Higher-and-Lower-Rates-of-Uninsured-Children-than-the-National-Rate-2021-ByGeorgetownCCF-1200x949.png 1200w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/States-With-Higher-and-Lower-Rates-of-Uninsured-Children-than-the-National-Rate-2021-ByGeorgetownCCF-300x237.png 300w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/States-With-Higher-and-Lower-Rates-of-Uninsured-Children-than-the-National-Rate-2021-ByGeorgetownCCF-768x608.png 768w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/States-With-Higher-and-Lower-Rates-of-Uninsured-Children-than-the-National-Rate-2021-ByGeorgetownCCF-1536x1215.png 1536w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/States-With-Higher-and-Lower-Rates-of-Uninsured-Children-than-the-National-Rate-2021-ByGeorgetownCCF-1568x1241.png 1568w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/States-With-Higher-and-Lower-Rates-of-Uninsured-Children-than-the-National-Rate-2021-ByGeorgetownCCF-400x316.png 400w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/States-With-Higher-and-Lower-Rates-of-Uninsured-Children-than-the-National-Rate-2021-ByGeorgetownCCF.png 1820w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-element-caption">Colorado ranks among the states that saw the biggest decreases in the number of uninsured kids in recent years. (Provided by the Georgetown University Health Policy Institute’s Center for Children and Families)</figcaption></figure>

<p>“Their lives literally depend on having access to high-quality health care,” he said, adding that losing access to insurance would be “devastating” for those children and their families and could cause them to suffer long term.</p>

<p>“The sooner we intervene in a child’s life, the better their trajectory is going to be,” said Zaslow, who was in Washington this week to talk to members of the congressional delegation about his concerns around kids’ welfare at the end of the public health emergency. “If we let those conditions fester, they are going to struggle into adulthood potentially.”</p>

<p>Access to health insurance is key to receiving all kinds of care — whether preventive, emergency or other medical services, said Shoshi Preuss, a senior policy analyst for the Colorado Community Health Network, a membership association for 20 community health centers that care for low-income residents in the state.</p>

<div class="is-layout-flex wp-container-4 wp-block-columns is-style-default has-background" style="background:linear-gradient(166deg,rgb(42,124,223) 0%,rgba(217,159,184,0.8) 100%)">
<div class="is-layout-flow wp-block-column" style="flex-basis:40%"><div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img decoding="async" loading="lazy" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/sun-white-wide-logo-transparent-background-1200x232.png" alt="" class="wp-image-283089" width="156" height="30" srcset="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/sun-white-wide-logo-transparent-background-1200x232.png 1200w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/sun-white-wide-logo-transparent-background-300x58.png 300w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/sun-white-wide-logo-transparent-background-768x149.png 768w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/sun-white-wide-logo-transparent-background-1536x297.png 1536w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/sun-white-wide-logo-transparent-background-1568x303.png 1568w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/sun-white-wide-logo-transparent-background-400x77.png 400w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/sun-white-wide-logo-transparent-background.png 1700w" sizes="(max-width: 156px) 100vw, 156px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/11/winter-membership-logo-transparent.png" alt="" class="wp-image-303220" width="278" height="265" srcset="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/11/winter-membership-logo-transparent.png 669w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/11/winter-membership-logo-transparent-300x287.png 300w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/11/winter-membership-logo-transparent-400x383.png 400w" sizes="(max-width: 278px) 100vw, 278px" /></figure></div></div>



<div class="is-layout-flow wp-block-column" style="flex-basis:60%">
<div style="position: relative; width: 100%; height: 0; padding-top: 33.3333%;
 padding-bottom: 0; box-shadow: 0 2px 8px 0 rgba(63,69,81,0.16); margin-top: 1.6em; margin-bottom: 0.9em; overflow: hidden;
 border-radius: 8px; will-change: transform;">
  <iframe loading="lazy" style="position: absolute; width: 100%; height: 100%; top: 0; left: 0; border: none; padding: 0;margin: 0;"
    src="https:&#x2F;&#x2F;www.canva.com&#x2F;design&#x2F;DAFTYOg8E9s&#x2F;view?embed" allowfullscreen="allowfullscreen" allow="fullscreen">
  </iframe>
</div>



<div class="winter"></div>
</div>
</div>

<p>“Generally, outside of community health centers and other safety net clinics, the system is really built on having access to an insurance that will pay for whatever services a person needs,” Preuss said.</p>

<p>Zaslow also worries about the possibility of the public health emergency ending at a time the country is facing challenges with multiple respiratory viruses, including COVID-19, influenza and <a href="https://coloradosun.com/2022/11/22/colorado-pediatric-hospitals-rsv/">respiratory syncytial virus (RSV)</a>. That will drive up administrative costs for states that will inflate uninsurance rates when health care has become particularly critical for kids.</p>

<h2 id="h-a-push-to-adopt-state-policies-to-keep-kids-insured"><strong>A push to adopt state policies to keep kids insured</strong></h2>

<p>The report also illuminates policies to build on, said Erin Miller, vice president of health initiatives at the Colorado Children’s Campaign.</p>

<p>People have secured health insurance coverage and stayed insured in recent years “because these burdensome enrollment processes have been paused during the pandemic,” Miller said. This includes simplifying the way families apply for and maintain their insurance coverage. During normal times, Colorado adults and children using Medicaid have to be re-evaluated for their eligibility every year.</p>

<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="1200" height="1096" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/How-many-states-saw-the-number-of-uninsured-children-improve-or-worsen-in-recent-years-ByGeorgetownCCF-1200x1096.png" alt="" class="wp-image-305918" srcset="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/How-many-states-saw-the-number-of-uninsured-children-improve-or-worsen-in-recent-years-ByGeorgetownCCF-1200x1096.png 1200w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/How-many-states-saw-the-number-of-uninsured-children-improve-or-worsen-in-recent-years-ByGeorgetownCCF-300x274.png 300w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/How-many-states-saw-the-number-of-uninsured-children-improve-or-worsen-in-recent-years-ByGeorgetownCCF-768x701.png 768w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/How-many-states-saw-the-number-of-uninsured-children-improve-or-worsen-in-recent-years-ByGeorgetownCCF-1536x1403.png 1536w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/How-many-states-saw-the-number-of-uninsured-children-improve-or-worsen-in-recent-years-ByGeorgetownCCF-1568x1432.png 1568w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/How-many-states-saw-the-number-of-uninsured-children-improve-or-worsen-in-recent-years-ByGeorgetownCCF-400x365.png 400w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/12/How-many-states-saw-the-number-of-uninsured-children-improve-or-worsen-in-recent-years-ByGeorgetownCCF.png 1590w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-element-caption">Colorado ranks among the states that saw the biggest decreases in the number of uninsured kids in recent years. (Provided by the Georgetown University Health Policy Institute’s Center for Children and Families)</figcaption></figure>

<p>“It’s a silver lining of the pandemic and hopefully a lesson we can carry forward,” she said. “The time that families don’t have to spend filling out paperwork they can instead devote to getting preventative health services and other health services they need.”</p>
<aside class="scaip scaip-2    ">		<div class='newspack_global_ad scaip-2'>
						<!-- /22024120534/newspack_in_article_3 --><div id='div-gpt-ad-da2a051801-0'></div>		</div>
		</aside>

<p>Preuss is encouraged by the number of Colorado kids covered by health insurance throughout the pandemic.</p>

<p>“This has been a really great demonstration just of the power of continuous coverage or continuous eligibility,” she said. “We know just by the numbers that it is a successful policy lever to keeping folks enrolled.”</p>

<p>The Colorado Department of Health Care Policy &amp; Financing, which oversees the state’s Medicaid program and Child Health Plan Plus, has already rolled out proactive measures to try to keep eligible families enrolled in their plans.&nbsp;</p>
<div id="newsletterinline"></div>

<p>One strategy is an “update your address” campaign so the state can contact families to inform them about the renewal process. And the department will automatically renew anyone whose information they can verify and who demonstrates they still qualify for a government health insurance plan. But more can be done — by both state and federal lawmakers, Miller said.</p>

<p>Oregon has received approval for a waiver from the federal government to allow kids to be covered by Medicaid until age 6 without their families having to prove eligibility every year, Miller said.&nbsp;</p>

<p>Once a Colorado child is determined eligible for coverage, they are guaranteed coverage for one year. Colorado could pursue a waiver from the federal government, but the process takes a long time, Miller said.</p>

<div class="is-layout-flow wp-block-group alignright"><div class="wp-block-group__inner-container">				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha ts-1 is-style-borders has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="306240">
									<h2 class="article-section-title">
						<span> ☀ READ MORE</span>
					</h2>
								
	<article data-post-id="306178"
		class="tag-denver-health tag-healthone tag-maternal-health tag-maternal-mortality tag-naloxone tag-newborns tag-opioids tag-swedish-medical-center category-health category-news type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/12/08/naloxone-maternity-hospitals/" rel="bookmark">Colorado maternity wards are giving out take-home doses of the opioid overdose antidote in hopes of saving moms</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-12-08T04:10:00-07:00">4:10 AM MST on Dec 8, 2022</time><time class="updated" datetime="2022-12-07T16:59:18-07:00">4:59 PM MST on Dec 7, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="306094"
		class="tag-brush tag-colorado tag-colorado-general-assembly tag-colorado-legislature tag-colorado-politics tag-eastern-plains tag-sexting category-crime-and-courts category-education category-news type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/12/08/colorado-sexting-training-educators/" rel="bookmark">Colorado has no mandatory training on how to investigate school sexting. Educators face prison time if they do it wrong.</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-12-08T04:00:00-07:00">4:00 AM MST on Dec 8, 2022</time><time class="updated" datetime="2022-12-07T20:26:58-07:00">8:26 PM MST on Dec 7, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="305743"
		class="tag-climbing tag-climbing-gyms tag-olympics tag-rock-climbing tag-sports category-coloradans category-events category-news category-outdoors category-sports type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/12/08/usa-climbing-returns-to-denver/" rel="bookmark">USA Climbing returns to Denver for national competition, seeing sold-out crowds</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-12-08T03:55:00-07:00">3:55 AM MST on Dec 8, 2022</time><time class="updated" datetime="2022-12-06T20:01:58-07:00">8:01 PM MST on Dec 6, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div></div>

<p>If the federal government does end the public health emergency, Miller and the Colorado Children’s Campaign are advocating for more efficient options that would help states keep more eligible kids covered. For instance, Congress could allow a state plan amendment, which would empower individual states to help specific groups of people maintain coverage, such as children from birth to age 6.</p>

<p>There is also some momentum ahead of the next legislative session to create state policies that streamline the process of applying for government-subsidized insurance, Miller said. That could include making sure kids have continuous coverage in their early years and extending coverage periods for underserved populations of adults, including people who are homeless.</p>

<p>State and national leaders must find a way to keep children insured, she said.</p>

<p>“We’ve learned that we can,” Miller said. “We’ve learned that it’s been hugely successful in Colorado, and so we’ve got to find a path forward to keep kids enrolled in their coverage.”</p>
<section id="block-26" class="below-content widget widget_block"><div class="EndCap"></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img width="80" height="80" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-150x150.jpg" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-150x150.jpg 150w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-1200x1200.jpg 1200w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-800x800.jpg 800w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-400x400.jpg 400w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/08/erica_030922_05-56-200x200.jpg 200w" />
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Erica Breunlin							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Email: erica@coloradosun.com Twitter: @EricaBreunlin							<a class="author-link" href="http://coloradosun.com/author/erica-breunlin/" rel="author">
							More by Erica Breunlin							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad global_above_footer'>
						<!-- /22024120534/newspack_below_header --><div id='div-gpt-ad-05e45129ff-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 58px;
			max-height: 172px;
			max-width: 600px;
			width: 405px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 25px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 57px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 29px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="http://coloradosun.com/" class="custom-logo-link" rel="home"><img width="1200" height="172" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png" class="custom-logo" alt="The Colorado Sun" decoding="async" srcset="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png 1200w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px-300x43.png 300w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px-768x110.png 768w, https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px-400x57.png 400w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238227"><a href="https://www.facebook.com/TheColoradoSun"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238228"><a href="https://twitter.com/ColoradoSun"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238229"><a href="https://www.instagram.com/thecoloradosun/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-9" class="widget widget_block">
<div class="is-layout-flex wp-container-10 wp-block-columns">
<div class="is-layout-flow wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Follow The Sun</h2><div class="menu-footer-follow-the-sun-container"><ul id="menu-footer-follow-the-sun" class="menu"><li id="menu-item-238299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-238299"><a href="http://coloradosun.com/newsletters/">Newsletters</a>
<ul class="sub-menu">
	<li id="menu-item-238325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238325"><a href="#">The Sunriser</a></li>
	<li id="menu-item-238301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238301"><a href="http://coloradosun.com/unaffiliated/">The Unaffiliated</a></li>
	<li id="menu-item-238303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238303"><a href="http://coloradosun.com/outsider/">The Outsider</a></li>
	<li id="menu-item-238304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238304"><a href="http://coloradosun.com/temperature-old/">The Temperature</a></li>
	<li id="menu-item-284326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284326"><a href="http://coloradosun.com/colorado-sunday/">Colorado Sunday</a></li>
	<li id="menu-item-284325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284325"><a href="http://coloradosun.com/littwin/">Mike Littwin</a></li>
	<li id="menu-item-284327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284327"><a href="http://coloradosun.com/working/">What’s Working</a></li>
</ul>
</li>
<li id="menu-item-284329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284329"><a href="http://coloradosun.com/headlines/">The Headlines</a></li>
<li id="menu-item-238306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238306"><a href="http://twitter.com/coloradosun">Twitter</a></li>
<li id="menu-item-238308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238308"><a href="http://facebook.com/thecoloradosun">Facebook</a></li>
<li id="menu-item-238309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238309"><a href="http://instagram.com/thecoloradosun">Instagram</a></li>
</ul></div></div></div>



<div class="is-layout-flow wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Get to Know Us</h2><div class="menu-footer-get-to-know-us-container"><ul id="menu-footer-get-to-know-us" class="menu"><li id="menu-item-238314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238314"><a href="http://coloradosun.com/about-us/">About Us</a></li>
<li id="menu-item-290648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290648"><a href="http://coloradosun.com/faq/">Membership FAQs</a></li>
<li id="menu-item-238318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238318"><a href="http://coloradosun.com/ethics/">Ethics Policy</a></li>
<li id="menu-item-238315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238315"><a href="http://coloradosun.com/events/">Events</a></li>
<li id="menu-item-238320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238320"><a href="http://coloradosun.com/ads/">Sponsor Us</a></li>
<li id="menu-item-238321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238321"><a href="http://coloradosun.com/business/">Business Memberships</a></li>
<li id="menu-item-238319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238319"><a href="http://coloradosun.com/how-the-sun-is-funded/">How We&#8217;re Funded</a></li>
<li id="menu-item-238322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238322"><a href="http://coloradosun.com/jobs/">Work For The Sun</a></li>
</ul></div></div></div>



<div class="is-layout-flow wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">More</h2><div class="menu-footer-more-container"><ul id="menu-footer-more" class="menu"><li id="menu-item-238329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238329"><a href="mailto:support@coloradosun.com">Membership Support</a></li>
<li id="menu-item-238326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238326"><a href="https://store.coloradosun.com/">Store</a></li>
<li id="menu-item-238327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238327"><a href="http://coloradosun.com/contribute/">One-Time Contribution</a></li>
<li id="menu-item-238330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238330"><a href="https://store.coloradosun.com/collections/frontpage/gift-card#MainContent">Gift Membership</a></li>
<li id="menu-item-238328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238328"><a href="/feed">RSS</a></li>
<li id="menu-item-238331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238331"><a href="tel:1-720-263-2338">(720) 263-2338 — Call, text, Signal or WhatsApp</a></li>
<li id="menu-item-238332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238332"><a href="http://coloradosun.com/newslit/">News Literacy Resources</a></li>
</ul></div></div></div>
</div>
</section><section id="block-8" class="widget widget_block">
<div class="is-layout-flow wp-block-group alignright"><div class="wp-block-group__inner-container">
<p><a href="mailto:tips@coloradosun.com">Got a story tip? Drop us a note at tips@coloradosun.com</a></p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h2 id="h-the-colorado-sun">The Colorado Sun</h2>



<p>The Colorado Sun is a journalist-owned, award-winning news outlet based in Denver that strives to cover all of Colorado so that our state — our community — can better understand itself.</p>



<ul class="is-layout-flex wp-block-social-links has-icon-background-color"><li style="background-color: #111111; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/ColoradoSun"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="background-color: #111111; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/TheColoradoSun"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="background-color: #111111; " class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/thecoloradosun/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li></ul>
</div></div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
					<div class='newspack_global_ad sidebar_footer-2'>
						<!-- /22024120534/newspack_below_header --><div id='div-gpt-ad-13b9c722dd-0'></div>		</div>
				</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 The Colorado Sun.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		
				
						<amp-analytics type="gtag">
					<script data-jetpack-boost="ignore" type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-186545115-1","config":{"UA-186545115-1":{"groups":"default","linker":{"domains":["coloradosun.com"]},"send_page_view":false}}},"triggers":{"n918":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n91a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n91b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n91c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n91d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n91e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n935":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"The number of uninsured Colorado kids has been on the decline during the pandemic. That could change."},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n94d":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"The number of uninsured Colorado kids has been on the decline during the pandemic. That could change."},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n95c":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"The number of uninsured Colorado kids has been on the decline during the pandemic. That could change."},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c91d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Energy Bill call out (306141) - Everyone"},"selector":"#c8a8"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script data-jetpack-boost="ignore" type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-186545115-1","config":{"UA-186545115-1":{"groups":"default","linker":{"domains":["coloradosun.com"]},"send_page_view":false}}},"triggers":{"c921":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Energy Bill call out (306141) - Everyone"},"selector":"#c8a8","visibilitySpec":{"totalTimeMin":500}},"c923":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Energy Bill call out (306141) - Everyone"},"selector":"#c8a8 a"}}}					</script>
				</amp-analytics>
						<amp-analytics
				type="gtag"
				config="http://coloradosun.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=306240&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		

		
		
	
					
	<noscript><link rel='stylesheet' id='newspack-blocks-iframe-css' href='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/iframe/view.css?ver=1.59.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-blocks-iframe-css' href='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/iframe/view.css?ver=1.59.0' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newspack-blocks-homepage-articles-css' href='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.59.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newspack-blocks-homepage-articles-css' href='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.59.0' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='core-block-supports-inline-css' type='text/css'>
.wp-block-columns.wp-container-4,.wp-block-columns.wp-container-10{flex-wrap:nowrap;}
</style>






















	
				<amp-analytics>
				<script data-jetpack-boost="ignore" type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script><script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script><script type="application/ld+json" class="yoast-schema-graph">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</script><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/coloradosun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"http:\/\/coloradosun.com\/wp-admin\/admin-ajax.php","bridgeUrl":"http:\/\/coloradosun.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"306240"};
/* ]]> */
</script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.4' id='media-video-jwt-bridge-js'></script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/colsun-piano-main/build/index.js?ver=1662044738' id='colsun-piano-script-js'></script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/credibility-indicators-main/build/frontend.js?ver=1661461905' id='credibility-indicators-script-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script><script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=8.4.0#property=6345e8f59fffcd001962e8d7&#038;product=gdpr-compliance-tool-v2&#038;source=simple-share-buttons-adder-wordpress' id='simple-share-buttons-adder-mu-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790' id='wp-jp-i18n-loader-js'></script><script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"http://coloradosun.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-plugin-deactivation":"plugins/jetpack-boost","jetpack-plugins-installer":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-plugin-deactivation":"jetpack_vendor/automattic/jetpack-plugin-deactivation/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-186545115-1' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["coloradosun.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-186545115-1", {"anonymize_ip":true,"send_page_view":false});
gtag("config", "G-DRZP25H51J");
</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"The number of uninsured Colorado kids has been on the decline during the pandemic. That could change.","url":"http:\/\/coloradosun.com\/2022\/12\/08\/colorado-kids-health-insurance-medicaid\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/coloradosun.com\/2022\/12\/08\/colorado-kids-health-insurance-medicaid\/"},"thumbnailUrl":"https:\/\/newspack-coloradosun.s3.amazonaws.com\/wp-content\/uploads\/2021\/11\/AP21307830981536-1.jpg","image":{"@type":"ImageObject","url":"https:\/\/newspack-coloradosun.s3.amazonaws.com\/wp-content\/uploads\/2021\/11\/AP21307830981536-1.jpg"},"articleSection":"Coloradans","author":[{"@type":"Person","name":"Erica Breunlin"}],"creator":["Erica Breunlin"],"publisher":{"@type":"Organization","name":"The Colorado Sun","logo":"https:\/\/newspack-coloradosun.s3.amazonaws.com\/wp-content\/uploads\/2022\/06\/Sun-Wide-White-Text-Transparent-1200px.png"},"keywords":[],"dateCreated":"2022-12-08T10:25:00Z","datePublished":"2022-12-08T10:25:00Z","dateModified":"2022-12-08T10:25:00Z"}</script><script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MT3FNXV' );
			
</script><script>
			const iframe = document.getElementById("newspack-iframe-OzwHrGasSpeT");
			const timerId = setInterval( function() {
					iframe.src = iframe.src;
				}, 2000 );

			iframe.onload = function() {
				clearInterval(timerId);
			}

		</script><script data-amp-plus-allowed>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script><script data-amp-plus-allowed>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</script><script type="application/javascript">
    (function () {
        
tp = window["tp"] || [];


tp.push(["setAid", "qlu5NxAypu"]);
tp.push(["setEndpoint", "https://buy.tinypass.com/api/v3"]);

 

    tp.push(["setCxenseSiteId", "4756158368325148468"]);


                    tp.push(["setUseTinypassAccounts", false ]);
            tp.push(["setUsePianoIdUserProvider", true ]);
                                
        
            tp.push(["setCustomVariable", "page_type", "post"]);

            tp.push(["setContentCreated", "2022-12-08T10:25:00"]);
            tp.push(["setContentAuthor", "Erica Breunlin"]);

        
        tp.push(["init", function () {
                            var buttons = document.getElementsByClassName("wp_piano_id_button");

                tp.pianoId.init({
                    loggedIn: function () {
                        for (var i = 0; i < buttons.length; i++) {
                            buttons[i].classList.add('hide');
                        }
                    },
                    loggedOut: function () {
                        location.href = location.href;
                    }
                });

                if (!tp.user.isUserValid()){
                    for (var i = 0; i < buttons.length; i++) {
                        var button = buttons[i];
                        button.classList.remove('hide');
                        button.addEventListener("click", function (evt) {
                            evt.preventDefault();
                            tp.pianoId.show();
                        });
                    }
                }
            
            tp.experience.init();

                    }]);

        function onCheckoutClose(event) {
            if (event && event.state === "checkoutCompleted") {
                location.reload();
            }
        }

        function onExternalCheckoutComplete() {
            location.reload();
        }

        tp.push(["addHandler", "checkoutClose", onCheckoutClose]);
        tp.push(["addHandler", "externalCheckoutComplete", onExternalCheckoutComplete]);

        (function() {
            var a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "//buy.tinypass.com/api/tinypass.min.js";
            var b = document.getElementsByTagName("script")[0];
            b.parentNode.insertBefore(a, b)
        })();
    })();
</script><script>window.addEventListener( 'load', function() {
				document.querySelectorAll( 'link' ).forEach( function( e ) {'not all' === e.media && e.dataset.media && ( e.media = e.dataset.media, delete e.dataset.media );} );
				var e = document.getElementById( 'jetpack-boost-critical-css' );
				e && ( e.media = 'not all' );
			} );</script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/coloradosun.com\/2022\/12\/08\/colorado-kids-health-insurance-medicaid\/":306240};
	</script><script type="module">
		import { Workbox } from "http:\/\/coloradosun.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"http:\/\/coloradosun.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script><script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"60","maximumRefreshes":"4","refreshCallback":""};
/* ]]> */
</script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0' id='avc_frontend-js'></script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1669671154' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script><script type='text/javascript' id='newspack-popups-view-js-extra'>
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1668627702' id='newspack-popups-view-js'></script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1669138013' id='simple-share-buttons-adder-ssba-js'></script><script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script><script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22http%3A%5C%2F%5C%2Fcoloradosun.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A210193391%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22episodes%22%3A%7B%22singular_name%22%3A%22Episode%22%2C%22name%22%3A%22Episodes%22%7D%7D%2C%22webpackPublicPath%22%3A%22http%3A%5C%2F%5C%2Fcoloradosun.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22http%3A%5C%2F%5C%2Fcoloradosun.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22c1488cbe8c%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=e2207567c377e2cb4827' id='jetpack-instant-search-js' async></script><script type='text/javascript' src='//stats.wp.com/w.js?ver=202249' id='jp-tracks-js' async></script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script><script type='text/javascript' data-parsely-site="coloradosun.com" src='https://cdn.parsely.com/keys/coloradosun.com/p.js?ver=3.5.2' id="parsely-cfg"></script><script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script><script type='text/javascript' src='http://coloradosun.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.2' id='newspack-amp-fallback-js'></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script><script type='text/javascript' src='http://coloradosun.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.2' id='newspack-amp-fallback-sponsors-js'></script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/iframe/view.js?ver=f1a54c3d1d8549d7ceab' id='newspack-blocks-iframe-js'></script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=7f152c43496c5cdebd14' id='newspack-blocks-homepage-articles-js'></script><script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script><script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.1' id='sharing-js-js'></script><script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script><script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script><script src='https://stats.wp.com/e-202249.js' defer></script><script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'210193391',post:'306240',tz:'-7',srv:'coloradosun.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.7-a.1'} ]);
		_stq.push([ 'clickTrackerInit', '210193391', '306240' ]);
	</script></body>
</html>
<!--
	generated in 0.525 seconds
	238882 bytes batcached for 300 seconds
-->
