<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I6virwzjlNAp9UT1I6ohh92inQw9wWhjFhjb_zQuO_8" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion: A bill to throttle big-tech would increase costs to users</title>
	<meta name="description" content="Imagine buying an iPhone, and then having to purchase FaceTime separately. This and other costs are part of a bill before the U.S. Senate." />
	<link rel="canonical" href="http://coloradosun.com/2022/10/18/internet-commerce-competition-legislation-senate-online-opinion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: A bill to throttle big tech would increase costs to users" />
	<meta property="og:description" content="Imagine buying an iPhone, and then having to purchase FaceTime separately. This and other costs are part of a bill before the U.S. Senate." />
	<meta property="og:url" content="http://coloradosun.com/2022/10/18/internet-commerce-competition-legislation-senate-online-opinion/" />
	<meta property="og:site_name" content="The Colorado Sun" />
	<meta property="article:publisher" content="https://www.facebook.com/TheColoradoSun" />
	<meta property="article:published_time" content="2022-10-18T07:30:00+00:00" />
	<meta property="article:modified_time" content="2022-10-17T22:38:20+00:00" />
	<meta property="og:image" content="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-opinion-featured-image.png?fit=1200%2C628&ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Jeff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@coloradosun" />
	<meta name="twitter:site" content="@coloradosun" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adam Paul" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//newspack-coloradosun.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Sun &raquo; Feed" href="http://coloradosun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Sun &raquo; Comments Feed" href="http://coloradosun.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/coloradosun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colsun-piano-styles-css'  href='http://coloradosun.com/wp-content/plugins/colsun-piano-main/build/index.css?ver=1662044738' type='text/css' media='all' />
<link rel='stylesheet' id='credibility-indicators-styles-css'  href='http://coloradosun.com/wp-content/plugins/credibility-indicators-main/build/frontend.css?ver=1661461905' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='http://coloradosun.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1664282956' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-curated-list-css'  href='http://coloradosun.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css'  href='http://coloradosun.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1664282967' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='http://coloradosun.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1664282967' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='http://coloradosun.com/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.93.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='http://coloradosun.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1665670299' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='http://coloradosun.com/wp-content/themes/newspack-scott/style.css?ver=1.64.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='http://coloradosun.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.64.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Libre+Franklin:ital,wght@0,400;0,500;0,700;1,400;1,500;1,700&#038;family=Martel:wght@400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='http://coloradosun.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.64.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://coloradosun.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://coloradosun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.3' type='text/css' media='all' />
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/colsun-piano-main/build/index.js?ver=1662044738' id='colsun-piano-script-js'></script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/credibility-indicators-main/build/frontend.js?ver=1661461905' id='credibility-indicators-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=8.3.1#property=6345e8f59fffcd001962e8d7&#038;product=gdpr-compliance-tool-v2' id='simple-share-buttons-adder-mu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"http://coloradosun.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-config":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-186545115-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["coloradosun.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-186545115-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
gtag("config", "G-DRZP25H51J");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="http://coloradosun.com/wp-json/" /><link rel="alternate" type="application/json" href="http://coloradosun.com/wp-json/wp/v2/posts/292573" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://coloradosun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://coloradosun.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://coloradosun.com/?p=292573' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="http://coloradosun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoloradosun.com%2F2022%2F10%2F18%2Finternet-commerce-competition-legislation-senate-online-opinion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://coloradosun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoloradosun.com%2F2022%2F10%2F18%2Finternet-commerce-competition-legislation-senate-online-opinion%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" />		<style>
			.newspack_global_ad > *::before,
.widget.widget_newspack-ads-widget .textwidget > *::before {
				content: 'Underwritten By';
				display: block;
				font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
				font-size: 10px;
				line-height: 1.6;
				margin-bottom: 0.4em;
				opacity: 0.75;
				text-align: center;
			}
		</style>
				<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"http:\/\/coloradosun.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":292573,\"categories\":\"7,45\"}","noPingback":true}		</script>
				<link rel="manifest" href="http://coloradosun.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background.webp?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="The Sun">
		<meta name="application-name" content="The Sun">
			<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Opinion: A bill to throttle big tech would increase costs to users","url":"http:\/\/coloradosun.com\/2022\/10\/18\/internet-commerce-competition-legislation-senate-online-opinion\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/coloradosun.com\/2022\/10\/18\/internet-commerce-competition-legislation-senate-online-opinion\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/newspack-coloradosun.s3.amazonaws.com\/wp-content\/uploads\/2022\/10\/Paul-opinion-featured-image.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/newspack-coloradosun.s3.amazonaws.com\/wp-content\/uploads\/2022\/10\/Paul-opinion-featured-image.png?fit=1200%2C628&ssl=1"},"articleSection":"Opinion Columns","author":[{"@type":"Person","name":"Adam Paul"}],"creator":["Adam Paul"],"publisher":{"@type":"Organization","name":"The Colorado Sun","logo":"https:\/\/newspack-coloradosun.s3.amazonaws.com\/wp-content\/uploads\/2022\/06\/Sun-Wide-White-Text-Transparent-1200px.png"},"keywords":["big tech","ecommerce","john hickenlooper","michael bennet","smartphone apps"],"dateCreated":"2022-10-18T07:30:00Z","datePublished":"2022-10-18T07:30:00Z","dateModified":"2022-10-18T07:30:00Z"}</script>
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #d43f1f;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #d43f1f;
		}

		.wp-block-pullquote {
			border-color: #d43f1f;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: white;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #000000;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #000000;
			}
			.h-sb .top-header-contain {
				background-color: #000000;
				border-bottom-color: #000000;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: white;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Libre Franklin","Helvetica","sans-serif";
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #d43f1f;
							--newspack-secondary-color: #ffde5a;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #000000;
							--newspack-primary-menu-color: #000000;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Libre Franklin","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Martel","Georgia","serif";
		}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
	<link rel="icon" href="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background-150x150.webp" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background.webp?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background.webp?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/cropped-cropped-colorado_full_sun_yellow_with_background.webp?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-292573 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-scott singular hide-site-tagline h-nsub h-sb h-ll h-dh has-tertiary-menu has-highlight-menu no-sidebar cat-opinion cat-opinion-columns primary-cat-opinion-columns single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-238262" class="menu-highlight colsun-become-a-member menu-item menu-item-type-custom menu-item-object-custom menu-item-238262"><a href="/test-join/">Become a member</a></li>
<li id="menu-item-276833" class="wp_piano_id_button colsun-login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276833"><a href="#">Login</a></li>
<li id="menu-item-276835" class="colsun-my-account menu-item menu-item-type-custom menu-item-object-custom menu-item-276835"><a href="/account/">My Account</a></li>
<li id="menu-item-276834" class="colsun-logout-link wp_piano_logout_button menu-item menu-item-type-custom menu-item-object-custom menu-item-276834"><a href="#">Logout</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="http://coloradosun.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-bar" class="main-menu"><li id="menu-item-280351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280351"><a href="http://coloradosun.com/category/news/">News</a><button aria-controls="submenu-280351" aria-expanded="false" class="submenu-expand" [class]="toggle_280351 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280351 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280351 : !toggle_280351 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280351">
	<li id="menu-item-281038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281038"><a href="http://coloradosun.com/category/news/education/">Education</a></li>
	<li id="menu-item-280972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280972"><a href="http://coloradosun.com/category/news/health/">Health</a></li>
	<li id="menu-item-281037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281037"><a href="http://coloradosun.com/category/news/coloradans/">Coloradans</a></li>
	<li id="menu-item-281040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281040"><a href="http://coloradosun.com/category/news/equity/">Equity</a></li>
	<li id="menu-item-281030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281030"><a href="http://coloradosun.com/category/news/crime-and-courts/">Crime and Courts</a></li>
	<li id="menu-item-281035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281035"><a href="http://coloradosun.com/category/culture/">Culture</a></li>
	<li id="menu-item-281082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281082"><a href="http://coloradosun.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-280352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280352"><a href="http://coloradosun.com/category/news/politics/">Politics</a><button aria-controls="submenu-280352" aria-expanded="false" class="submenu-expand" [class]="toggle_280352 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280352 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280352 : !toggle_280352 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280352">
	<li id="menu-item-291424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291424"><a href="http://coloradosun.com/colorado-voter-guide-2022-election/">Voter Guide</a></li>
	<li id="menu-item-289339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289339"><a href="http://coloradosun.com/colorado-voter-guide-2022-election/colorado-elections-2022/">Elections News</a></li>
	<li id="menu-item-291495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291495"><a href="http://coloradosun.com/election-2022-the-campaign-finance-race/">Campaign Finance</a></li>
</ul>
</li>
<li id="menu-item-281011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281011"><a href="http://coloradosun.com/category/news/environment/">Environment</a><button aria-controls="submenu-281011" aria-expanded="false" class="submenu-expand" [class]="toggle_281011 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_281011 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_281011 : !toggle_281011 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-281011">
	<li id="menu-item-281014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281014"><a href="http://coloradosun.com/category/news/environment/climate/">Climate</a></li>
	<li id="menu-item-281015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281015"><a href="http://coloradosun.com/category/news/environment/water/">Water</a></li>
</ul>
</li>
<li id="menu-item-281016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281016"><a href="http://coloradosun.com/category/news/housing/">Housing</a></li>
<li id="menu-item-280356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280356"><a href="http://coloradosun.com/category/news/outdoors/">Outdoors</a></li>
<li id="menu-item-280353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280353"><a href="http://coloradosun.com/category/news/business/">Business</a><button aria-controls="submenu-280353" aria-expanded="false" class="submenu-expand" [class]="toggle_280353 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280353 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280353 : !toggle_280353 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280353">
	<li id="menu-item-281036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281036"><a href="http://coloradosun.com/category/news/business/energy/">Energy</a></li>
	<li id="menu-item-281044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281044"><a href="http://coloradosun.com/category/news/business/economy/">Economy</a></li>
	<li id="menu-item-283290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283290"><a href="http://coloradosun.com/category/news/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-283204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-283204"><a href="http://coloradosun.com/category/opinion/">Opinion</a><button aria-controls="submenu-283204" aria-expanded="false" class="submenu-expand" [class]="toggle_283204 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_283204 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_283204 : !toggle_283204 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-283204">
	<li id="menu-item-281013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281013"><a href="http://coloradosun.com/category/opinion/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-283288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283288"><a href="http://coloradosun.com/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-281041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-281041"><a href="http://coloradosun.com/tag/sunlit/">SunLit</a><button aria-controls="submenu-281041" aria-expanded="false" class="submenu-expand" [class]="toggle_281041 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_281041 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_281041 : !toggle_281041 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-281041">
	<li id="menu-item-281066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="http://coloradosun.com/category/sunlit/sunlit-interviews/">SunLit Interviews</a></li>
	<li id="menu-item-281080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281080"><a href="http://coloradosun.com/category/sunlit/book-excerpts/">Book Excerpts</a></li>
	<li id="menu-item-281081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281081"><a href="http://coloradosun.com/category/sunlit/bookstore-recommendations/">Bookstore Recommendations</a></li>
</ul>
</li>
<li id="menu-item-283303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-283303"><a href="http://coloradosun.com/newsletters/">Newsletters</a><button aria-controls="submenu-283303" aria-expanded="false" class="submenu-expand" [class]="toggle_283303 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_283303 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_283303 : !toggle_283303 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-283303">
	<li id="menu-item-283295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283295"><a href="http://coloradosun.com/how-to-get-the-sunriser/">The Sunriser</a></li>
	<li id="menu-item-283289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283289"><a href="http://coloradosun.com/unaffiliated/">The Unaffiliated</a></li>
	<li id="menu-item-283291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283291"><a href="http://coloradosun.com/outsider/">The Outsider</a></li>
	<li id="menu-item-283298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283298"><a href="http://coloradosun.com/temperature/">The Temperature</a></li>
	<li id="menu-item-283384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283384"><a href="http://coloradosun.com/colorado-sunday/">Colorado Sunday</a></li>
	<li id="menu-item-283296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283296"><a href="http://coloradosun.com/working/">What’s Working</a></li>
	<li id="menu-item-283297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283297"><a href="http://coloradosun.com/littwin/">Mike Littwin</a></li>
	<li id="menu-item-283294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283294"><a href="http://coloradosun.com/headlines/">The Headlines</a></li>
</ul>
</li>
<li id="menu-item-283356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283356"><a href="http://coloradosun.com/podcast/">Podcasts</a></li>
<li id="menu-item-280982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280982"><a href="http://coloradosun.com/about-us/">About Us</a><button aria-controls="submenu-280982" aria-expanded="false" class="submenu-expand" [class]="toggle_280982 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280982 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280982 : !toggle_280982 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280982">
	<li id="menu-item-284094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284094"><a href="http://coloradosun.com/faq/">FAQs and Help</a></li>
	<li id="menu-item-284305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284305"><a href="http://coloradosun.com/how-the-sun-is-funded/">How The Colorado Sun is funded</a></li>
	<li id="menu-item-280994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280994"><a href="http://coloradosun.com/ethics/">Ethics Policy</a></li>
	<li id="menu-item-280995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280995"><a href="http://coloradosun.com/ads/">Sponsorships</a></li>
	<li id="menu-item-283340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283340"><a href="http://coloradosun.com/events/">Events</a></li>
	<li id="menu-item-280997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280997"><a href="http://coloradosun.com/tips/">Send Tips</a></li>
	<li id="menu-item-281042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281042"><a href="http://coloradosun.com/category/sun-news/">Sun News</a></li>
	<li id="menu-item-280399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280399"><a href="http://coloradosun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-238227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238227"><a href="https://www.facebook.com/TheColoradoSun"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-238228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238228"><a href="https://twitter.com/ColoradoSun"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-238229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238229"><a href="https://www.instagram.com/thecoloradosun/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><div class="menu-main-nav-bar-container"><ul id="menu-main-nav-bar-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280351"><a href="http://coloradosun.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281038"><a href="http://coloradosun.com/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280972"><a href="http://coloradosun.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281037"><a href="http://coloradosun.com/category/news/coloradans/">Coloradans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281040"><a href="http://coloradosun.com/category/news/equity/">Equity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281030"><a href="http://coloradosun.com/category/news/crime-and-courts/">Crime and Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281035"><a href="http://coloradosun.com/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281082"><a href="http://coloradosun.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280352"><a href="http://coloradosun.com/category/news/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291424"><a href="http://coloradosun.com/colorado-voter-guide-2022-election/">Voter Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289339"><a href="http://coloradosun.com/colorado-voter-guide-2022-election/colorado-elections-2022/">Elections News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291495"><a href="http://coloradosun.com/election-2022-the-campaign-finance-race/">Campaign Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281011"><a href="http://coloradosun.com/category/news/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281014"><a href="http://coloradosun.com/category/news/environment/climate/">Climate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281015"><a href="http://coloradosun.com/category/news/environment/water/">Water</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281016"><a href="http://coloradosun.com/category/news/housing/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280356"><a href="http://coloradosun.com/category/news/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280353"><a href="http://coloradosun.com/category/news/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281036"><a href="http://coloradosun.com/category/news/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281044"><a href="http://coloradosun.com/category/news/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283290"><a href="http://coloradosun.com/category/news/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-283204"><a href="http://coloradosun.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281013"><a href="http://coloradosun.com/category/opinion/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283288"><a href="http://coloradosun.com/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-281041"><a href="http://coloradosun.com/tag/sunlit/">SunLit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="http://coloradosun.com/category/sunlit/sunlit-interviews/">SunLit Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281080"><a href="http://coloradosun.com/category/sunlit/book-excerpts/">Book Excerpts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281081"><a href="http://coloradosun.com/category/sunlit/bookstore-recommendations/">Bookstore Recommendations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-283303"><a href="http://coloradosun.com/newsletters/">Newsletters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283295"><a href="http://coloradosun.com/how-to-get-the-sunriser/">The Sunriser</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283289"><a href="http://coloradosun.com/unaffiliated/">The Unaffiliated</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283291"><a href="http://coloradosun.com/outsider/">The Outsider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283298"><a href="http://coloradosun.com/temperature/">The Temperature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283384"><a href="http://coloradosun.com/colorado-sunday/">Colorado Sunday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283296"><a href="http://coloradosun.com/working/">What’s Working</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283297"><a href="http://coloradosun.com/littwin/">Mike Littwin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283294"><a href="http://coloradosun.com/headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283356"><a href="http://coloradosun.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280982"><a href="http://coloradosun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284094"><a href="http://coloradosun.com/faq/">FAQs and Help</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284305"><a href="http://coloradosun.com/how-the-sun-is-funded/">How The Colorado Sun is funded</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280994"><a href="http://coloradosun.com/ethics/">Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280995"><a href="http://coloradosun.com/ads/">Sponsorships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283340"><a href="http://coloradosun.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280997"><a href="http://coloradosun.com/tips/">Send Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281042"><a href="http://coloradosun.com/category/sun-news/">Sun News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280399"><a href="http://coloradosun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></section><section id="block-13" class="below-content widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>
</section><section id="block-11" class="below-content widget widget_block">
<ul class="wp-container-1 wp-block-social-links has-icon-color has-icon-background-color"><li style="color: #111111; background-color: #FFFFFF; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/ColoradoSun"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="color: #111111; background-color: #FFFFFF; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/TheColoradoSun"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="color: #111111; background-color: #FFFFFF; " class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/thecoloradosun/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li></ul>
</section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 58px;
			max-height: 172px;
			max-width: 600px;
			width: 405px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 25px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 57px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 29px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="http://coloradosun.com/" class="custom-logo-link" rel="home"><img width="1200" height="172" src="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?fit=1200%2C172&amp;ssl=1" class="custom-logo" alt="The Colorado Sun" srcset="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?resize=300%2C43&amp;ssl=1 300w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?resize=768%2C110&amp;ssl=1 768w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?resize=400%2C57&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="http://coloradosun.com/" rel="home">The Colorado Sun</a></p>
					
						<p class="site-description">
					Telling stories that matter in a dynamic, evolving state.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight colsun-become-a-member menu-item menu-item-type-custom menu-item-object-custom menu-item-238262"><a href="/test-join/">Become a member</a></li>
<li class="wp_piano_id_button colsun-login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-276833"><a href="#">Login</a></li>
<li class="colsun-my-account menu-item menu-item-type-custom menu-item-object-custom menu-item-276835"><a href="/account/">My Account</a></li>
<li class="colsun-logout-link wp_piano_logout_button menu-item menu-item-type-custom menu-item-object-custom menu-item-276834"><a href="#">Logout</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-bar-2" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280351"><a href="http://coloradosun.com/category/news/">News</a><button aria-controls="submenu-280351" aria-expanded="false" class="submenu-expand" [class]="toggle_280351 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280351 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280351 : !toggle_280351 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280351">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281038"><a href="http://coloradosun.com/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280972"><a href="http://coloradosun.com/category/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281037"><a href="http://coloradosun.com/category/news/coloradans/">Coloradans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281040"><a href="http://coloradosun.com/category/news/equity/">Equity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281030"><a href="http://coloradosun.com/category/news/crime-and-courts/">Crime and Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281035"><a href="http://coloradosun.com/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281082"><a href="http://coloradosun.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280352"><a href="http://coloradosun.com/category/news/politics/">Politics</a><button aria-controls="submenu-280352" aria-expanded="false" class="submenu-expand" [class]="toggle_280352 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280352 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280352 : !toggle_280352 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280352">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291424"><a href="http://coloradosun.com/colorado-voter-guide-2022-election/">Voter Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289339"><a href="http://coloradosun.com/colorado-voter-guide-2022-election/colorado-elections-2022/">Elections News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291495"><a href="http://coloradosun.com/election-2022-the-campaign-finance-race/">Campaign Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281011"><a href="http://coloradosun.com/category/news/environment/">Environment</a><button aria-controls="submenu-281011" aria-expanded="false" class="submenu-expand" [class]="toggle_281011 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_281011 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_281011 : !toggle_281011 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-281011">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281014"><a href="http://coloradosun.com/category/news/environment/climate/">Climate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281015"><a href="http://coloradosun.com/category/news/environment/water/">Water</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281016"><a href="http://coloradosun.com/category/news/housing/">Housing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280356"><a href="http://coloradosun.com/category/news/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-280353"><a href="http://coloradosun.com/category/news/business/">Business</a><button aria-controls="submenu-280353" aria-expanded="false" class="submenu-expand" [class]="toggle_280353 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280353 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280353 : !toggle_280353 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280353">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281036"><a href="http://coloradosun.com/category/news/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281044"><a href="http://coloradosun.com/category/news/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283290"><a href="http://coloradosun.com/category/news/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-283204"><a href="http://coloradosun.com/category/opinion/">Opinion</a><button aria-controls="submenu-283204" aria-expanded="false" class="submenu-expand" [class]="toggle_283204 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_283204 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_283204 : !toggle_283204 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-283204">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281013"><a href="http://coloradosun.com/category/opinion/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283288"><a href="http://coloradosun.com/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-281041"><a href="http://coloradosun.com/tag/sunlit/">SunLit</a><button aria-controls="submenu-281041" aria-expanded="false" class="submenu-expand" [class]="toggle_281041 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_281041 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_281041 : !toggle_281041 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-281041">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281066"><a href="http://coloradosun.com/category/sunlit/sunlit-interviews/">SunLit Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281080"><a href="http://coloradosun.com/category/sunlit/book-excerpts/">Book Excerpts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281081"><a href="http://coloradosun.com/category/sunlit/bookstore-recommendations/">Bookstore Recommendations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-283303"><a href="http://coloradosun.com/newsletters/">Newsletters</a><button aria-controls="submenu-283303" aria-expanded="false" class="submenu-expand" [class]="toggle_283303 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_283303 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_283303 : !toggle_283303 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-283303">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283295"><a href="http://coloradosun.com/how-to-get-the-sunriser/">The Sunriser</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283289"><a href="http://coloradosun.com/unaffiliated/">The Unaffiliated</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283291"><a href="http://coloradosun.com/outsider/">The Outsider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283298"><a href="http://coloradosun.com/temperature/">The Temperature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283384"><a href="http://coloradosun.com/colorado-sunday/">Colorado Sunday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283296"><a href="http://coloradosun.com/working/">What’s Working</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283297"><a href="http://coloradosun.com/littwin/">Mike Littwin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283294"><a href="http://coloradosun.com/headlines/">The Headlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283356"><a href="http://coloradosun.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280982"><a href="http://coloradosun.com/about-us/">About Us</a><button aria-controls="submenu-280982" aria-expanded="false" class="submenu-expand" [class]="toggle_280982 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_280982 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_280982 : !toggle_280982 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-280982">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284094"><a href="http://coloradosun.com/faq/">FAQs and Help</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284305"><a href="http://coloradosun.com/how-the-sun-is-funded/">How The Colorado Sun is funded</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280994"><a href="http://coloradosun.com/ethics/">Ethics Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280995"><a href="http://coloradosun.com/ads/">Sponsorships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283340"><a href="http://coloradosun.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280997"><a href="http://coloradosun.com/tips/">Send Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281042"><a href="http://coloradosun.com/category/sun-news/">Sun News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280399"><a href="http://coloradosun.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="http://coloradosun.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-trending" class="menu"><li><span class="menu-label">Trending:</span></li><li id="menu-item-292548" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-292548"><a href="http://coloradosun.com/2022/10/13/jared-polis-heidi-ganahl-issues-debate-recap/">Polis vs. Ganahl debate</a></li>
<li id="menu-item-292550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-292550"><a href="http://coloradosun.com/2022/10/12/bright-health-peak-health-alliance-insurance/">Bright Health is pulling out of Colorado</a></li>
<li id="menu-item-292551" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-292551"><a href="http://coloradosun.com/2022/10/16/norwood-manufactured-housing-part-1/">The housing lottery</a></li>
<li id="menu-item-292552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-292552"><a href="http://coloradosun.com/2022/10/12/camp-hale-colorado-national-monument-bi/">5 things to know about Camp Hale</a></li>
<li id="menu-item-291425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291425"><a href="http://coloradosun.com/colorado-voter-guide-2022-election/">Voter Guide 2022</a></li>
<li id="menu-item-288189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288189"><a href="https://www.kunc.org/tags/the-colorado-sun">🔊 Hear us on KUNC</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	
			<div class='newspack_global_ad global_below_header'>
						<!-- /22024120534/newspack_below_header --><div id='div-gpt-ad-6ddcd065e6-0'></div>		</div>
		
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="block-25" class="below-content widget widget_block"></section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-opinion category-opinion-columns tag-big-tech tag-ecommerce tag-john-hickenlooper tag-michael-bennet tag-smartphone-apps">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="http://coloradosun.com/category/opinion/opinion-columns/" rel="category tag">Opinion Columns</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Opinion: A bill to throttle big tech would increase costs to users		</h1>
				<div class="newspack-post-subtitle">
			Imagine buying an iPhone, and then having to purchase FaceTime separately		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img width="80" height="80" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square-150x150.jpg" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?w=202&amp;ssl=1 202w" /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="http://coloradosun.com/author/adam-paul/">Adam Paul</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-18T01:30:00-06:00">1:30 AM MDT on Oct 18, 2022</time><time class="updated" datetime="2022-10-17T16:38:20-06:00">4:38 PM MDT on Oct 17, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-292573" class="share-twitter sd-button share-icon no-text" href="http://coloradosun.com/2022/10/18/internet-commerce-competition-legislation-senate-online-opinion/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-292573" class="share-facebook sd-button share-icon no-text" href="http://coloradosun.com/2022/10/18/internet-commerce-competition-legislation-senate-online-opinion/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Opinion%3A%20A%20bill%20to%20throttle%20big%20tech%20would%20increase%20costs%20to%20users&body=http%3A%2F%2Fcoloradosun.com%2F2022%2F10%2F18%2Finternet-commerce-competition-legislation-senate-online-opinion%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3ef4b9cf93" data-email-share-track-url="http://coloradosun.com/2022/10/18/internet-commerce-competition-legislation-senate-online-opinion/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://coloradosun.com/2022/10/18/internet-commerce-competition-legislation-senate-online-opinion/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					<section id="block-21" class="above-content widget widget_block"></section>

<article id="post-292573" class="post-292573 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-opinion-columns tag-big-tech tag-ecommerce tag-john-hickenlooper tag-michael-bennet tag-smartphone-apps entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">Important draft legislation often gets overlooked during the height of campaign season. While everyone is focused on hot-button issues — the economy, abortion, immigration — a bill in the U.S. Senate is slowly working its way to passage, and I’m concerned that it hasn’t yet been fully vetted.</p>



<p>Known as the “<a href="https://www.congress.gov/bill/117th-congress/senate-bill/2992/text?q=%7B%22search%22%3A%5B%22American+Innovation+and+Choice+Online+Act%22%2C%22American%22%2C%22Innovation%22%2C%22and%22%2C%22Choice%22%2C%22Online%22%2C%22Act%22%5D%7D&amp;r=1&amp;s=2">American Innovation and Choice Online Act</a>,” the bill targets big tech companies by making it unlawful for them to give preference to their own products and services <em>on their own platforms</em>. Think about that. Apple, for example, could not preload Maps or FaceTime on its phones; users would have to buy those functions separately from an app store.&nbsp;</p>



<p>As both a small business owner who uses these apps on a regular basis, and as the mayor of a very diverse suburban city, I am concerned about the trickle-down costs of this legislation on small businesses and on the people who use these applications day in and day out. Businesses who rely on advertising and Maps, students who utilize the search functions for research, families who use technology to stay in touch with each other over many miles, would, if this bill passes as is, have to incur additional expenses to pay for those services.&nbsp;</p>


<div id="membershipinline"></div>



<p>I understand that there is a need to regulate the big tech companies, particularly in the area of content moderation, unfairly prohibiting competitors from use of their platforms, and privacy of data. This bill would be beneficial if it significantly focused on those issues, rather than the competitively disadvantaging language that is prevalent throughout.</p>
<aside class="scaip scaip-1    ">		<div class='newspack_global_ad scaip-1'>
						<!-- /22024120534/newspack_in_article_1 --><div id='div-gpt-ad-cd116e38af-0'></div>		</div>
		</aside>



<p>I’ve read the bill and, unfortunately, cannot find any language that focuses on benefits to the consumers and users of these platforms. It simply offers no benefits whatsoever to the people who live in, or own businesses, in my community. In fact, it’s very likely to increase costs to these households and businesses at a time when they are already struggling.&nbsp;</p>



<p>There are many examples of how the bill, as written, will cost families and businesses, particularly small businesses, more money. Here’s one: Many small businesses use Amazon to sell their products and take advantage of the distribution services and free shipping to customers offered through Amazon Prime. This would no longer be allowed because Amazon would be prohibited from “preferencing” its own merchants over those affiliated with competitors. Many small businesses in my community have survived because they can market products, at low or no expense, through platforms like Amazon and Etsy.&nbsp;</p>



<p>The proposed legislation targets large platforms — those with more than a certain number of users. If the bill passes, it is highly likely that the large companies will simply splinter off into smaller ones in order to avoid the onerous regulation. The cost of doing so will, of course, be passed on to us, the consumer, and will do nothing to address the content issues or protection-of-data issues. The bill only targets U.S. companies. Foreign companies will not be affected.&nbsp;</p>



<div class="wp-container-2 wp-block-group alignright"><div class="wp-block-group__inner-container">				<div
			class="wp-block-newspack-blocks-homepage-articles alignfull is-style-borders wpnbha ts-1 is-style-borders has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="292573">
									<h2 class="article-section-title">
						<span> ☀ MORE IN OPINION</span>
					</h2>
								
	<article data-post-id="292318"
		class="tag-alcohol tag-colorado-politics tag-election-2022 tag-liquor tag-liquor-laws tag-liquor-stores tag-politics tag-proposition-124 category-opinion category-opinion-columns type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/10/17/zornio-alcohol-election-opinion/" rel="bookmark">Zornio: Split the ticket on alcohol sale and delivery in Propositions 124, 125 and 126</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-17T03:02:00-06:00">3:02 AM MDT on Oct 17, 2022</time><time class="updated" datetime="2022-10-16T14:38:10-06:00">2:38 PM MDT on Oct 16, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="292308"
		class="tag-congress tag-donald-trump tag-liz-cheney tag-nancy-pelosi tag-politics tag-u-s-capitol-riot category-opinion category-opinion-columns type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/10/16/littwin-trump-capitol-riot-opinion/" rel="bookmark">Littwin: The Jan. 6 hearings would’ve been a huge success — if they’d changed anyone’s mind</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-16T03:05:00-06:00">3:05 AM MDT on Oct 16, 2022</time><time class="updated" datetime="2022-10-14T13:09:48-06:00">1:09 PM MDT on Oct 14, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="292311"
		class="tag-3rd-congressional-district tag-adam-frisch tag-congress tag-election-2022 tag-elections tag-lauren-boebert tag-politics category-opinion category-opinion-columns type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/10/16/nicolais-frisch-boebert-opinion/" rel="bookmark">Nicolais: Can Adam Frisch beat Lauren Boebert?</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-16T03:03:00-06:00">3:03 AM MDT on Oct 16, 2022</time><time class="updated" datetime="2022-10-14T18:14:24-06:00">6:14 PM MDT on Oct 14, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div></div>



<p>It seems as if the bill is being hustled through Congress in order for some elected officials to be able to say that they “held big tech feet to the fire.”  As far as I can tell, there has been little to no discussion with the small business community or with municipal, county and state elected officials — those of us closest to the people. These discussions undoubtedly would lead to potential amendments that surely would result in better outcomes.</p>



<p>I am a strong supporter of creating some type of oversight for an industry that has grown rapidly. But let’s focus on safety and security of the platforms, increasing competition by guaranteeing access to the platforms by smaller competitors, and protection of data.&nbsp;</p>



<p>I urge our U.S. senators, John Hickenlooper and Michael Bennet, to slow the bill down until it is properly vetted for potential impact on families and businesses here in Colorado.</p>



<hr class="wp-block-separator has-text-color has-secondary-variation-color has-alpha-channel-opacity has-secondary-variation-background-color has-background is-style-wide"/>



<div class="wp-container-8 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-7 wp-block-columns is-style-first-col-to-second">
<div class="wp-container-6 wp-block-column" style="flex-basis:100%">
<div class="wp-container-5 wp-block-columns are-vertically-aligned-center is-not-stacked-on-mobile is-style-default" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px">
<div class="wp-container-3 wp-block-column is-vertically-aligned-center" style="flex-basis:66.67%">
<p class="has-text-align-left has-dark-gray-color has-text-color" style="font-size:13px"><em>Adam Paul, of Lakewood, is mayor of Lakewood.</em></p>
</div>



<div class="wp-container-4 wp-block-column is-vertically-aligned-center" style="flex-basis:20%">
<figure class="wp-block-image size-full is-style-rounded"><img loading="lazy" width="202" height="202" src="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?resize=202%2C202&#038;ssl=1" alt="" class="wp-image-292572" srcset="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?w=202&amp;ssl=1 202w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 202px) 100vw, 202px" data-recalc-dims="1" /></figure>
</div>
</div>
</div>
</div>
</div></div>



<div class="wp-container-9 wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<p style="font-size:11px">The Colorado Sun is a nonpartisan news organization, and the opinions of columnists and editorial writers do not reflect the opinions of the newsroom.<a href="http://coloradosun.com/ethics"> </a><a rel="noreferrer noopener" href="http://coloradosun.com/ethics" target="_blank">Read our ethics policy for more on The Sun’s opinion policy</a> and submit columns, suggested writers and more to opinion@coloradosun.com.</p>



<p style="font-size:11px"><em>Follow Colorado Sun Opinion on <a rel="noreferrer noopener" href="https://twitter.com/ColoradoOpinion" target="_blank"><strong>Twitter</strong></a>, <a rel="noreferrer noopener" href="https://www.instagram.com/coloradosunopinion/" target="_blank"><strong>Instagram</strong></a> and <a rel="noreferrer noopener" href="https://www.facebook.com/coloradosunopinion" target="_blank"><strong>Facebook</strong></a>.</em><a href="https://coloradosun.com/author/laura-pritchett/"></a><a href="https://coloradosun.com/author/laura-pritchett/"></a></p>
</div></div>
		<div class='newspack_global_ad sidebar_article-2'>
						<!-- /22024120534/newspack_sidebar_1 --><div id='div-gpt-ad-fb535fc396-0'></div>		</div>
		<section id="block-20" class="below-content widget widget_block">				<div
			class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignright ts-3 is-2 is-landscape  has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="292573">
									<h2 class="article-section-title">
						<span>The Latest</span>
					</h2>
								
	<article data-post-id="292587"
		class="tag-colorado tag-colorado-politics tag-county-clerks tag-election-2022 tag-gilbert-ortiz tag-politics tag-pueblo-county category-election-2022 category-news category-politics type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="http://coloradosun.com/2022/10/17/election-supervisor-appointed-pueblo-county%ef%bf%bc/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2021/11/election-day-voting-os-10.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Election supervisor appointed again in Pueblo County after clerk&#8217;s ballot blunder" loading="lazy" data-hero-candidate="1" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/10/17/election-supervisor-appointed-pueblo-county%ef%bf%bc/" rel="bookmark">Election supervisor appointed again in Pueblo County after clerk&#8217;s ballot blunder</a></h3>						<p>For second time this year a supervisor will oversee Pueblo County election after mistake by Clerk Gilbert Ortiz</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="http://coloradosun.com/author/the-associated-press/">The Associated Press</a></span>						</span><!-- .author-name -->
						<time class="entry-date published" datetime="2022-10-17T17:39:13-06:00">5:39 PM MDT on Oct 17, 2022</time><time class="updated" datetime="2022-10-17T21:42:58-06:00">9:42 PM MDT on Oct 17, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="292467"
		class="tag-2022-election tag-adam-frisch tag-joe-odea tag-lauren-boebert tag-michael-bennet category-election-2022 category-news category-politics type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="http://coloradosun.com/2022/10/17/2022-election-colorado-congressional-fundraising/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/07/ganahl-polis-1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Democrats lead fundraising in Colorado’s major congressional contests as 2022 election hits home stretch" loading="lazy" data-hero-candidate="1" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/10/17/2022-election-colorado-congressional-fundraising/" rel="bookmark">Democrats lead fundraising in Colorado’s major congressional contests as 2022 election hits home stretch</a></h3>						<p>Dark-money nonprofit fuels $3 million TV ad campaign against Republican U.S. Senate candidate Joe O’Dea</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="http://coloradosun.com/author/sandra-fish/">Sandra Fish</a></span>						</span><!-- .author-name -->
						<time class="entry-date published" datetime="2022-10-17T04:19:00-06:00">4:19 AM MDT on Oct 17, 2022</time><time class="updated" datetime="2022-10-16T15:40:04-06:00">3:40 PM MDT on Oct 16, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="292426"
		class="tag-colorado tag-colorado-city tag-colorado-city-metropolitan-district-board tag-colorado-department-of-public-health-environment tag-pueblo-county tag-rural-colorado tag-wastewater tag-wastewater-treatment tag-water tag-water-quality tag-water-quality-control-division category-environment category-news category-water type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="http://coloradosun.com/2022/10/17/colorado-city-rural-water-problems/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Colo_City_Water_Russell_Thompson_03-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Brown. Smelly. Kills houseplants: Residents in a southern Colorado town boil over their tap water" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Colo_City_Water_Russell_Thompson_03-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Colo_City_Water_Russell_Thompson_03-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Colo_City_Water_Russell_Thompson_03-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Colo_City_Water_Russell_Thompson_03-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Colo_City_Water_Russell_Thompson_03-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/10/17/colorado-city-rural-water-problems/" rel="bookmark">Brown. Smelly. Kills houseplants: Residents in a southern Colorado town boil over their tap water</a></h3>						<p>Officials are looking for funds to repair the community’s aging water system, as Colorado City residents blame mismanagement for the…</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="http://coloradosun.com/author/shannon-najmabadi/">Shannon Najmabadi</a></span>						</span><!-- .author-name -->
						<time class="entry-date published" datetime="2022-10-17T04:00:00-06:00">4:00 AM MDT on Oct 17, 2022</time><time class="updated" datetime="2022-10-17T16:58:04-06:00">4:58 PM MDT on Oct 17, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="292370"
		class="tag-cattle-ranching tag-colorado-parks-and-wildlife tag-gray-wolves tag-meeker tag-walden tag-wolves category-environment category-news category-outdoors type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="http://coloradosun.com/2022/10/17/wolves-reintroduction-cattle/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2021/11/AP21316529975682.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Why the partnership between a Colorado cattle rancher and a wolf advocate couldn’t last" loading="lazy" data-hero-candidate="1" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/10/17/wolves-reintroduction-cattle/" rel="bookmark">Why the partnership between a Colorado cattle rancher and a wolf advocate couldn’t last</a></h3>						<p>A Walden rancher who lost cows to wolves and a wolf advocate who teaches strategies to protect cattle tried to…</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="http://coloradosun.com/author/jennifer-brown/">Jennifer Brown</a></span>						</span><!-- .author-name -->
						<time class="entry-date published" datetime="2022-10-17T04:00:00-06:00">4:00 AM MDT on Oct 17, 2022</time><time class="updated" datetime="2022-10-17T12:19:03-06:00">12:19 PM MDT on Oct 17, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="292418"
		class="tag-affordable-housing tag-attainable-housing tag-caring-for-colorado-foundation tag-charlie-chupp tag-colorado-department-of-local-affairs tag-colorado-health-foundation tag-colorado-sunday tag-el-pomar-foundation tag-fading-west-development tag-housing-crisis tag-modular-housing tag-naturita tag-norwood tag-nucla tag-ouray tag-paradox-valley tag-pinion-park tag-ridgway tag-rural-homes-initiative tag-rural-homes-llc tag-san-miguel-county tag-telluride-foundation category-business category-coloradans category-economy category-education category-equity category-growth category-housing category-news type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="http://coloradosun.com/2022/10/16/norwood-manufactured-housing-part-1/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/FadingWest_HC_11-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Housing Lottery: Inside a manufactured neighborhood fighting Colorado&#8217;s high country housing crisis    " loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/FadingWest_HC_11-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/FadingWest_HC_11-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/FadingWest_HC_11-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/FadingWest_HC_11-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/FadingWest_HC_11-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="http://coloradosun.com/2022/10/16/norwood-manufactured-housing-part-1/" rel="bookmark">Housing Lottery: Inside a manufactured neighborhood fighting Colorado&#8217;s high country housing crisis    </a></h3>						<p>At Norwood’s Pinion Park, a model to make homes affordable for paycheck-to-paycheck residents is put to the test</p>
				<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="http://coloradosun.com/author/jason-blevins/">Jason Blevins</a></span>						</span><!-- .author-name -->
						<time class="entry-date published" datetime="2022-10-16T04:30:00-06:00">4:30 AM MDT on Oct 16, 2022</time><time class="updated" datetime="2022-10-17T16:16:27-06:00">4:16 PM MDT on Oct 17, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="http://coloradosun.com/tag/big-tech/" rel="tag">Big Tech</a><span class="sep">,&nbsp;</span><a href="http://coloradosun.com/tag/ecommerce/" rel="tag">ecommerce</a><span class="sep">,&nbsp;</span><a href="http://coloradosun.com/tag/john-hickenlooper/" rel="tag">John Hickenlooper</a><span class="sep">,&nbsp;</span><a href="http://coloradosun.com/tag/michael-bennet/" rel="tag">Michael Bennet</a><span class="sep">,&nbsp;</span><a href="http://coloradosun.com/tag/smartphone-apps/" rel="tag">smartphone apps</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img width="80" height="80" src="https://newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square-150x150.jpg" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/10/Paul-square.jpg?w=202&amp;ssl=1 202w" />
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Adam Paul							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Adam Paul, of Lakewood, is mayor of Lakewood							<a class="author-link" href="http://coloradosun.com/author/adam-paul/" rel="author">
							More by Adam Paul							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad global_above_footer'>
						<!-- /22024120534/newspack_below_header --><div id='div-gpt-ad-872f142246-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 58px;
			max-height: 172px;
			max-width: 600px;
			width: 405px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 25px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 57px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 29px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="http://coloradosun.com/" class="custom-logo-link" rel="home"><img width="1200" height="172" src="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?fit=1200%2C172&amp;ssl=1" class="custom-logo" alt="The Colorado Sun" srcset="https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?resize=300%2C43&amp;ssl=1 300w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?resize=768%2C110&amp;ssl=1 768w, https://i0.wp.com/newspack-coloradosun.s3.amazonaws.com/wp-content/uploads/2022/06/Sun-Wide-White-Text-Transparent-1200px.png?resize=400%2C57&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238227"><a href="https://www.facebook.com/TheColoradoSun"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238228"><a href="https://twitter.com/ColoradoSun"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238229"><a href="https://www.instagram.com/thecoloradosun/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-9" class="widget widget_block">
<div class="wp-container-13 wp-block-columns">
<div class="wp-container-10 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Follow The Sun</h2><div class="menu-footer-follow-the-sun-container"><ul id="menu-footer-follow-the-sun" class="menu"><li id="menu-item-238299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-238299"><a href="http://coloradosun.com/newsletters/">Newsletters</a>
<ul class="sub-menu">
	<li id="menu-item-238325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238325"><a href="#">The Sunriser</a></li>
	<li id="menu-item-238301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238301"><a href="http://coloradosun.com/unaffiliated/">The Unaffiliated</a></li>
	<li id="menu-item-238303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238303"><a href="http://coloradosun.com/outsider/">The Outsider</a></li>
	<li id="menu-item-238304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238304"><a href="http://coloradosun.com/temperature-old/">The Temperature</a></li>
	<li id="menu-item-284326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284326"><a href="http://coloradosun.com/colorado-sunday/">Colorado Sunday</a></li>
	<li id="menu-item-284325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284325"><a href="http://coloradosun.com/littwin/">Mike Littwin</a></li>
	<li id="menu-item-284327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284327"><a href="http://coloradosun.com/working/">What’s Working</a></li>
</ul>
</li>
<li id="menu-item-284329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284329"><a href="http://coloradosun.com/headlines/">The Headlines</a></li>
<li id="menu-item-238306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238306"><a href="http://twitter.com/coloradosun">Twitter</a></li>
<li id="menu-item-238308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238308"><a href="http://facebook.com/thecoloradosun">Facebook</a></li>
<li id="menu-item-238309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238309"><a href="http://instagram.com/thecoloradosun">Instagram</a></li>
</ul></div></div></div>



<div class="wp-container-11 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Get to Know Us</h2><div class="menu-footer-get-to-know-us-container"><ul id="menu-footer-get-to-know-us" class="menu"><li id="menu-item-238314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238314"><a href="http://coloradosun.com/about-us/">About Us</a></li>
<li id="menu-item-290648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290648"><a href="http://coloradosun.com/faq/">Membership FAQs</a></li>
<li id="menu-item-238318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238318"><a href="http://coloradosun.com/ethics/">Ethics Policy</a></li>
<li id="menu-item-238315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238315"><a href="http://coloradosun.com/events/">Events</a></li>
<li id="menu-item-238320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238320"><a href="http://coloradosun.com/ads/">Sponsor Us</a></li>
<li id="menu-item-238321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238321"><a href="http://coloradosun.com/business/">Business Memberships</a></li>
<li id="menu-item-238319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238319"><a href="http://coloradosun.com/how-the-sun-is-funded/">How We&#8217;re Funded</a></li>
<li id="menu-item-238322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238322"><a href="http://coloradosun.com/jobs/">Work For The Sun</a></li>
</ul></div></div></div>



<div class="wp-container-12 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">More</h2><div class="menu-footer-more-container"><ul id="menu-footer-more" class="menu"><li id="menu-item-238329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238329"><a href="mailto:support@coloradosun.com">Membership Support</a></li>
<li id="menu-item-238326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238326"><a href="https://store.coloradosun.com/">Store</a></li>
<li id="menu-item-238327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238327"><a href="http://coloradosun.com/contribute/">One-Time Contribution</a></li>
<li id="menu-item-238330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238330"><a href="https://store.coloradosun.com/collections/frontpage/gift-card#MainContent">Gift Membership</a></li>
<li id="menu-item-238328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238328"><a href="/feed">RSS</a></li>
<li id="menu-item-238331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238331"><a href="tel:1-720-263-2338">(720) 263-2338 — Call, text, Signal or WhatsApp</a></li>
<li id="menu-item-238332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238332"><a href="http://coloradosun.com/newslit/">News Literacy Resources</a></li>
</ul></div></div></div>
</div>
</section><section id="block-8" class="widget widget_block">
<div class="wp-container-15 wp-block-group alignright"><div class="wp-block-group__inner-container">
<p><a href="mailto:tips@coloradosun.com">Got a story tip? Drop us a note at tips@coloradosun.com</a></p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h2 id="h-the-colorado-sun">The Colorado Sun</h2>



<p>The Colorado Sun is a journalist-owned, award-winning news outlet based in Denver that strives to cover all of Colorado so that our state — our community — can better understand itself.</p>



<ul class="wp-container-14 wp-block-social-links has-icon-background-color"><li style="background-color: #111111; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/ColoradoSun"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="background-color: #111111; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/TheColoradoSun"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="background-color: #111111; " class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/thecoloradosun/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li></ul>
</div></div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
					<div class='newspack_global_ad sidebar_footer-2'>
						<!-- /22024120534/newspack_below_header --><div id='div-gpt-ad-c20e655048-0'></div>		</div>
				</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 The Colorado Sun.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-186545115-1","config":{"UA-186545115-1":{"groups":"default","linker":{"domains":["coloradosun.com"]},"send_page_view":false}}},"triggers":{"ncf4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"ncf7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"ncf8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"ncf9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"ncfa":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"ncfb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nd19":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Opinion: A bill to throttle big tech would increase costs to users"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nd50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Opinion: A bill to throttle big tech would increase costs to users"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nd66":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Opinion: A bill to throttle big tech would increase costs to users"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Opinion: A bill to throttle big tech would increase costs to users',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Opinion: A bill to throttle big tech would increase costs to users',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Opinion: A bill to throttle big tech would increase costs to users',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="http://coloradosun.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=292573&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		
<script type="application/javascript">
    (function () {
        
tp = window["tp"] || [];


tp.push(["setAid", "qlu5NxAypu"]);
tp.push(["setEndpoint", "https://buy.tinypass.com/api/v3"]);

 

    tp.push(["setCxenseSiteId", "4756158368325148468"]);


                    tp.push(["setUseTinypassAccounts", false ]);
            tp.push(["setUsePianoIdUserProvider", true ]);
                                
        
                var tags = [];
                                    tags.push("Big Tech");
                                    tags.push("ecommerce");
                                    tags.push("John Hickenlooper");
                                    tags.push("Michael Bennet");
                                    tags.push("smartphone apps");
                                tp.push(["setTags", tags]);

            
            tp.push(["setCustomVariable", "page_type", "post"]);

            tp.push(["setContentCreated", "2022-10-18T07:30:00"]);
            tp.push(["setContentAuthor", "Jeff"]);

        
        tp.push(["init", function () {
                            var buttons = document.getElementsByClassName("wp_piano_id_button");

                tp.pianoId.init({
                    loggedIn: function () {
                        for (var i = 0; i < buttons.length; i++) {
                            buttons[i].classList.add('hide');
                        }
                    },
                    loggedOut: function () {
                        location.href = location.href;
                    }
                });

                if (!tp.user.isUserValid()){
                    for (var i = 0; i < buttons.length; i++) {
                        var button = buttons[i];
                        button.classList.remove('hide');
                        button.addEventListener("click", function (evt) {
                            evt.preventDefault();
                            tp.pianoId.show();
                        });
                    }
                }
            
            tp.experience.init();

                    }]);

        function onCheckoutClose(event) {
            if (event && event.state === "checkoutCompleted") {
                location.reload();
            }
        }

        function onExternalCheckoutComplete() {
            location.reload();
        }

        tp.push(["addHandler", "checkoutClose", onCheckoutClose]);
        tp.push(["addHandler", "externalCheckoutComplete", onExternalCheckoutComplete]);

        (function() {
            var a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "//buy.tinypass.com/api/tinypass.min.js";
            var b = document.getElementsByTagName("script")[0];
            b.parentNode.insertBefore(a, b)
        })();
    })();
</script>
<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/coloradosun.com\/2022\/10\/18\/internet-commerce-competition-legislation-senate-online-opinion\/":292573};
	</script>
				<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-5 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-5 > * { margin: 0; }</style>
<style>.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-7 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-7 > * { margin: 0; }</style>
<style>.wp-container-8 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-8 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-8 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-12 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-12 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-12 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-13 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-13 > * { margin: 0; }</style>
<style>.wp-container-14 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-14 > * { margin: 0; }</style>
<style>.wp-container-15 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-15 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-15 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
	<script type="module">
		import { Workbox } from "http:\/\/coloradosun.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"http:\/\/coloradosun.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.58.0' type='text/css' media='all' />
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"60","maximumRefreshes":"4","refreshCallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0' id='avc_frontend-js'></script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1664282967' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1665670299' id='newspack-popups-view-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1665525686' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22http%3A%5C%2F%5C%2Fcoloradosun.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A210193391%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22episodes%22%3A%7B%22singular_name%22%3A%22Episode%22%2C%22name%22%3A%22Episodes%22%7D%7D%2C%22webpackPublicPath%22%3A%22http%3A%5C%2F%5C%2Fcoloradosun.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreeTier%22%3Afalse%2C%22apiRoot%22%3A%22http%3A%5C%2F%5C%2Fcoloradosun.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%2281771bc20e%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=d868ed2a801645128b08' id='jetpack-instant-search-js' async></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202242' id='jp-tracks-js' async></script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="coloradosun.com" src='https://cdn.parsely.com/keys/coloradosun.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.64.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.64.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=b5e894466a440d9ab7c6480637bbdde3' id='newspack-blocks-homepage-articles-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coloradosun.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<script src='https://stats.wp.com/e-202242.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'210193391',post:'292573',tz:'-6',srv:'coloradosun.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.5-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '210193391', '292573' ]);
	</script>
</body>
</html>
<!--
	generated 215 seconds ago
	generated in 0.744 seconds
	served from batcache in 0.002 seconds
	expires in 85 seconds
-->
